Blackscreen beim übertakten

Dieses Thema im Forum "Overclocking & Benchmarks" wurde erstellt von cisco, 6. April 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. April 2006
    hi leutz

    wenn ich meinen prozessoror , einen amd xp3000+ , übertakte egal wie doll bekomme ich einen
    black screen :( . hier ma ein paar informationen über mein mainboard :

    Hersteller/Model : Gigabyte Technology Co., Ltd. nVidia-nForce2 x.x
    Chipsatz : NVidia nForce2
    Bussystem : PCI
    Speicher : 767.5 MB
    L2-Chache : 512KB im CPU-Gehäuse

    Mainbios :

    Bezeichnung : Award Modular BIOS v6.00PG
    Versions-Kennung : 08/02/2004-nVidia-nForce-6A61BG0PC-00
    Bios-Datum : 02.08.2004

    temperatur des cpu wenn er 4 stunden ist : 23 °C auf den desktop
    temperatur des cpu im game : 25-40 °C

    so wenn ich noch was wichtiges vergessen hab bitte sagen .
    für die hilfe gibts natürlich einen 10ner .

    mfg
    cisco
     

  2. Anzeige
  3. #2 6. April 2006
    Wie kühlst du deine CPU? Ein XP unter 40° Idle ist schon kalt^^

    @ Thread:

    Hast du deinem Prozi ein bisschen mehr Saft verpasst?

    Ansosnten wenn gar nichts geht mal das BIOS flashen.

    mfg King_korn
     
  4. #3 6. April 2006
    ich würd auch ma sagen das dein cpu zu wenig spannung bekommt beim overclocken, ma den vcore im bios erhöhen, oder den multiplikator des cpus wechseln
     
  5. #4 6. April 2006
    Was isn das für ein RAm (FSB und Latenzen)?

    Weil das scheinen 2 sehr unterschiedliche RAMs zu sein und vllt funktionieren die beim übertakten net zusammen wegen dem Frontsidebus
    Was noch an der CPU krass ist, is die Temperaturdifferenz vom idle-Status zur Auslastung: fast 20° is schon hoch, weil der normalerweise schon so heiß wird!
    Also wegen Kühlung würd ich mir erstmal sorgen machen!

    MfG Apeman
     
  6. #5 6. April 2006
    also ich hab beim cpu nichts gemacht als ich den pc neu gekauft hab . zur temperatur :
    bei meinem gehäuse kann man das vorne ablesen villt is das nicht korekt ?!

    zu dem ram : sind bei genau gleich (ein 512 , ein 256 / 333 und 2.5 cas )


    //edit

    {bild-down: http://imageshack.us/a/img240/3483/temper8cj.jpg}

    mfg
    cisco
    10ner hab ihr schon ma sicher
     
  7. #6 7. April 2006
    also wenn das nen fertigrechner ist ...würd ich sowieso erstmal das bios flashen ...neue version drauf.
    Das mit dem Blackscreen ist schwierig aber wie meine vorredner es schon gesagt haben würde ich auch erstmal den vcore vom cpu ein wenig anheben sonst wirds nix denke ich

    mfg
    Scaron
     
  8. #7 8. April 2006
    kann mir jemand einen link für das neuste bios geben was für mich gut ist ?


    mfg
    cisco
     
  9. #8 9. April 2006
    hier ca selbe SYS!
     
  10. #9 9. April 2006
    jo danke 10ner haste

    mfg
    cisco
     
  11. #10 9. April 2006
    Wenn du genaue daten brauchst für das Bios oder so dann schreib mich einfach mal in ICQ an !
     
  12. #11 11. April 2006
    kann mir einer einen link zum bios schicken ? ich habe das neuste auf der herstellerseite geladen aber wenn ich das flashen will steht da : chipset not supported
    name des mainboards : gigabyte ga-7nf-rz(c)
    need help


    mfg
    cisco
     
  13. #12 12. April 2006
    Versuchs mal hier da solltest du genug Infos finden! Wenn du das Bios noch nicht verändert hast, versuch mal die Batterie rauszunehmen und ne halbe Stunde zu warten, dann sind die gespeicherten Infos verloren und der PC sollte wieder gehen.

    Viel Erfolg :]
     
  14. #13 15. April 2006
    so ich habs geschafft ;( .... ich habs was an dem memory vom cpu (so stands jedenfalls im bios) hochgesetzt von 100% auf 150 % wenn ich den pc starten will piept der nur und ich hab einen blackscreen ... normalerweise hab ich einfach bei solchen problemen die jumper umgestellt aber jetzt passiert auch nichts außer das dere pc piept wenn ich ihn umgelegt hab ..

    und die batterie vom mainboard bekomme ich irgendwie da nicht raus die sitzt bombefest


    brauche dringend hilfe !!!!!!!!!!!


    mfg
    cisco
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Blackscreen übertakten
  1. Antworten:
    3
    Aufrufe:
    650
  2. Antworten:
    15
    Aufrufe:
    1.257
  3. Antworten:
    0
    Aufrufe:
    1.078
  4. Antworten:
    0
    Aufrufe:
    479
  5. Antworten:
    8
    Aufrufe:
    2.075