Bluescreen / PC piept(e) 6 mal beim Booten / Kein Bild

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von RayDox, 14. Februar 2013 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Februar 2013
    Hey Jungs,

    ich glaube meinen PC hats zerschossen.

    Mainboard: ASRock P67 Pro3
    CPU: Intel I5 2500k
    Grafikkarte: Geforce 560 Ti

    Hatte aufmal nen Bluescreen, aber konnte so schnell nicht gucken worums geht, jedenfalls ist er dann ausgegangen. Beim nächsten Starten hats dann 6 mal gepiept und der PC lief weiter, allerdings bekomme ich kein Bild. Sämtliche Lüfter werden noch angesprochen.

    Laut dem Beepcode, müsste das 6 mal piepen bedeuten, dass der Tastatur-Controller defekt ist. Habe danach mal den CMOS-Reset gemacht. Jetzt piepts nicht mehr beim Starten, aber Bild habe ich immer noch nicht.

    Laut Dr.Debug (Anzeige auf dem Mainboard) handelt es sich um Fehlercode 08, also "North Bridge initialization after microcode loading"

    Habe auch mal sämtliche angeschlossenen Geräte vom Rechner abgenommen, hat aber auch nix gebracht.

    Ich würde mal behaupten, es handelt sich um nen klassischen Mainboard-Defekt, obwohl ich die Grafikkarte auch noch nicht ganz ausgeschlossen hab..

    Was meint ihr?

    Liebe Grüße
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 15. Februar 2013
    AW: Bluescreen / PC piept(e) 6 mal beim Booten / Kein Bild

    Haste die Möglichkeit die Grafikkarte woanders zu testen, oder eine anderen ins aktuelle System zu bauen?
     
  4. #3 15. Februar 2013
    AW: Bluescreen / PC piept(e) 6 mal beim Booten / Kein Bild

    Leider im Moment nicht.. erst in drei Wochen. :/
     
  5. #4 16. Februar 2013
    AW: Bluescreen / PC piept(e) 6 mal beim Booten / Kein Bild

    Naja, da die ganzen USB-Ports wohl auch nicht mit Strom versorgt werden, scheints wohl das Mainboard zusein. Hab noch Garantie, ich schicks mal ein.. Mal sehen was die sagen.
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Bluescreen piept Booten
  1. Bluescreen 0x000000F4

    chraischl , 11. Mai 2015 , im Forum: Windows
    Antworten:
    10
    Aufrufe:
    5.938
  2. Antworten:
    3
    Aufrufe:
    1.405
  3. Antworten:
    4
    Aufrufe:
    1.461
  4. Antworten:
    5
    Aufrufe:
    1.921
  5. Antworten:
    14
    Aufrufe:
    2.592