Bootprobleme, SATA - IDE Festplatten !

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von wichtelmann, 20. September 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. September 2007
    Tach auch liebe RR-Ler,


    Hier erstmal meine Config:
    Gigabyte K8NF-9
    Samsung IDE HDD
    SAMSUNG SATA HDD (Mit Windows XP drauf....)
    LG IDE Brenner

    (wenn von Bedeutung kann ich euch dazu noch die genauen Namen nennen)

    Ich habe ein Problem. Wenn ich die LinuxInstallationsDVD starten will, startet automatisch Windows. Ich habe die Bootreihenfolge im Bios eingestellt und nichts desto trotz startet automatisch Windows. Beim Bootvorgang an sich, sprich da, wo angezeigt wird, was für ein Prozzi drin ist und die Laufwerke etc. habe ich bemerkt, dass ausschließlich meine SATA Platte angezeigt wird. Ein Kumpel meinte ich solle doch einfach mal die Bootreihenfolge im Bios so einstellen, dass nur von CD gebootet werden kann. Das habe ich getan und trotzdem ist nichts passiert. Danach habe ich die SATA Platte einfach mal aus Spass abgestöpselt und es ist was interessantes passiert .... Ich bin im Installationsmenü für Linux gelandet und vorher wurden beide IDE Laufwerke (DVD, HDD) beim Bootvorgang angezeigt.

    Kann mir jemand erklären, was bei mir da schief läuft ? Muss ich was im Bios einstellen ? Wenn ja was ? Und noch ne Bonusfrage an alle ? Wenn ich Linux auf der eigens freigemachten Partition instaliiere wie kann bzw. mit welchem Programm kann ich auswählen, was für ein OS ich benutzen will.

    Soweit wars das erstmal mit freundlichen Grüßen Wichtelmann....


    PS: Bewertung ist wohl Ehrensache !

    EDIT: Habe mich getäuscht Windows ist doch auf der SATA Platte drauf !
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 20. September 2007
    AW: Bootprobleme, SATA - IDE Festplatten !

    Versuch es mal mit einem anderen S-ata Steckplatz und dann meld dich wieder hier.
     
  4. #3 20. September 2007
    AW: Bootprobleme, SATA - IDE Festplatten !

    Jo hat funktioniert ...
    Bewertung bekommste ..... !
     
  5. #4 30. Oktober 2007
    AW: Bootprobleme, SATA - IDE Festplatten !

    so hat genau einmal funktioniert .... nich wundern warum ich mich erst jetzt wieder melde, aber das Thema ist wieder aktuell, da ich einen zweiten Versuch starten will Linux zu installieren und das klappt nicht, wenn das mit dem Booten nicht hinhaut ! Ich habe damals einen Versuch gestartet der sagenhaft in die Hose ging....

    Das Problem ist außerdem folgendes:
    Mein Rechner startet nicht beim ersten mal drücken auf den On Knopf !
    Er bleibt immer beim Bootmenü, wo er nach was bootigem im DVD Laufwerk sucht hängen, dann muss ich resetten und er startet wie gewöhnlich !
    Mein Rechner war übertaktet, das Problem besteht auch seitdem dazu muss man sagen, dass ich gleichzeitig auch ein BiosUpdate gemacht habe und mittlerweile den OC Zustand resettet habe bzw. zurück gesetzt habe im Bios !

    Also über Hilfe würde ich mich freuen ..... und ne Bewertung is natürlich auch wieder drin !
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Bootprobleme SATA IDE
  1. Antworten:
    0
    Aufrufe:
    605
  2. [Windows 7] Bootprobleme

    Foxe , 18. Januar 2010 , im Forum: Windows
    Antworten:
    10
    Aufrufe:
    484
  3. Antworten:
    7
    Aufrufe:
    422
  4. Antworten:
    3
    Aufrufe:
    775
  5. Bootprobleme

    postman , 27. Juni 2009 , im Forum: Hardware & Peripherie
    Antworten:
    3
    Aufrufe:
    256