Browser funktioniert nicht mehr

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von ~Illuminatus~, 31. Dezember 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. Dezember 2008
    Morgen Leute,

    ich glaube ich hab nen Virus o.ä.

    Ich kann meinen browser net mehr öffnen bzw keine inetseiten mehr öffnen.

    hab da letztens was runtergeladen und als ich es öffnete kam alarm.

    hier mal die hijackthis log:


    Spoiler
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 18:13:08, on 31.12.2008
    Platform: Windows XP SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
    Boot mode: Normal

    Running processes:
    C:\windows\System32\smss.exe
    C:\windows\system32\winlogon.exe
    C:\windows\system32\services.exe
    C:\windows\system32\lsass.exe
    C:\windows\system32\svchost.exe
    C:\windows\System32\svchost.exe
    C:\windows\system32\spoolsv.exe
    C:\windows\Explorer.EXE
    C:\windows\RTHDCPL.EXE
    C:\Programme\G DATA TotalCare Trial\Firewall\GDFirewallTray.exe
    C:\Programme\G DATA TotalCare Trial\AVKTray\AVKTray.exe
    C:\Programme\Java\jre1.6.0_07\bin\jusched.exe
    C:\Programme\Saitek\SD6\Software\ProfilerU.exe
    C:\Programme\Saitek\SD6\Software\SaiMfd.exe
    C:\Programme\Winamp\winampa.exe
    C:\WINDOWS\system32\CmUCReye.exe
    C:\Programme\Medion Info Display\MdionLCM.exe
    C:\windows\system32\RUNDLL32.EXE
    C:\windows\system32\ctfmon.exe
    C:\Programme\Messenger\msmsgs.exe
    C:\Programme\DAEMON Tools Lite\daemon.exe
    C:\programme\steam\steam.exe
    C:\Programme\Veoh Networks\Veoh\VeohClient.exe
    C:\Programme\Veoh Networks\VeohWebPlayer\veohwebplayer.exe
    C:\windows\ALCFDRTM.EXE
    C:\Programme\G DATA TotalCare Trial\AVK\AVKService.exe
    C:\Programme\G DATA TotalCare Trial\AVK\AVKWCtl.exe
    C:\windows\system32\nvsvc32.exe
    C:\PROGRA~1\COMMON~1\X10\Common\x10nets.exe
    C:\Programme\Gemeinsame Dateien\G DATA\AVKProxy\AVKProxy.exe
    C:\windows\system32\wscntfy.exe
    C:\Programme\G DATA TotalCare Trial\Firewall\GDFwSvc.exe
    C:\windows\system32\wuauclt.exe
    C:\Programme\ICQ6\ICQ.exe
    C:\Programme\Java\jre1.6.0_07\bin\jucheck.exe
    C:\Programme\Winamp\winamp.exe
    C:\Programme\G DATA TotalCare Trial\GUI\avkis.exe
    C:\Programme\G DATA TotalCare Trial\AVKTuner\AVKTunerService.exe
    C:\windows\system32\DllHost.exe
    C:\Programme\Trend Micro\HijackThis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = ICQ.com Search
    R3 - URLSearchHook: (no name) - - (no file)
    F2 - REG:system.ini: UserInit=C:\WINDOWS\system32\userinit.exe,c:\programme\g data totalcare trial\avkkid\avkcks.exe
    O2 - BHO: G DATA WebFilter Class - {0124123D-61B4-456f-AF86-78C53A0790C5} - C:\Programme\G DATA TotalCare Trial\Webfilter\AVKWebIE.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.6.0_07\bin\ssv.dll
    O3 - Toolbar: G DATA WebFilter - {0124123D-61B4-456f-AF86-78C53A0790C5} - C:\Programme\G DATA TotalCare Trial\Webfilter\AVKWebIE.dll
    O3 - Toolbar: Veoh Browser Plug-in - {D0943516-5076-4020-A3B5-AEFAF26AB263} - C:\Programme\Veoh Networks\Veoh\Plugins\reg\VeohToolbar.dll
    O3 - Toolbar: Veoh Web Player Video Finder - {0FBB9689-D3D7-4f7a-A2E2-585B10099BFC} - C:\Programme\Veoh Networks\VeohWebPlayer\VeohIEToolbar.dll
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\windows\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
    O4 - HKLM\..\Run: [SkyTel] SkyTel.EXE
    O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
    O4 - HKLM\..\Run: [GDFirewallTray] C:\Programme\G DATA TotalCare Trial\Firewall\GDFirewallTray.exe
    O4 - HKLM\..\Run: [AVKTray] "C:\Programme\G DATA TotalCare Trial\AVKTray\AVKTray.exe"
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programme\Java\jre1.6.0_07\bin\jusched.exe"
    O4 - HKLM\..\Run: [ProfilerU] C:\Programme\Saitek\SD6\Software\ProfilerU.exe
    O4 - HKLM\..\Run: [SaiMfd] C:\Programme\Saitek\SD6\Software\SaiMfd.exe
    O4 - HKLM\..\Run: [WinampAgent] C:\Programme\Winamp\winampa.exe
    O4 - HKLM\..\Run: [CmUCRRun] C:\WINDOWS\system32\CmUCReye.exe
    O4 - HKLM\..\Run: [MedionVFD] "C:\Programme\Medion Info Display\MdionLCM.exe"
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\windows\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\windows\system32\ctfmon.exe
    O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
    O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Programme\DAEMON Tools Lite\daemon.exe" -autorun
    O4 - HKCU\..\Run: [Steam] "c:\programme\steam\steam.exe" -silent
    O4 - HKCU\..\Run: [Veoh] "C:\Programme\Veoh Networks\Veoh\VeohClient.exe" /VeohHide
    O4 - HKCU\..\Run: [VeohPlugin] "C:\Programme\Veoh Networks\VeohWebPlayer\veohwebplayer.exe"
    O4 - HKCU\..\Run: [RGSC] C:\Programme\Rockstar Games\Rockstar Games Social Club\RGSCLauncher.exe /silent
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
    O4 - Startup: hamachi.lnk = C:\Programme\Hamachi\hamachi.exe
    O4 - Global Startup: G DATA Firewall Tray.lnk = ?
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_07\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_07\bin\ssv.dll
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\windows\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\windows\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Programme\ICQ6\ICQ.exe
    O9 - Extra 'Tools' menuitem: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Programme\ICQ6\ICQ.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O23 - Service: G DATA AntiVirus Proxy (AVKProxy) - G DATA Software AG - C:\Programme\Gemeinsame Dateien\G DATA\AVKProxy\AVKProxy.exe
    O23 - Service: G DATA Scheduler (AVKService) - G DATA Software AG - C:\Programme\G DATA TotalCare Trial\AVK\AVKService.exe
    O23 - Service: AntiVirus Wächter (AVKWCtl) - G DATA Software AG - C:\Programme\G DATA TotalCare Trial\AVK\AVKWCtl.exe
    O23 - Service: G DATA Tuner Service - G DATA Software AG - C:\Programme\G DATA TotalCare Trial\AVKTuner\AVKTunerService.exe
    O23 - Service: G DATA Personal Firewall (GDFwSvc) - G DATA Software AG - C:\Programme\G DATA TotalCare Trial\Firewall\GDFwSvc.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\windows\system32\nvsvc32.exe
    O23 - Service: X10 Device Network Service (x10nets) - X10 - C:\PROGRA~1\COMMON~1\X10\Common\x10nets.exe

    --
    End of file - 6795 bytes


    Wäre für Hilfe sehr dankbar



    so long,

    Illu
     

  2. Anzeige
  3. #2 2. Januar 2009
    AW: Browser funktioniert nicht mehr

    Du hast doch G Data Total Care drauf, was sagt die Virensuche ?
     
  4. #3 2. Januar 2009
    AW: Browser funktioniert nicht mehr

    R3 - URLSearchHook: (no name) - - (no file)

    könntest du fixen, ansonsten spuckt die Auswertung nichts schädliches aus.

    Um welchen Browser handelt es sich denn? Und hast du schon einen Virenscan gemacht? Lass auch mal SPybot Search&Destroy (o.ä.) drüberlaufen.
     
  5. #4 2. Januar 2009
    AW: Browser funktioniert nicht mehr

    Hi,

    Wie schon gesagt oben das Fixen.
    und ansonsten mal viren scanner im Abgesicherten Modus laufen lassen!

    jetzt hab ich mir dein Log file nicht genau angeschaut aber was für ein BS hast du drauf?
    vista?

    wenn ja ist das ein Bug von vista. da Hilft nur PC neu starten.
    oder rechner von müll befreien.

    ansonsten wie gesagt! Viren scanner & AD Drüber laufen lassen (AD hier = Klick)
     
  6. #5 2. Januar 2009
    AW: Browser funktioniert nicht mehr

    virenscanner im abgesicherten modus ist schonmal gut.

    die frage nach dem betriebssystem ist jedoch durch das hijackthis logfile bereits beantwortet.
    steht in den ersten 4 zeilen des logfiles.


    back to topic

    start ausführen
    "ping www.google.de" - ohne anführungszeichen eingeben, mit enter bestätigen, was passiert?

    welcher browser, welche datei wurde heruntergeladen, welche meldung kam und wie wurde von dir darauf reagiert?
     
  7. #6 2. Januar 2009
    AW: Browser funktioniert nicht mehr

    Hast du schonmal probiert den Browser den du benutzt einfach neu zu installieren? Hatte das Problem auch schon öfters mit Firefox - Neuinstalliert ging alles wieder

    mfg
     
  8. #7 6. Januar 2009
    AW: Browser funktioniert nicht mehr

    ok geht wieder, danke euch allen =)
     
  9. #8 3. Mai 2009
    Browser geht nicht mehr!!!

    hallo leute.
    beim pc von meiner mum ist iwie ein komisches prob aufgetretten welches ich vorher garnicht kannte.
    die inet verbindung bei ihrem pc ist perfekt, programme wie msn oder skype funktionieren einwandfrei, aber firefox oder internet explorer gehen garnicht.
    wisst ihr vllt wie ich da was machen kann???


    für schnelle hilfe wäre ich sehr dankbar!
     
  10. #9 4. Mai 2009
    AW: Browser geht nicht mehr!!!

    Mal die Firewalleinstellungen (falls vorhanden) checken,
    ob die Browser nicht auf der Block-liste sind.

    Mal FF oder so neuinstallieren, vlt. hilft das auch ;)
     
  11. #10 4. Mai 2009
    AW: Browser geht nicht mehr!!!

    Moved to Software
     
  12. #11 4. Mai 2009
    AW: Browser geht nicht mehr!!!

    es wird immer komischer...
    msn, skype etc. gehen aber browser ebend nicht und die widgets in der sidebar die auf internet angewiesen sind funkt. auch nicht mehr...
    wasn da looooooooos?????
     
  13. #12 5. Mai 2009
    AW: Browser geht nicht mehr!!!

    Port 8080 ist wohl geschlossen. öffne ihn und es sollte funktionieren. wenn dass nicht klappt
    kann ihc dir leider auch nicht wieterhelfen.
     
  14. #13 8. Mai 2009
    AW: Browser geht nicht mehr!!!

    Ich hatte mal das problem das firefox ich gar nima starten konnte, hab auf exe geklickt nichts passiert^^ und inet explorer ging einwandfrei.

    Schon mal anderen Browser installiert? Opera zum beispiel. Dann siehste jah obs an den progs hängt oda allgemein was nicht stimmt.
     
  15. #14 8. Mai 2009
    AW: Browser geht nicht mehr!!!

    Hast du WLAN? Wenn ja, welchen Router hast du? Wenn du einen D-Link-Router hast, musst du bisschen warten (alles aus machen) oder alles neu installieren. Zweiteres ist angenehmer ;)
     
  16. #15 8. Mai 2009
    AW: Browser geht nicht mehr!!!

    Klingt nach nem DNS Problem.
    Versuche mal http://72.14.221.104 aufzurufen.
    Klappt es, mal die DNS Einstellungen in den IP-Einstellungen checken und ggf einen manuell eintragen.

    Greetz
     
  17. #16 8. Mai 2009
    AW: Browser geht nicht mehr!!!

    Mehr infos wären nicht schlecht.
    Du gehst ja auch nicht in nen Obstladen und sagtst "Ich will fünf!"

    Hast du nen Router + Modem? Versuch beides mal den Stromstecker ziehen und 10 Minuten mal so lassen und dann wieder an Strom ran.

    Ausserdem mach mal auf dem betroffenem PC einen Hijackthis - Log HijackThis Logfileauswertung ( auch wenn ich nicht denke das es daran liegen wird, aber wird sicherlich nicht schaden ^^ )
     
  18. #17 8. Mai 2009
    AW: Browser geht nicht mehr!!!

    deine mum hat nicht zufällig kaspersky internet security?
    hatte das prob exakt genauso auf dem rechner von meiner mum und meinem bruder. erst ging alles, auf einmal nach nem update (oder so) gingen nur die browser nicht (ff und ie), ansonsten alles
    lösung: kis uninstallen und kavbenutzen *gg
     
  19. #18 8. Mai 2009
    AW: Browser geht nicht mehr!!!

    Proxyeinstellungen im Browser prüfen und DNS-Einstellungen prüfen. Internet-Securitysuites testhalber abschalten. Du kannst auch bei den Netzwerkeinstellungen mal folgenden DNS-Server eintragen: 85.214.73.63
    Das ist der DNS-Server von der FoeBud, damit umgeht man direkt noch die Internetsperre.
     
  20. #19 15. Mai 2009
    sry für die wenigen infos...ne hab bei dem pckein wlan...
    is auch relativ plötzlich gekommen, das problem

    tut mir eldi aber kann bei der netzwerk einstellung nicht finden wo ich die DNS eintragen soll.

    hab vorhin n paar neue browser drauf installiert (netscape, opera IE8) aber nirgendwo gehts...
     
  21. #20 15. Mai 2009
    AW: Browser geht nicht mehr!!!

    nur zur info: es gibt einen EDIT button...

    zu deinem prob:

    schon versucht? und erstmal WAS klappt nicht? geht kein browser auf? kommst du auf keine seite? fehlermeldung? in der autowerkstatt sagst du auch nich...."auto kapputt" ;)

    klingt für mich auch nach dns problem (liegt dann wohl am dns server des providers)...hatte ich auch mal...1 tag später war alles wieder in ordnung
     
  22. #21 15. Mai 2009
    AW: Browser geht nicht mehr!!!

    ja ich kann auf keine einzige seite.
    und ich chek das nicht mit dem ds zeug...
    was soll ich damit machen, bzw. wo soll ich das eintragen.
    wenn ich das hier: http://72.14.221.104
    in dem browser eingebe kommt auch nur eine fehlermeldung.
     
  23. #22 15. Mai 2009
    AW: Browser geht nicht mehr!!!

    was für eine Fehlermeldung?
     

  24. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Browser funktioniert mehr
  1. Antworten:
    0
    Aufrufe:
    740
  2. Antworten:
    4
    Aufrufe:
    659
  3. Antworten:
    6
    Aufrufe:
    600
  4. Antworten:
    5
    Aufrufe:
    1.583
  5. Antworten:
    4
    Aufrufe:
    1.705