Browser prob

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Red Corner, 20. Juli 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Juli 2005
    ich habe meinen rechner so konfiguriert das wenn ich hn anmache er beim laden von xp gleich zeitig die I net verbindung aufbaut udn dann meinen browser öffnet und die seiten die da drinn sind automatisch läd.

    ich habe im browser ca. 30 seiten. und nach 15 sek stoppt er mit dem laden und ich habe ne cpu auslastung von 100% und dann geht nix mehr

    kann mir einer sagen warum das so ist?
     

  2. Anzeige
  3. #2 20. Juli 2005
    hmmm das kann verschiedene ursachen haben...

    ich gehe mal davon aus, dass du opera oder firefox nutzt, nach dem was ich bislang von dir gelesen habe.

    dann würde ich an deiner stelle mal versuchen den browser vollständig neu zu installieren.

    dann sollte mal mit einem alternativen virenscanner der browsercache und vor allem der java cache geprüft werden, dieser wird gerne und häufig nicht durch den guard geprüft bzw nicht richtig erkannt.

    es kan auch sein, dass durch ein antivirenupdate dein virenscanner nicht mehr nachkommt, und den browser sperrt.

    oder dass eine der webseiten durch einen unsauberen code zum absturz führt.

    oder dass die firewall denkt, dies wäre ein unauthorisierter zugriff, und sperrt deinen browser, der das aber nicht versteht, und sich aufhängt ...
    ____________________________

    ok, schwierig dieses problem zu lösen, wenn man nicht selber davorsteht, aber trotzdem hoffe ich, dir irgendwie hab helfen können.
     
  4. #3 20. Juli 2005
    Liegt höchstwahrscheinlich daran, dass die Seiten aufgerufen werden bevor die Internetverbindung vollständig synchronisiert wurde und sich dann deshalb der Browser aufhängt.
    So is/war es zumindest bei mir ^^
     
  5. #4 21. Juli 2005
    mich wundert das ein wenig wegen der cpu 100 % aulastung , ist vllt ne seite dabei die nen trojaner cookie oder so aktiviert? check mal mit ad-aware oder mit spybot & search and Destroy , ob du da in der richtung vllt bissel shit drauf hast , hoffentlich bringts was
     
  6. #5 21. Juli 2005
    kann net sein. Ich habe als startzeit des brwosers 10 sek. eingegeben. d.h. nachdem internetverbindung aktiviert wird, wird 10 sek danach der browser gestartet.

    trojaner ausgeschlossen. das sidn saubere seiten. keine hack oder warez seiten. meist ebay seiten mit sachen auf die ich biete oder paar musik news seiten, 4 raid rush seiten und usw. also nix aufregendes.

    nein ist maxthon.

    habs schon versucht 2 mal sogar immer das gleiche.

    firewall sperrt auch nix hab die so konfiguriert das ales einwandfrei klappen sollte. an anti vir kanns aber auch net liegen... ^^

    hmm.
    das komische ist aber das wenn ich jede seite im browser manuell lade. also eine nach der anderen dann alles einwandfrei läuft und der pc auch die hohe auslastung dan net hat.

    das ist nur wenn er dei seiten automatisch laden soll. das ist etwas seltsam.

    oder ist er vielleicht mit den 30 seiten da überfordert?
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Browser prob
  1. Antworten:
    4
    Aufrufe:
    646
  2. Browser problem

    qayx , 30. Januar 2012 , im Forum: Netzwerk, Telefon, Internet
    Antworten:
    2
    Aufrufe:
    753
  3. Antworten:
    6
    Aufrufe:
    570
  4. Antworten:
    1
    Aufrufe:
    422
  5. Antworten:
    6
    Aufrufe:
    854