[C/C++] Build funktioniert nicht

Dieses Thema im Forum "Programmierung & Entwicklung" wurde erstellt von HuntOr, 19. Oktober 2011 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. Oktober 2011
    Build funktioniert nicht

    Hallo zusammen, ich hab mich in den letzten tagen beschäftigt einen build (dolphin emu build) mit visual studio 2010pro und dem Intel C++ composer XE 2011 zu erstellen, was mir entlich gelungen ist, auf meinen rechner läuft der build einwandfrei, doch andere meinen es kommt zu errors oder es fehlen dateien, ich hab die vermutung das die anderen kein visual oder intel c++ installiert haben, denn ich hab den build mit vielen intel optimierungen erstellt, wie kann ich denn einen build erstellen ohne das andere leute probleme haben, es wurden immerhin schon mehrere builds mit ICC gemacht die funktionieren auch, nur mein build funktioniert nicht. Ich kenn mich jetzt nich so aus mit compilen, aber ürgend eine einstellungen wird daran wohl schuld sein, einer meinte der build würde bei ihm funktionieren die performance wäre aber schlechter als andere build, bei mir hingegen läuft der build mit super performance.


    Eine andere frage noch, kann es sein das viusal studio 2010 und ICC sich sehr stark in das system einbinden ohne das man die programme offen hatt? mir is nämlich aufgefallen das dass system nach einer weile wiklich langsam wird.
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 19. Oktober 2011
    AW: Build funktioniert nicht

    Check ab, welche Dateien auf "normalen" PC'S fehlen und binde sie als Ressource mit ins Projekt ein.

    Oder erstelle einen Installer.

    Gruß
     
  4. #3 19. Oktober 2011
    AW: Build funktioniert nicht

    laut aussagen fehlt folgende datei: libiomp5md.dll die datei gehöhrt wohl zum OpenMP womit ich den build erstellt habe, aber trotzdem versteh ich nich warum auf meiner kiste der build schneller läuft als bei anderen.

    Wie binde ich denn so eine datei ein?

    Ich hab den build mit mehreren intel multi processor optimation erstellt, der jenige der meinte es würde schlechter laufen, hatt nen alten E4400@3,3ghz und ich hab einen Q6700@3,6gz keine ahnung ob es daran lieft.
     

  5. Videos zum Thema
Die Seite wird geladen...