Catalyst Control Center fehlende einstellung?

Dieses Thema im Forum "Overclocking & Benchmarks" wurde erstellt von Dayworker, 14. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Februar 2009
    habe in der ezitung gelesen das man die graikarte mit dem Catalyst Control Center uebertakten kann
    allerdings fehlt mir die einstellung ati overdrive
    wie kann ich diese aktivieren
    hab ein msi bord und eine radeon 1950xpro

    mfg
    dayworker
    bw fuer jede hilfe ist selbstverstaendlich
     

  2. Anzeige
  3. #2 14. Februar 2009
    AW: Catalyst Control Center fehlende einstellung?

    Hast du den neuesten Treiber für die Karte?

    Es kann durchaus sein, dass das bei deiner Graka nicht geht. Ich habe eine RX1650 Pro aus der gleichen Serie noch hier rumschimmeln und bei der gabs die Einstellung auch nicht (Treiber war 8.8 soweit ich weiß)

    Ansonsten werden glaub ich alle ATIs ab der 3xxxer Serie und einiger der 2xxxer Serie unterstützt (mit Lüftersteuerung und Overdrive), aber die ganz alten 1xxxer fallen da raus.

    Probiers evtll mal mit Rivatuner, da kann man das auch mit machen, aber ich kenn mich mit dem Programm net so aus musste mal Cyris oder einen der anderen Hardware-Crew Mitglieder fragen :)

    Greetz
     
  4. #3 14. Februar 2009
    AW: Catalyst Control Center fehlende einstellung?

    Neuster Treiber drauf, wenn dann immernoch nicht da, dann gehts mit der Graka nicht...
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Catalyst Control Center
  1. Antworten:
    3
    Aufrufe:
    1.847
  2. Antworten:
    0
    Aufrufe:
    1.336
  3. [Windows 7] Catalyst Control Center weg?

    fatmoe , 15. Dezember 2009 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    946
  4. Antworten:
    2
    Aufrufe:
    309
  5. Antworten:
    5
    Aufrufe:
    698