catalyst controlcenter standard einstellungen wiederherstellen

Dieses Thema im Forum "Overclocking & Benchmarks" wurde erstellt von dome1812, 12. April 2011 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. April 2011
    hi leute
    hab ein ernstes problem
    und zwar hab ich via ccc meine ati karte übertaktet und wohl etwas übertrieben ->
    blackscreen und blaue grüne flecken also das was man kennt wenn man grafikprobleme hat
    also neustart
    nach reboot allerdings startet das ccc wieder und da es wohl iwie die einstellungen gespeichert hat passiert dieser fehler nun immer wieder
    ich komme nicht mehr ins ccc rein um das zu korrigieren
    hab auch schon versucht im abgesicherten modus alles zu deinstallieren und wieder zu installieren aber warum auch immer kommen immer iwder diese einstellungen
    kann mir jemand helfen
    vlt in der registry alle einträge zu löschen dass ich wieder mein ccc und die treiber installieren kann und alles wieder geht ?
    mfg dome1812
     

  2. Anzeige

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - catalyst controlcenter standard
  1. Antworten:
    1
    Aufrufe:
    1.962
  2. Antworten:
    0
    Aufrufe:
    491
  3. Antworten:
    0
    Aufrufe:
    201
  4. Antworten:
    4
    Aufrufe:
    948
  5. [Windows 7] ATI Catalyst Probleme

    muh05 , 27. Dezember 2012 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    469