"Checking NVRAM..." und dann nichts mehr

Dieses Thema im Forum "Windows" wurde erstellt von S?M!, 14. Mai 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Mai 2005
    ich habe seit etwa einer woche immer eine fehlermeldung wenn ich boote. ich schalte den pc an und dann kommt "checking nvram". diese meldung bleibt ziemlich lange. ich weiss nicht genau wie lange. ich habe das problem bis jetzt immer so "gelöst", das ich den pc einfach neus startete. dann geht es ohne probleme. die fehlermeldung kommt nur, wenn ich die stromschiene, an der der pc ist anstelle und dann den pc.

    bitte um hilfe, da es mit der zeit nerig wird
     

  2. Anzeige
  3. #2 15. Mai 2005
    liegt villeicht am netzteil das nicht schnell genug "warm wird"
    ich hatte ein ähnliches prog da ist er beim anschalten immer wieder ausgegangen.
     
  4. #3 16. Mai 2005
    schwierige frage,
    wurde etwas an deinem PC geändert, seitdem du die meldung hast?

    also neue Hardware?

    neue software?

    Virenprüfung seitdem gemacht?
    könnte auch ein bootvirus sein?

    wenn das problem noch weiterhin besteht sag was dazu,
    ansonsten sag uns, wo der fehler lag
     
  5. #4 16. Mai 2005
    hab jetzt neu formatiert. hatte ich eh schon lange vor da ich viel schrott auf meiner platte hatte. nun klappt bis jetzt alles wieder.

    edit: das problem ist nun wieder aufgetreten. es liegt also nicht an irgendwelcher software oder an nem virus sonder an der hardware. ist ist wohl irgend was defekt. könnte es auch am bios liegen?
     
  6. #5 17. Mai 2005
    ja könnte auch am BIOS liegen, spiel mal die neuste Version auf!!!!
    Aber nur wenn du ahnung hast bevor du dir das system zerschießt! :)

    Wen das Prob weiterhin besteht dann hau mal nen anderen RAM riegel rein!
     
  7. #6 17. Mai 2005
    hi
    tausch mal die cmos batterie
    vieleicht ist die im ***** oder nur leer

    cya
     
  8. #7 17. Mai 2005
    @ geht de nix uh

    hab auf diesem gebiet wirklich keine ahnung. kannst du mir vielleicht erkläre wie das geht? wär echt nett
     
  9. #8 17. Mai 2005
    das is ne Batterie, die z.B. dafür zuständig ist, das die Uhr im PC weiterläuft und deine BIOS einstellungen erhlten bleiben! wo du die findest müssteste mal im Handbuch nachschauen. das ist so eine flache runde, wie in uhren die, glaube ich.

    mfg RaZoR90
     
  10. #9 17. Mai 2005
    und die kann ich einfach austauschen oder muss ich danach das bios neu aufspielen oder updaten oder sonst irgend was machen?

    edit: was muss ich den beim bios alles neu einstellen? hab das bis jetzt noch nie gemacht, is es dann auch so das ich nichts neu einstellen muss
     
  11. #10 17. Mai 2005
    also das bios braucht scho kein saft. das einzige was du machen musst, ist die uhr umstellen und das bios neu einstellen (was aber nicht das problem darstellen sollte)
     

  12. Videos zum Thema