Choke ~100

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von x.cr3w, 23. Oktober 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Oktober 2007
    Hi Leute. Hab nen Prob.

    Habe CS und DSl3000. Ich komm aus Österreich, also direkt nen DSL Anschluss ises nicht. Der Anschluss is nen Kabelanschluss der dauerhaft verbunden ist, und in CS hab ich zb. nen guten Ping 20-30 und kein Loss, aber der Choke steigt andauernd bis 100 auf, sinkt wieder ab auf 0 dann steigt er wieder auf 80 oder so, und sinkt wieder. Das läuft die ganze Zeit so.

    Könnt ihr mir sagen, wie ich das verhindern kann? Fastpath oder so, wie es in Deutschland gibt, haben wir hier nicht. Als ich DSL1000 hier htte, hatte ich das Prob eig. nicht.

    BW für alle hilfreichen ANtworten :)

    mfg x.cr3w
     

  2. Anzeige
  3. #2 23. Oktober 2007
    AW: Choke ~100

    Das kann mehrere Ursachen haben:
    1. Deine Config beinhaltet einfach nur die falschen werte
    2. Dein Inet ist dran schuld
    3. Dein PC ist zu lahm

    wobei ich ehrlich gesagt eher zum 1. tendiere ^^ am besten du postest deine Config mal.
    Außerdem, nur mal so am Rande, das würde eher in die Gamer-Section gehören ;)


    So far ...
    Weizenbier
     
  4. #3 23. Oktober 2007
    AW: Choke ~100

    poste mal deine config! rate, cmdrate,udaterate
     
  5. #4 23. Oktober 2007
    AW: Choke ~100

    Stell mal in den Steameinstellungen die Geschwindgikeit deiner Internetverbindung auf 10Mbit.
     
  6. #5 23. Oktober 2007
    AW: Choke ~100

    also choke ist ein warnsignal, dafür das die netzlast zu groß ist. kann entweder an der map liegen (z.b. kleine map viele spieler) oder du hast falsche werte in der config stehen.

    mfg antihero
     
  7. #6 25. Oktober 2007
    AW: Choke ~100

    cd_fps "0"
    cd_sound "0"
    cl_allowdownload "1"
    cl_allowupload "1"
    cl_backspeed "400"
    cl_career_difficulty "0"
    cl_cmdbackup "2"
    cl_cmdrate "30"
    cl_corpsestay "600.000000"
    cl_dlmax "128"
    cl_download_ingame "1"
    cl_dynamiccrosshair "1"
    cl_forwardspeed "400"
    cl_himodels "0"
    cl_idealpitchscale "0.8"
    cl_lc "1"
    cl_logocolor "#Valve_Orange"
    cl_logofile "lambda"
    cl_lw "1"
    cl_minmodels "0"
    cl_radartype "0"
    cl_righthand "1"
    cl_shadows "1"
    cl_timeout "300"
    cl_updaterate "20"
    cl_vsmoothing "0.05"
    cl_weather "1"
    net_graph "3"
    net_graphpos "1"
    net_scale "5"

    Das is alles was ich an netsettings in der config habe.
    mfg x.cr3w

    PS: PC zu lahm? nein, 2,6GHZ 1538 DDR2Ram oder so nette geforce, daran sollte es nicht liegen, da es schonmal ohne choke gefunkt hat ;)
     
  8. #7 25. Oktober 2007
    AW: Choke ~100

    Versuchs mal hier mit:

    cl_cmdrate "101"
    cl_updaterate "101"
    rate "25000"
    ex_interp "0.04"
     
  9. #8 28. Oktober 2007
    AW: Choke ~100

    Da wundert mich nichts mehr ^^ versuch die werte von aleJok und dann müsste das auch wieder flüssig laufen :D

    So far...
    Weizenbier
     
  10. #9 28. Oktober 2007
    AW: Choke ~100

    bei choke sollte man eig. immer die rate erhöhen, aber wennns dauerhaft bei 100 ist, weiß ich nicht ob das noch was hilft!!
    Hast du shcon mal ne anderen config probiert?
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Choke 100
  1. Antworten:
    9
    Aufrufe:
    1.755
  2. [PC] CS 1.6 Chokeproblem

    Cresa , 6. Juli 2009 , im Forum: Gamer Support
    Antworten:
    4
    Aufrufe:
    672
  3. Antworten:
    4
    Aufrufe:
    438
  4. Antworten:
    8
    Aufrufe:
    540
  5. Antworten:
    5
    Aufrufe:
    1.044