CMOS/GPNV Checksum Bad

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von rapt9r, 31. März 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. März 2008
    Hallo ersmal ...
    Mein Dad hat mir vorhin nen "neues" Motherboard mit gebracht für seinen Rechner.
    Ich hin seins ausgebaut und merke dann das das neue keine passende Ram-Sticks hat...
    Ich wieder alles umgebaut wies vorher war und jetzt kommt die fehler meldung

    Primary Master <SATA device Not found>
    Secondary Master <SATA device not found>

    CMOS/GPNV Checksum Bad

    heeeeelp?
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 31. März 2008
    AW: CMOS/GPNV Checksum Bad

    also als erstes sind deine festplatten nicht korrekt angeschlossen. zweitens hast du beim umbau wahrscheinlich ausversehen das bios resettet oder die batterie hat nen abgang gemacht. führe mal nen manuellen reset vom bios durch. und probiere den rechner mal mit ner anderen bios batterie zum laufen zu bringen. einfach aus nem anderen rechner leihen ;). wenn die batterie leer ist, dann besorg dir ne neue im fachgeschäft mit der gleichen modellbezeichnung.

    mfg Mr. Riddick
     
  4. #3 31. März 2008
    AW: CMOS/GPNV Checksum Bad

    führe mal nen manuellen reset vom bios durch


    wie????
    Ich kann gar nichts mehr drücken ich komme nichtmal ins bios rein -.-
    das schlimme ist
    ich habe IDE Festplatten keine SATAs oO
     
  5. #4 31. März 2008
    AW: CMOS/GPNV Checksum Bad

    zum resetten musste ja nich ins bios^^. aufm mobo is für gewöhnlich ein jumper, der mit "clear cmos" oder "clr cmos" gekennzeichnet ist. wie der zu jumpern ist, musst du in deinem mobo manual nachlesen. normalerweise muss man den betreffenden jumper entfernen oder eben aufstecken für 30 sek. oder bis einer minute und dann wieder rückgängig machen, damit alles zurückgesetzt ist (das ganze natürlich nur bei ausgeschaltetem rechner!). ich glaube aber eher, dass bei dir die bios batterie einen weg hat. entweder schock entladen oder kurzgeschlossen. wie auch immer. kann alles passieren.

    dass er bei dir anzeigt, dass die sata platten nicht angeschlossen sind liegt dann wahrscheinlich daran, dass das bios die standardeinstellungen geladen hat durch diesen defekt. du hast bestimmt nen sata controller drauf und der ist laut default einstellungen aktiviert. dieser vermisst nun seine beiden platten ;)

    klingt zwar komisch, dass bei dir bereits die standard einstellungen geladen sind aber vielleicht hat sich was verrannt.

    ps.: worstcase ist allerdings, dass du beim umbau aus versehen den bios chip geschossen hast. dann ist das board hin.

    mfg Mr. Riddick
     
  6. #5 31. März 2008
    AW: CMOS/GPNV Checksum Bad

    so habe neues board
    bzw. alles neu grakka prozessor etc.

    alles verkabelt angeschlossen...
    neues problem --> Prozessor Lüfter + andere Lüfter springen an LEDs gehen an
    aber am bildschirm tut sich nix und die festplatte läuft auch nicht oO wtf
    heeelp :angry: ;(

    // EDIT : Anscheind kriegt die grakka auch kein saft oO was könnte den das sein?
    der extra lüfter vom prozessor spring an der gehäuste lüfter auch der rest bleibt ohne strom oO
    kabel defekt? netzteil defekt?
     
  7. #6 31. März 2008
    AW: CMOS/GPNV Checksum Bad

    Ähhmmmm nimm dein Handbuch und stöpsel alles danach an!
    Lass die Festplatten mal weg und guck wies läuft. Wenn dann alles läuft, jumper deine Festplatten und schließ die an!

    Ansonsten wäre mal gut zu wissen, was überhaupt ging :-<

    Mfg, Apeman
     
  8. #7 1. April 2008
    AW: CMOS/GPNV Checksum Bad

    Alles eingestöpselt er fährt hoch bis zum 2ten bildschirm wo er die grafikkarte checkt
    und wo steht welche festplatten man drinne hat.
    Bei mir steht jetzt

    Pri. Master : None
    Sec. Slave : None

    und ganze unten steht


    Disk Boot failure. Please insert SYSTEM disk and press Enter.

    Welche Sys. disc? die von Windows oder die von dem Board ....
    Ich hab das board von nem kumpel bekomm ._. d.H. kein handbuch etc.

    // EDIT : Ich hab die Festplatte auf dieses "All Cable oder so" eingestellt vll. steht deswegen Pri Master None Sec Slave None ???

    // EDIT 2 : Habe jetzt alles hinbekommen muss windoof neu drauf spielen. --> Festplatte auf Master gejumpt

    thx 4 help
    hat geholfen :D

    -close
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - CMOS GPNV Checksum
  1. Antworten:
    13
    Aufrufe:
    1.191
  2. Antworten:
    6
    Aufrufe:
    1.355
  3. CLR/CMOS

    Prrovoss , 4. Juli 2010 , im Forum: Hardware & Peripherie
    Antworten:
    4
    Aufrufe:
    1.996
  4. Antworten:
    9
    Aufrufe:
    382
  5. Sony dreht den CMOS-Sensor um

    zwa3hnn , 12. Juni 2008 , im Forum: Netzwelt
    Antworten:
    0
    Aufrufe:
    368