Computer immer zu 100% ausgelastet !!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Meteora, 4. Juli 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Juli 2007
    Nach einer Neuinstallation von Windows ist mein Prozessor(Athlon XP 2400+)durchgängig zu 100% ausgelastet obwohl ich kein Programm gestartet habe !!Ich bin froh wenn ich nach ca. 3min LAdezeit hier ins Forum komme und das mit DSL16000 X( !!Könnt ihr mir da helfen ?? Wäre echt freundlich weil ich echt nich mehr weiter weiß !!?( Am liebsten würd ich den Computer kaputthauen :bulle:!!
    BW is auf jedenfall drin !!

    Mein System:
    Jetway N2PA-Lite Mainboard
    1GB Ram
    X1950GT von Palit
     

  2. Anzeige
  3. #2 4. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    Hast Du mal in den Task-Manager geschaut, welcher Prozess Deine CPU zu 100% auslastet?

    Poste den dann mal hier!
     
  4. #3 4. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    hast du die service packs drauf?
     
  5. #4 4. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    zB. bdss.exe mit 19966k und svchost 36816k !!Ach ja hab Service Pack 2 drauf !!
     
  6. #5 4. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    Ja normal hat man es wenn man eine anwendung laufen lässt wo ein dailer hinter steckt.
    Schonmal ein anderes Windows ausprobiert?
    auc hwenn deine CPU langsam oder wenig kackt hat sollte sie schon auf 5% runtergehen.
    Hast du es auch wenn du das system neustartest ohne internet ? also stecker vorher ziehen?
    svchost hast du ka mehr mals aber beende mal das andere denn das kenne ich nicht.
    Und guck ob es geht
     
  7. #6 4. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    schau mal im taskmanager nach, welcher prozess diese vollauslastung mit sich bringt

    vor dem internetzugang des computers jegliche updates drauf gemacht oder erst mit internetzugang?
    sp2 etc

    HijackThis Logfileauswertung dort runterladen, logfile dort auch auswerten lassen...
    wenn irgendetwas gefunden wird, was nicht dorthin gehört, im abgesicherten modus hijackthis nochmal ausführen lassen und irgendein weiteres antimalware programm ala windows defender laufen lassen

    e:/
    ich tipp langsam 8[
     
  8. #7 4. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    bdss.exe = BitDefender Scan Server

    Also wäre es möglich das Dein Bit Defender gerade einen kompletten Virusscan macht!

    Das würden die 100% unteranderem erklären!
     
  9. #8 4. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    Wie ich schon gesagt habe hab ich meine Festplatte formatiert und defragmentiert und auch Windows neu installiert !! Es können also keine Viren mehr drauf sein !!!PS: Auch wenn Bitdefender nich online is hab ich ne 100 Prozentige auslastung !!
     
  10. #9 4. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    >>Wie ich schon gesagt habe hab ich meine Festplatte formatiert und defragmentiert und auch Windows neu installiert !! Es können also keine Viren mehr drauf sein !!!

    Schwachsinn

    ohne aktuelles windows im internet surfen is alles andere als gut, aber da du meinst, du weisst es besser..bitte schön
     
  11. #10 4. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    Mal von dem oberen abgesehen hab ich windows komplett neu aktualliesiert !!Hab grad noch gecheckt ob es neue Updates gibt aber wie ich gesehen keine !!

    PS: Neuerding hackt die MAus etwa jede 2 Sekunden für ne kurze Zeit, was total nervig is !!:angry:
    Kann es vlt. sein das es an der Festpltte liegt ?? Is von Dez 2005 !!Von Hitachi Deskstar HDT722516DLAT80
    vlt. kennt die ja einer !!
     
  12. #11 5. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    Hi

    Hätte folgende Lösung für dich!!

    Drücke Windows-Taste und Pause

    Systemeigenschaften werden geöffnet!

    Gehe nun auf erweitert

    Nun auf Systemleistung-Einstellungen

    und wieder Erweitert
    Du findest die Option "Prozessorzeitplanug"
    Wofür steht die Funktion?
    Du hast hier die Möglichkeit Festzulegen in wie weit Ein Programm die berechtigung
    hat freie Prozessorressourcen des System´s zu verwenden.
    Standardmässig steht die Funktion auf Programme das heist Das jedes Ausgefuerte
    Programm soviel Ressourcen zur verfügung gestellt bekommt wie es verlangt
    Is dann ein Programm beschissen Programmiert schnappt es sich schon mal die ganze
    Hand bräuchte aber theoretich nur den kleinen Finger.Windows gibt alle Ressourcen ab schon sind wir bei Hundert
    Prozent.Das einzigste Programm wo wirklich Ressourcen brauch ist NEro Recode auf
    Höchster Priorität.Da sind 85 und 90 % trotz Dualcore standard

    Du hast jetzt aber die möglichkeit die Funktion Hintergrunddienste zu Aktivieren
    Diese Einstellung bewirkt,dass jedes Programm das ausgeführt wird ,den gleichen Anteil an Ressourcen zugewiesen bekommt.Das heisst es gibt für jedes Tool nur noch ein Stück vom Kuchen

    Teste die Funktion mal an müste normal Klappen
    Wenn nicht!!


    1.Überprüfe deinen Kühler vielleicht bräuchte der mal ne Reinigung bei schlechter Kühlung
    versagt die Rechenleistung schnell




    Wenn dass alles immer noch nix gebracht hat
    Gehe in den Geräte Manager und überprüfe dort ob deine Festplatten und Cd-Roms im
    Windows richtig zugeordnet sind

    Gehe dafür in den Gerätemanager

    Gehe nun zu Ide-Ata-Atapi Controller
    Klicke jedes verfügbare doppelt an und geh auf erweiterte Einstellungen
    Bei den Festplatten muss min Ultra-Dma 3 bis max-6 stehn über 6 is Sata

    Das gleiche überprüfst du bei deinen Cd-Rom Laufwerken
    bei den Cd-Roms bis U.dma2-5 steht hier Ultra-Dma nicht anwendbar Nur Pio möglich
    Dann hast du den Fehler gefunden Pio Mode geht bis max 4 läst nämlich nur 16Mb
    Datentransfer pro Sekunde zu.Udma 6 bis 45Mb pro Sekunde usw
    Falls bei dir deine Laufwerke auf Pio-Mode steht kann es nur an der Jumper settings liegen oder
    im Bios.Die 100% Entstehen dann aufgrund eines Datenrückstaus.Die Festplatte kommt
    nicht mehr hinterher Windows setzt alles in eine Warteschleife die auch freie Ressourcen
    gennant werden.Schon sind wir wieder bei 100%

    Natürlich kann auch ein Virus oder irgendwelche Adaware der Grund des Problems sein

    Vielleicht helfen dir die Tips ja weiter

    Mfg;)
     
  13. #12 5. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    ne glaub ich nicht meine festplatte ist von 2002 :-D

    lad dir mal den processexplorer runter, das ist ein erweiterter task-manager, der zeigt dir wirklich ALLE prozesse an, die momentan laufen, welche programme machen denn stress, wenn bitdefender nich online ist?
     
  14. #13 5. Juli 2007
    AW: Computer immer zu 100% ausgelastet !!

    Danke Leutz für die vielen Tipps die ihr mir gegeben habt !!Wrd jetz alles ausprobieren was ihr mir geschrieben habt !!BW sind raus !!
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Computer immer 100
  1. Antworten:
    6
    Aufrufe:
    900
  2. Antworten:
    12
    Aufrufe:
    538
  3. !!Hilfe!!Computer stürzt immer ab.

    Makka , 4. Oktober 2008 , im Forum: Windows
    Antworten:
    11
    Aufrufe:
    548
  4. Antworten:
    4
    Aufrufe:
    384
  5. Antworten:
    14
    Aufrufe:
    1.613