Computer läuft nicht mehr an

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von dekz, 30. Dezember 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Dezember 2009
    Hiho folks, hätte da gern mal ein Problemchen:

    Ich hab kürzlich 'n PC zusammengeschraubt, hat auch alles Prima geklappt. Windows installiert, alles lief reibungslos - bis ich den PC ausgemacht habe. Denn als ich ihn wieder einschalten wollte, ging das nicht. Der Pc blinkt kurz, Lüfter laufen 'ne Sekunde lang an, doch dann ist Sense. Jedes weitere betätigen des Einschalters bleibt ab dann reaktionslos. Ich dachte zuerst das Mainboard wäre hinüber, aber so aus heiterem Himmel? Ohne vorher je Faxen gemacht zu haben? Jedenfalls hab ich mal ein anderes Netzteil angeschlossen und siehe da: Es funktionierte. Also Netzteil wieder abgemacht, und das ursprünglich zur Verwendung gedachte angeschlossen - der Computer lief wieder. Jetzt hab ich ihn allerdings wieder ausgemacht und habe nun das exakt gleiche Problem, nur dass mein "Helfertrick" mit dem Netzteil nicht mehr greift. Auch beim neuen Netzteil läuft er nur 'ne Sek lang an, das wars dann.


    Kennt jemand das Problem oder weiß woran es liegen könnte?
    Defekte HDD, DDR und Laufwerke sind auszuschließen, da Problem mit anderer Hardware die gleichen Zicken macht. Auch HDD und DDR einzeln ausprobiert.


    Mein System:
    Win XP Prof.
    MSI Mainboard, (genaue Bezeichnung gerade nicht bekannt)
    Maxtor HDD 120GB
    Seagate HDD 40GB
    3 x 256 MB DDR Elixir
    ATI Radeon 9100 128MB @ AGP
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Hi,

    würde jetzt wie du auf das Mainboard tippen. Hast du die Möglichkeit dies ebenfalls zu testen? CPU wird es nicht sein,da du bei defekten CPU erst eine Fehlermeldung beim booten selber bekommen solltest. Eventuell könnte aber der Lüfter nicht richtig drauf sein? Wenn der CPU zu schnell warm werden sollte, kann es sein, das das Mainboard sofort zumacht um die Hardware zu schützen?

    Es ist wohl aber das Beste ein Ersatzboard zu bekommen und das einzubauen...


    lg
    Hannez84
     
  4. #3 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    ich weiss es hatte die gleiche :poop:.
    dein cpu kühler sitzt nicht richtig.
    abnehmen und wieder drauf machen. wenn das nicht klappt dann den kühler auf die seite schieben also zur seite drücken.
    mfg bejto
     
  5. #4 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Okay, werd es gleich mal testen. Aber ein solches Problem hatte ich mit einem P4 noch nie - auch wenn ich nichtmal einen angeschlossen bzw. drauf hatte - oder ist das Mainboardabhängig?


    Werds gleich testen und berichten.
     
  6. #5 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    @bejto: Unwahrscheinlich. Nur weil du es einmal hattest, kann es hier trotzdem an was ganz anderem liegen.

    @topic: Ich würde erstmal einen BIOS Reset machen. Die Symptome klingen typisch für falsche Einstellungen... Netzteil abklemmen und ausschalten und dann die Batterie aum Mainboard für 2-3 Minuten rausnehmen. Dann noch ein paar Mal den An-Knopf drücken, damit sich die Kondensatoren komplett entladen und danach wieder zusammenbauen.
     
  7. #6 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Okay Masterchief, werd ich gleich mal ausprobieren, die Variante mit dem Kühler hatte leider nicht geklappt. Ich werde wieder berichten

    Danke an alle bis hierhin erstmal BW's sind natürlich raus.
     
  8. #7 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Hm. Hat leider nicht geklappt. Ich werds gleich nochmal versuchen, aber es ist nach wie vor gleichgeblieben, das Problem.

    Wie würde sich denn ein defektes Mainboard auswirken? Auch so? Ich kannte es so, dass wenn mein Mainboard geschrottet war, sich nichts tat. Jetzt zeigt er ja wenigstens noch die POWER-LEDs an und die Lüfter drehen sich ganz, ganz kurz.
     
  9. #8 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Ich hatte selbiges Problem mit meiner neuen konstellation, könnt auch ein Ansatz sein.
    PC ging nur nach nem BIOS Reset an und verweigerte nach anschließendem neustart den Dienst.
    Bin zufällig dann im BIOS auf die CPU gegangen und diese wurde falsch erkannt (CPU zu neu für das Board)
    Hab dann nen BIOS Update durchgeführt und lüppt.


    Auf der andren seite,.... was sind denn das für netzteile? marken oder noname und wie stark?
    Nich dass die sich "zerschießen" weil sie die spannung nich aufbringen können um die Maschine zum leben zu erwecken.
     
  10. #9 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Das eine Netzteil ist von LC Power und hat max. 420watt.
    Das andere Netzteil ist 'n NoName-Ding, war aber mit dem Mainboard zusammen als Computer gekauft worden.

    Hab jetzt den 3 "Bios-Reset" hinter mir und es tut sich nichts. Mach ich hierbei irgendwas falsch?
    Alle Netzteil-Kabel von HDD und Board ziehen, Batterie raus, paar Min warten und währenddessen ab und an Power ein drücken. Dann halt wieder rein und nach wie vor das gleiche Problem...


    Würde ein defektes Mainboard die gleichen Symptome aufweisen können? Habe wirklich alles versucht nun, alles raus und wieder rein etc... Irgendwas muss ja hinüber sein und in dem Fall kann es nur das Mainboard sein - aber bleibt das dann nicht komplett aus?
     
  11. #10 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Ja, es war so gemeint, dass du einfach das Kabel vom Netzteil zur Steckdose rausziehst ;) Netzteil wenn möglich auch noch ausschalten (manche haben keinen Kippschalter). Dann Batterie raus und An-Knopf und dann wieder alles rein und anmachen.
     
  12. #11 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Dann hat es einfach leider nichts gebracht :(

    Mir gehts nur darum, dass ich mir jetzt nicht umsonst 'n Mainboard hol und dannd as gleiche Problem hab... Ach son hickkack.-
     
  13. #12 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Bin grad am überlegen. Könnten sich die Netzteile auch zerschossen haben? Vielleicht ist ja das Netzteil hinüber nun und da es kein Strom mehr weitergeben kann, geht der PC sofort wieder aus?
     
  14. #13 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Wie jetzt, hast du es jetzt nochmal richtig gemacht? Weil zuerst war es ja falsch. Also ich mein einfach das Netztkabel des Netzteils, klar? ^^ Also keins von denen, was in den PC reingeht, sondern das, was vom Netzteil in die Steckdose geht. ^^

    Das mit dem Netzteil ist möglich, aber ich halte es erstmal für unwahrscheinlich, da der PC sonst eher garkeinen Mucks mehr von sich geben würde. Ebenso wohl beim Mainboard, bzw. der Bildschirm würde dort einfach schwarz bleiben.
     
  15. #14 30. Dezember 2009
    AW: Computer läuft nicht mehr an

    Der Monitor bleibt ja auch schwarz. Die Lüfter drehen sich 'ne Sekunde und hören dann auf. Am Monitor selbst tut sich nichts. Und "Das hat nichts gebracht" war auch auf den Netzstecker bezogen.
    Ich hasse Computer. Immer ist irgendwas und ich krieg's nie raus, was es ist :(

    Ich lass einfach mal open, für den Fall, dass jemand noch eine Idee hat, aber ich hab das Ding schon abgeschrieben :(
     
  16. #15 31. Dezember 2009
    AW: Computer läuft nicht mehr an

    Keiner mehr eine Idee?

    Wirken sich ein defektes Mainboard und/Oder Netzteil so aus, wie es hier der Fall ist?
     
  17. #16 31. Dezember 2009
    AW: Computer läuft nicht mehr an

    Hast du ne Möglichkeit, mal ne andere Graka zu testen?
    Geld würd ich da ja net mehr reinstecken, aber wenn möglich teste auch mal die andere Komponenten (bei denen es dir möglich ist) und ersetz sie durch welche, die garantiert funzen. Kannst ja mal schauen was du zu Hause noch rumliegen hast oder bei Freunden fragen.

    Jedenfalls würde ich versuchen, CPU, Mainboard und Graka nochmal explizit zu testen.
    Du kannst die natürlich auch in andere PCs einbauen und dann schaun ob sie gehen.
     
  18. #17 31. Dezember 2009
    AW: Computer läuft nicht mehr an

    ich habe jetzt nur raus gelesen das du das bios immer nur resettet hast. hast du den schon mal ein bios update gemacht?
     
  19. #18 31. Dezember 2009
    AW: Computer läuft nicht mehr an

    GraKa funktioniert noch, genauso wie die CPU. Es ist also einzig das Netzteil oder Mainboard. Werde später mal das Netzteil kurzschließen, dann sehn ma obs futsch ist. Mainboard denke ich nun am ehesten. Werd mal nach den Feiertagen, wo ich was günstiges herkriege.

    Ich danke erstmal an alle. BW kommt noch spätestens Morgen, bin jetzt raus - aber ich lass hier mal offen. Vielleicht hatte jemand mal das gleiche Problem.
     
  20. #19 2. Januar 2010
    AW: Computer läuft nicht mehr an

    Am besten nimmst du mal auch nur einen Ram Riegel es kann auch der Ram sein.
    Und nimm alles andere auch vom board und stecke alles ab außer NT und einen Ram riegel.

    Hast du einen Lautsprecher angeschlossen am Board zwecks beeb codes ?

    Dann sollte er dir jetzt melden was los ist.
    Wenn sich jetzt nichts rührt Ram auch noch raus.
    Dann solte es aber einen beeb code geben.
    Wenn nicht stimmt was warscheinlich ab NT oder Board nicht.
     
  21. #20 3. Januar 2010
    AW: Computer läuft nicht mehr an

    Problem gelöst. AGP-Steckplatz im *****. 4 AGP-Karten ausprobiert, Problem bleibt bestehen. Jetzt mal eben 'ne PCI-Karte reingehauen und es läuft.

    Dankesehr für alle Bemühungen, BW's sind raus.
     

  22. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Computer läuft mehr
  1. Antworten:
    7
    Aufrufe:
    803
  2. Antworten:
    0
    Aufrufe:
    3.837
  3. Antworten:
    1
    Aufrufe:
    3.960
  4. Antworten:
    3
    Aufrufe:
    3.454
  5. Antworten:
    5
    Aufrufe:
    7.901