Counter-Strike 1.0 1.6 Sammelthema

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Ice999, 20. Februar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
?

Counter-Strike Gesundheit schädigend?

Diese Umfrage wurde geschlossen: 9. Februar 2007
  1. Ja, bei zuviel Spielen des Ego-shooters !

    7 Stimme(n)
    8,8%
  2. Evetl., es kommt auf die dauer des Spielens an.

    19 Stimme(n)
    23,8%
  3. Nein, auf garkein Fall.

    26 Stimme(n)
    32,5%
  4. Hängt mit Situation im RL zusammen.

    28 Stimme(n)
    35,0%
  1. #1 20. Februar 2006
    counter strike

    ich habe zwei probleme mit couter strike 1.6 steam also wenn ich das spiel starte dauert es ewig biss das menu kommt aber wenn ich noch auf ein server ein locke dan bein dreivirtel des einlogn macht der nichts mehr dann muss ich cs erst neu starten und so lange versuchen bis es funtz das uber 30 min duern kann wenn nicht langer also bitte helft mir ich weis nicht mehr weiter ;( ;( ;(
     

  2. Anzeige
  3. #2 20. Februar 2006
    würd dir empfeheln mal steam neu zu installieren
    MFG
     
  4. #3 20. Februar 2006
    Counter Strike

    Wollt gestern mit mienem Bruder im lan game zoggen ,wollt nen server aufmachen hab dann auf start geklickt und bin auf dem desktop gelandet ?( .....
    Woran kann das liegen?
     
  5. #4 20. Februar 2006
    Is ja sehr waage beschrieben dein problem, aber ich gehe mal davon aus das du es mehrfach versucht hast und auch dein bruder versucht hatte ein lan-game aufzumachen und wenns dann immernochnicht geht PC(s) neustarten. Ansonsten würd ich vielleicht an den IPs rumfummeln, soll heißen mal von Automatisch beziehen auf Manuelle eingabe wechseln bzw, umgekehrt. und wenns immernochnicht geht CS vielleicht mal neu installieren
     
  6. #5 20. Februar 2006
    und ich würd ihm empfehlen mal etwas deutlicher zu schreiben
    hab nichtmal die hälfte von dem was er geschrieben hat verstanden ?(
    erläutere dein problem mal genauer,..
     
  7. #6 20. Februar 2006
    vielleicht hat steam counter strike noch nicht fertig geupdatet ?
    das hatte ich früher mal,konnte kaum auf nen server connecten und spiel starten hat auch gedauert!
     
  8. #7 20. Februar 2006
    cs neuinstallieren eher weniger ..
    kam da ne fehler meldung ? wenn ja schreib welche
    das mit den ips is ne gute idee ansonsten solltest du deinen bruder nen server aufmachen lassen
     
  9. #8 20. Februar 2006
    er kann nicht mal nen server starten, also ist das schwachsinn was du da erzählst -_-
     
  10. #9 20. Februar 2006
    Siehste! ich erzähl kein schwachsinn, jedenfalls würd ichs so machen, wenns dann immernochnich ginge würd ich festplatte formatieren, obwohl, ich bin mit sowas immer ziemlich schnell dabei wenn was nich funzt. aber Cananga sagt auch neu installieren
     
  11. #10 20. Februar 2006
    war bei mir mal so weil einige .wad datein gefehlt hatten probier mal eine sandart map oder lad dir die wads runter(google läst grüßen)

    Und das prob kommt auch öfters bei kopierten version vor die nicht richtig gecrackt wurden (ich empfehle die emporio version)

    Hoffe konnte helfen
    Area-52
     
  12. #11 22. Februar 2006
    Meins beednet sich manchmal auch aus lust und laune^^ starte ich dann nochmal dann gehts wieder, voll komisch :rolleyes:
     
  13. #12 22. Februar 2006
    ich hatte das Problem auch mal aber irgendwann hab ich meinen Pc mal neu aufgesetzt und dann cs wieder installiert und dann gings aber Pc neu aufsetzten ist glaub ich eher die letzte Methode die du probiern solltest

    naja viel glück mfg
     
  14. #13 22. Februar 2006
    Problem gelöst ...
    Danke ,hab einfach die Pod Bots gelöscht und Zbots drauf geklatscht ,ich hatte auch standart maps mit den pod bots versucht ,wollt nur sagen...
    Naja......
     
  15. #14 27. Juni 2006
    counter-strike

    Hallo,

    ich wollte gerne waffen in counter-strike 1.6 einfügen aber ich weiß nicht wie das geht..und ich habe dafür keine seite gefunden...jede hilfe wird mit 10er belohnt...



    mfg

    edit: also ich meine waffen die man herunterladen kann und messer sowas
     
  16. #15 27. Juni 2006
    30sekunden gegoogelt :

    cstrike/models/player <-- da die female
    cstrik/models/ <-- da die waffen


    @ KLICK MICH !!!

    aber online spielen mit soundcheck etc. is unmöglich;) .. *glaubich*
     
  17. #16 27. Juni 2006
    Hier müsste eigentlich alles bei sein

    http://www.csnation.net/skins/

    sonst einfach googlen findest bestimmt was

    Mit der benutzung im i-net würde ich vorsichtig sien, da manche leute das nciht so gerne sehen oder eher gesagt ein paar programme und die dich dann sperren
     
  18. #17 27. Juni 2006
    Jo

    Online kannste dat vergessen ausser mit HLTV Models die sind erlaubt

    Also wen soundcheck druff ist ;)

    Wenn dus auf LAN machst gehts natürlich auch^^


    btw was sind das für Models ?
     
  19. #18 27. Juni 2006
    10er gingen raus thx hat geklappt

    *close*
     
  20. #19 28. Juni 2006
    Counter strike

    beim conecten sagt er immer badfile und dann komm ich net auf manche server hat einer ne ahnung??
     
  21. #20 28. Juni 2006
    Soundcheck...

    Falls du Counterstrike Condition Zero hast, dann hast du bei 1.6 auch diese Ekelmodels.

    Hier der Fix

    Falls du aber normale Counterstrike Models hast, (keine CZ), dann lösch deinen Models Ordner

    greetz
     
  22. #21 28. Juni 2006
    oO du hast noch Cutom Models

    Das sind die normalen cz models die aber fast ejder server bei 1.6 net akzeptiert.

    Musst dir die alten CS Models laden dann klappt es wieder
     
  23. #22 2. Juli 2006
    Hi,

    habe auch Probleme:

    Seid dem ich Service Pack 2 für XP habe

    1. Wenn ich CS starte und der Ladebalken kommt, springt CS auf den Desktop...
    2. Der Mousefix scheint nicht so doll zu sein, jetzt ist die Maus extrem lahm und ich muss wieder auf den Desktop und zurück damit es wieder meine Sens hat...

    Wie kann ich die Probleme lösen? Bei SP1 war's nicht der fall...
     
  24. #23 2. Juli 2006
    Liegt an den Custom models,richtig.
    Um die deaktivieren,musst du entweder :
    1. Die Models löschen
    2. Den Ordner umbenennen (egal wie. Er darf nur nicht mehr 'models' heissen)
    3. Den Ordner verschieben.

    Wenn du die Models behalten willst, solltest du grad immer den Ordner umbenennen. Da kannst du immer ganz leicht von custom models zu standard models wechseln =). Wenn du noch irgendwelche Fragen hast, schreib mir ne PN... bin immer zu haben ;)

    Greetz numi
     
  25. #24 2. Juli 2006
    Liegt nicht immer zwangsläufig an den Models, genauso gut können auch falsche .Wad´s oder Sprites sein ...

    @Diablo, evtl. hängt´s direkt mit der Maus zusammen? Am besten mal probieren Maustreiber + Steam neuzuinstallieren weil es normalerweise keine Rolle spielt ob man SP1 oder SP2 drauf hat muss es dann ja an einer anderen Konfiguration liegen die du beim SP1 so nicht hattest.
     
  26. #25 13. Oktober 2006
    Counter-Strike

    ?( Moin Leutz!
    Vll könnt ihr mir helfen,hab counterstrike aufn pc,aber nur mit bots.Wenn ich auf einen server gehen will lässt er mich nich drauf,wären aber genügend da!Hab erfahren,dass das sone Lan-Version oder so is...
    Brauch ich da irgendnen Crack oder wirklich das originalspiel?
    Na gut,hoffe auf antworten
    Danke
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Counter Strike Sammelthema
  1. Antworten:
    4
    Aufrufe:
    2.665
  2. Antworten:
    6
    Aufrufe:
    2.097
  3. Antworten:
    0
    Aufrufe:
    669
  4. Antworten:
    2
    Aufrufe:
    751
  5. Antworten:
    110
    Aufrufe:
    2.319