CPU falsch erkannt nach Lüfterwechsel?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von R_U_Sirius, 13. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. August 2007
    Hi zusammen:

    nachdem mein PC ein bissl zum heiß werden neigte und sich bei 55°C - 60°C aufzuhängen pflegte, habe ich heute einen neuen großen CPU-Lüfter installiert..
    (Zalman) -


    Als ich das System wieder hochfuhr, bekam ich die Meldung:

    "The system was not correctly shut down and now working in safe mode speed, please press "DEL"
    to Bios Setup table to set Correct CPU Speed."

    Tja, und nun läuft der Kasten auf 1,25 GHz anstatt auf 2,0..! Um so schlimmer, dass ich scheints die entsprechende Einstellung im BIOS zu finden zu blöd/blind bin...
    Da ich das Motherboard bei der Lüfterinstallation ausbauen musste, könnte es schon sein, dass ich einen Jumper verstellt habe.... nur...wo mitm Suchen beginnen?


    Konfiguration: ASUSTeK Computer INC. A7N8X 2.0 (Motherboard) mit AMD Athlon 2600 (2083 Mhz)

    Für Hilfe wäre ich euch wirklich dankbar, wenngleich ich weiß, dass für ein erstes Postig gleich n Hilfsgesuch nicht optimal ist.. :( - ich bin auch nur auf euch gestoßen, da ein Mitglied von euch vor Jahren mal das gleiche Problem (jedoch nicht nachm Lüfterwechsel und auch gleiche PC Konfiguration) hatte, aber die Lösung nicht gepostet hat..

    Grüßle,

    R_U_Sirius
     

  2. Anzeige
  3. #2 13. August 2007
    AW: CPU falsch erkannt nach Lüfterwechsel?

    hi,

    guck mal in den heft zum board wo der cmos clear pin ist und benutz ihn mal ;)

    damit resettest du das board ! obwohl du kommst ja noch rein benutz dort die funktion optimal settings ! und dann geh in die einstellung zur cpu und guck auf was es steht !

    könnte auch sein das du die cpu eine mit gegeben hast du hast ja noch ne alte amd cpu wo man relativ vorsichtig sein muss beim kühlerwechsel den einmal falsch und schon war es das ! dann kann ich nur sagen schwein gehabt das das ding überhaupt noch nen mux macht !
     
  4. #3 14. August 2007
    AW: CPU falsch erkannt nach Lüfterwechsel?

    "The system was not correctly shut down and now working in safe mode speed"

    Was soll uns diese Meldung wohl sagen ^^


    Einfach ins Bios und guck mal nach dem FSB und dem Multi. Hatte selber auch mal das Board, was zwar schon einige Jahre her ist, aber das hat die Funktionen den zu ändern. Einfach mal suchen, oder die Menu Namen die du so hast posten und dann wird dir schon die Richtige genannt.
     
  5. #4 14. August 2007
    AW: CPU falsch erkannt nach Lüfterwechsel?

    Normal läuft der AMD 2600+ mit 133Mhz
    Es gibt aber auch eine 333MHz Variante.
    Ich gehe aber mal davon aus, das Du die 133MHz Variante besitzt.
    Warum? Weil der 333MHz kaum ausgeliefert wurde. Wegen zu geringer nachfrage!
    Und Du meinst ja auch den Rechner schon was länger zu haben.

    So und ich gehe mal einfach davon aus, das Du deinen FSB auf 133MHz stellen musst.
    Einfach mal im Bios nachschauen ;)
    Wenn das nichts bringt!
    Dann musst Du irgendwo neben dem Sockel (einige Pins) umjumpern, damit das Board direkt auf 133MHz läuft :)
    Bios Clearen bringt eigentlich gar nichts ^^
    Weil durch das ausbauen des Mainboards, hast du dem Board Energie genommen, und es dadurch schon zurück gesetzt (sonst würdest Du auch die CPU Einstellungen nicht anpassen müssen).

    Ansonsten könntest Du noch die default option im bios ausführen, wobei wenn der schon nach dem ausbauen und wieder einbauen des boardes, das default bios einstellt, und dann nur 100MHz FSB hat oder weniger, dann wird die default schon ab werk einfach zu geringe fsb werte eingestellt haben.
    Wobei du letzendlich wirklich selbst manuell den fsb auf 133 setzen musst.
    Also einfach nach FSB und CPU im bios suchen dort fsb manuell auf 133Mhz setzen.
    Das ganze mit F10 (meistens^^) speichern und neustarten.

    PS:
    Um das Bios zu clearen (zurück zu setzen) braucht man nicht zwingend einen jumper namens Clear CMOS um zu Jumpern und wieder zurück zu Jumpern.
    Es gibt auch Boards die gar keinen Jumper haben^^
    Oder sogar welche, die einen knopf aufn board haben ^^ (das bei mir so und das eigentlich bei den neueren der fall) aber ist kein Standard.
    Man kann auch den PC vom strom nehmen, den Power Knopf zum entladen nutzen und den Rechner die Batterie entnehmen.
    Dann entweder 1 Minute warten und wieder Power Taste oder einfach den plus und minus pol zusammenhalten.
    Dann die batterie wieder einsetzen.
    Strom an Rechner und Starten und Bios dann wieder Einstellen ^^
     
  6. #5 18. August 2007
    AW: CPU falsch erkannt nach Lüfterwechsel?

    Hi wieder,

    nach einem längeren Sommerausflug nun wieder zurück und erstmal: DANKE FÜR DIE ANTWORTEN..!

    Ich mache mich heute bzw. WE mal an die Lösung und poste dann, damit ihr auch am Erfolgserlebnis teilhaben könnt. Solltet ihr nen Daumen frei haben, dürft ihr ja drücken.

    Grüßle,

    R_U_Sirius
     
  7. #6 7. September 2007
    AW: CPU falsch erkannt nach Lüfterwechsel?

    Nun:
    ich habe den FSB auf 133MHz umgestellt - das hat so einigermassen geklappt, nur hat sich der PC dann immer wieder aufgehangen.

    Also hab ichs mal mit dem Tip "CMOS-Clearen" versucht... mit dem Erfolg, dass die CPU inzwischen schon als AMD 2000 erkannt wird.. an diesem WE werde ich mich nochmal damit bschäftigen, die anderen 600 MÜSSEN sich doch irgendwo verstecken!! :angry:

    Ich halt euch aufm Laufenden, egal, ob es interessiert oder nicht, schließlich habt sihr mir ja die Geschwindigkeit verdoppelt ;)

    Schöne Grüße...

    R_U_Sirius
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - CPU falsch Lüfterwechsel
  1. Antworten:
    3
    Aufrufe:
    585
  2. Antworten:
    9
    Aufrufe:
    311
  3. CPU taktet falsch

    emptie12 , 3. Februar 2008 , im Forum: Hardware & Peripherie
    Antworten:
    10
    Aufrufe:
    432
  4. Antworten:
    18
    Aufrufe:
    689
  5. Antworten:
    2
    Aufrufe:
    222