Cs 1.6 moddeling Problem

Dieses Thema im Forum "Grafikdesign und Fotografie" wurde erstellt von odin, 25. Juli 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Juli 2007
    hey leutz

    ich wollte mir für cs eigene models machen

    nun hab ich die .mdl datei mit dem model viewer geladen und die texture als bmp abgespeichert

    dann öffne ich die bmp und sie ist indiziert :( kann net mit ihr arbeiten, keine ebenen erstellen

    also öffne ich sie mit paint und speicher sie nochmal als bmp ab und nun kann ich sie auch mit pscs2 bearbeiten

    wenn ich sie dann aber wieder als 24bit bmp abspeicher kann ich sie net mit dem modelviewer öffnen

    wo liegt das problem, ich hab mal beide dateien geuploadet

    upload

    ps: die fehlermeldung vom model viewer -> error loading .bmp texture
     

  2. Anzeige
  3. #2 25. Juli 2007
    AW: Cs 1.6 moddeling Problem

    Geh mal in PS:
    Bild > Modus > RGB
    Dann solltest es in PS bearbeiten können^^

    mfg mike
     
  4. #3 25. Juli 2007
    AW: Cs 1.6 moddeling Problem

    ähm des indizierte gibts bei gifs auch immer... ich drück strg+a -> strg+c -> neue datei (maße wie zwischenablage) und dann strg + v und es sollte gehen^^
     
  5. #4 25. Juli 2007
    AW: Cs 1.6 moddeling Problem

    jop, mike hatte recht, kann es nun bearbeiten

    aber der model viewer kann es trotzdem net öffnen ;(

    bw bekommt ihr beide

    /edit - ok klappt jetzt, hab ein bissel mit den modi rumgespielt
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - moddeling Problem
  1. Antworten:
    4
    Aufrufe:
    7.749
  2. Antworten:
    5
    Aufrufe:
    2.647
  3. Antworten:
    0
    Aufrufe:
    2.836
  4. Antworten:
    1
    Aufrufe:
    1.694
  5. Antworten:
    13
    Aufrufe:
    7.384