CS 1.6 nur 40fps

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von Tobelele, 18. November 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. November 2009
    moin moin

    ihr seid meine letzte Hilfe! ich hab schon überall gegoogelt aber keine Lösung gefunden.

    Ich habe n neuen laptop erstanden mit core2duo su7300, graphic accelerator 4xxxMHD, und 4 gb ram dazu benutze ich 64bit win7

    nun möchte ich nebenbei auch ein wenig cs1.6 daddeln, aber leider machen mir da die fps n strich durch die rechnung. sie liegen, wenn ich komplett allein über die map husche ohne iwas zu machen bei 100, allerdings gehen sie bis auf 20 runter, wenn ich auf gegner schieße/treffe/sehe. nicht zumutbar!

    wodran kann das liegen?

    -vsync ist aus
    -starte als administrator
    -kompatibilität ist auf winxp sp3 (ohne kompa gleiches problem)
    -im netzbetrieb ist es auch
    -steam priorität ist auf normal
    -config müsste passen, bei winxp auf anderem laptop bin ich mit 100fps zugange und nem ping von bis zu 12

    hat irgendwer eine idee? schon vielen dank im voraus :)!

    tobelele

    p.s. ich hoffe ich bin hier richtig
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 18. November 2009
    AW: CS 1.6 nur 40fps

    maxfps auf 100 gestellt?
     
  4. #3 18. November 2009
    AW: CS 1.6 nur 40fps

    wird er wohl gemacht haben wenn er sagt das er alleine auf der map 100 fps hat ;)...
    hast du es auch sicher auf OpenGL laufen und nicht auf Software?

    hast du schonmal versucht die Config bzw. auch mal Steam ganz zu löschen
    und neu drauf zu machen?
     
  5. #4 18. November 2009
    AW: CS 1.6 nur 40fps

    k, das habe ich übersehen^^
     
  6. #5 18. November 2009
    AW: CS 1.6 nur 40fps

    moin moin, wie gehabt spiele ich auf 101, war auch meine erste vermutung, aber nix da ;)
    opengl ist auch an, wie immer, config auch, steam und cs wurden erst neu installiert, wird nicht daran liegen ;)

    meine config sonst nochmal:

    http://www.fileuploadx.de/900857

    oder liegt es wirklich am shared grafik chip? der kann aber bis 3xxmb hoch glaub ich, wenn nicht noch mehr. normal ist cs ja auch recht anspruchslos.

    danke, aber schonmal :)
     
  7. #6 18. November 2009
    AW: CS 1.6 nur 40fps

    energiesparmodus eingeschaltet?
     
  8. #7 18. November 2009
    AW: CS 1.6 nur 40fps

    nein,

    high performance und per netzadapter
     
  9. #8 20. November 2009
    AW: CS 1.6 nur 40fps

    moin moin

    keiner eine antwort?
     
  10. #9 20. November 2009
    AW: CS 1.6 nur 40fps

    liegt definitiv an deinen netsettings, weil wenn du alleine spielst haste ja 100 fps nur bei gegnerkontakt gehene sie runter.

    Lass mal cl_rate auf standart, dann cmd_rate mal weiterrunter schrauben daran kanns liegen (aber kenn ja deine leitung nicht), cl_updaterate 101 sollte passen und rate auf 25000.
    Gruß
     
  11. #10 21. November 2009
    AW: CS 1.6 nur 40fps

    benutze eine 16 mbit leitung der telekom, es kommen 16 mbit an und verschwinden auch.
     
  12. #11 21. November 2009
    AW: CS 1.6 nur 40fps

    hab alles mal so eingestellt, aber bringt auch nichts
     
  13. #12 22. November 2009
    AW: CS 1.6 nur 40fps

    haste auch geschaut ob er die werte in der konsole zurückgibt ??
     
  14. #13 23. November 2009
    AW: CS 1.6 nur 40fps

    jep, alles gemacht, auch nochmal mit "driver robot" geguckt welche treiber neu müssen, hat aber alles gestimmt.
     
  15. #14 23. November 2009
    AW: CS 1.6 nur 40fps

    ich habe fast das gleiche problem ...
    ich habe seit ein paar tagen windows 7 installiert und hatte vorher immer XP ...
    flüssig läufts auch nicht mehr mit der config mit der ich vorher konstante 100fps hatte,jetzt zwar auch noch aber es ruckelt leicht auf funmaps und aimmaps ... normale DE maps laufen ordentlich. aber du könntest mal versuchen deine vertikale synchronisation auszuschalten unter den grafikkarten settings ;)
     
  16. #15 23. November 2009
    AW: CS 1.6 nur 40fps

    -vsync ist aus

    das hat er ja schon aus... steht ja in seinem ersten post also daran wirds wohl nicht liegen.
    habt ihr schon mal versucht evtl. den aktuellsten grafiktreiber zu installieren? bzw. einen älteren
    falls ihr mit dem neuesten probleme habt...?
     
  17. #16 23. November 2009
    AW: CS 1.6 nur 40fps

    hab ich schon es läuft besser aber halt noch nicht perfekt

    das mit dem vsync hab ich übersehen sry
     
  18. #17 23. November 2009
    AW: CS 1.6 nur 40fps

    alles versucht, im moment gibt es für meine "graka" nur zwei treiber, einen alten und einen neuen, bei beiden das gleiche.

    vl. nochmal als zusatz, bei mir handelt es sich genau um ein intel int. gma 4500mhd chipsatz
     
  19. #18 24. November 2009
    AW: CS 1.6 nur 40fps

    Habe auch einen Lappi mit Win7 64Bit und zocke CS 1.6 allerdings mit 100 fps (habe aber auch keine Onboard Lösung :p ) Aber selbst auf meinem aaaalten Laptop mit 1.6 Ghz Centrino, 1 GB Ram und Onboard Lösung lief das Spiel mit 60 FPS durchgehend flüssig. von daher etwas komisch..

    hast du es schonmal mit einer "high fps config" (google) probiert, ob die Frames dann ansteigen? Würde ich einmal ausprobieren. Allerdings aufpassen, wenn du in iwelchen Ligen (z.B. ESL) spielst, die Cfgs enthalten meist verbotene Werte. Glaube kaum, dass es an den Netsettings liegt. würde folgende nehmen (eigtl std.)

    Netsettings:

    cl_cmdbackup 0 oder 2
    cl_cmdrate 101
    cl_updaterate 101
    rate 25000
    ex_interp 0.01




    Ansonsten wie schon gesagt wurde:

    - vsync auschalten
    - aktueller treiber
    - kein energiesparmodus
    - opengl modus
     

  20. Videos zum Thema
Die Seite wird geladen...