CS:S Sound Problem

Dieses Thema im Forum "Gamer Support" wurde erstellt von Emoc0re, 14. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Februar 2007
    Hi,
    ich hab vorhin auf nem Public Server gezockt auf dem diese Firstblood,Headshot und Preapare sounds sind.

    Aber immer wenn ich z.b. nen headshot mache dann kommt dieser sound einfach nit und in der console steht dann immer was wie "directory not found" oder so.

    Bitte helfen.Danke

    Bw ist auch drin ;)

    MfG
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 14. Februar 2007
    AW: CS:S Sound Problem

    Lösch mal alle sounds auser die standart sounds
    die in dem ordner sind wenn de nich weisst was standart und was nich dann reinstall mal source
    und geh dann auf den server und dann laden die sich ja automatisch wieder
    ich hatte das problem auch mal...
     
  4. #3 14. Februar 2007
    AW: CS:S Sound Problem

    ok werd das gleich probieren

    bw haste schonmal
     
  5. #4 14. Februar 2007
    AW: CS:S Sound Problem

    Okay ich hoff dass es hilft...
    also bei mir hadd es geklappt an
    sonsten happy fraking ^^
     
  6. #5 14. Februar 2007
    AW: CS:S Sound Problem

    hmm schon wenn ich CS:S starte kommt diese meldung in der console:

    Failed to load sound "angegebener sound...", file probably missing from disk/repository

    das kommt dann auch bei den anderen sounds....und ich hab mal nach geguckt die sind alle vorhanden...
     
  7. #6 14. Februar 2007
    AW: CS:S Sound Problem

    Ja dann können se i wie nich gelesen werden ich weiss
    nich oder die sind nich gescheid verknüpft
    also nach nem reinstall bei mia lief wieder alles...
    sry....
     
  8. #7 14. Februar 2007
    AW: CS:S Sound Problem

    sound materials ordner deleten!

    css starten in console "cl_downloadfilter all" rein schreiben damit du alles runterlädst vom server was es zu laden gibt das heisst sounds models etc !
     
  9. #8 16. Februar 2007
    AW: CS:S Sound Problem

    das hab ich gemacht aber es kommt am anfang immer noch wenn ein Freund aus meiner Liste auf den server geht : "Failed to load sound "angegebener sound...", file probably missing from disk/repository"
     
  10. #9 16. Februar 2007
    AW: CS:S Sound Problem

    Hmm Lösch Mal den Sound Ordner!!! Und Erstelle einen der genauso Heisst!

    Dann in die cfg cl_downloadfilter all

    Aber deine Fehlermeldung Bekommt man nur wenn cl_downloadfilter nosounds oder der sound im falschen Verzeichnis ist!

    ist das nur bei dem server so? Vlt haben sie Quake Sounds Falsch aufgesetzt!


    Sag bescheid obs geht!


    mfg Playmaker
     
  11. #10 20. Februar 2007
    AW: CS:S Sound Problem

    Hab das gemacht was du gesagt hats aber es kommt immernoch die Meldung : "Failed to load sound "quake\headshot.mp3", file probably missing from disk/repository"
     
  12. #11 20. Februar 2007
    AW: CS:S Sound Problem

    Na du kannst ja auch einfach mal das Game deleten und dann neu install.
    Wenns dann nich behoben is kannste ja dich mal an support von Steam oder des Herstellers wenden.




    =)
     
  13. #12 20. Februar 2007
    AW: CS:S Sound Problem

    Jo würde ich auch machen dann wird das schon wieder klappen ^^ !
    Mfg Shaggy
     
  14. #13 20. Februar 2007
    AW: CS:S Sound Problem

    jo das mach ich jetzt auch mal


    bw habt ihr beide
     
  15. #14 21. Februar 2007
    AW: CS:S Sound Problem

    ne...das problem besteht immernoch


    Failed to load sound "quake\firstblood.mp3", file probably missing from disk/repository

    kp was das soll....so langsam regt mich das auf
     
  16. #15 21. Februar 2007
    AW: CS:S Sound Problem

    Lol es liegt doch jetzt auf der Hand!

    Code:
    Failed to load sound "quake\firstblood.mp3", file probably missing from disk/repository
    Er kann von dem Server keine Sachen downloaden zB Maps, Sound oder Mods etc.! Weil der Server vllt. gut besucht ist und er dadurch sehr viel Traffic machen würde! lad sie sir wo andes!
     
  17. #16 21. Februar 2007
    AW: CS:S Sound Problem

    hey also versuchs mal hiermit: cl_allowdownload und cl_allowupload in die konsole und dann ne eins oder ne null dahinter je nach dem was nicht drunter steht wenn des eigibst...

    hoffe es geht dann
     
  18. #17 21. Februar 2007
    AW: CS:S Sound Problem

    aber er lädt ja die sounds wenn ich drauf gehe...zumindest zeigt er es an.Sie sind ja auch aufm rechner vorhande.


    Kann mir denn bitte jemand seine Sound ordner hochladen?

    Danke
     

  19. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sound Problem
  1. 5.1 Soundsystem macht Probleme

    Horstroad , 30. Januar 2016 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    766
  2. Antworten:
    2
    Aufrufe:
    1.310
  3. Antworten:
    0
    Aufrufe:
    649
  4. Soundproblem

    D3ton@t0r , 30. Oktober 2012 , im Forum: Hardware & Peripherie
    Antworten:
    3
    Aufrufe:
    536
  5. Antworten:
    1
    Aufrufe:
    585