CS:S verursacht Bluescreen

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von CHied, 25. Juni 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Juni 2006
    Seit vorgestern hab ich das Problem, dass der Computer nach ca. 45 Minuten CS:S spielen abstürzt und der Bluescreen angezeigt wird.
    Zuerst dachte ich, es liegt daran, dass ich eine Beta-Version für die Graka installiert habe, doch nach dem Auswechseln der Treiber auf eine "sichere" Version bleibt der Fehler. Ich bin mir todsicher, dass ich die De- resp. Reinstallation korrekt durchgeführt habe.
    Angezeigt wird:
    KERNEL_DATA_INPAGE_ERROR
    -langer Text-
    win32k.sys ...

    Gemäss den Forenregeln geb ich noch ein paar Infos zum System an:
    Prozessor Intel Pentium 4 CPU 3.00GHz
    Mainboard müsste was von ASUS sein, weiss aber die korrekte Bezeichnung nicht
    Arbeitsspeicher 2x 265MB + 2x 512MB
    Netzteil BeQuiet 350W
    Grafikkarte nVidia GeForce 6600GT
    Temperaturen (unter Belastung) ca. 40-50°C
    Festplatten 3x S-ATA: System250GB, Media250GB, Backup120GB
    Betriebssystem XP Professional
    Wurden kürzlich Veränderungen vorgenommen? Wenn ja welche?
    Ausser der oben genannten Treiberinstallation wurde nichts verändert.

    Wäre wirklich froh um eine Antwort.

    mfg
    CHied
     

  2. Anzeige
  3. #2 25. Juni 2006
    Nein, gar nichts.
    Jedoch wollte ich Need for Speed Most Wanted installieren, da kam die Meldung, dass ich nicht DirectX 9 habe. War mir sicher dass ichs hatte, also nochmals installiert, geht aber immer noch nicht, könnte es vielleicht auch an soetwas liegen?
     
  4. #3 25. Juni 2006
    Muss nicht sein ;) Kann genauso Software sein, aber hast ja schon gesagt in der Regel

    b²t:

    Geh mal in den Abgesicherten Modus und Deinstallier mal da die Treiber für die Graka und unter Hardwareeinstellungen deaktivierst du mal deine Graka.
    Direct X auch deinstallen. Danach nach neuer Angeschloßener Hardware suchen und die Grafikkarten Treiber neu drauf installieren und dazu noch Direct X

    Hoffe es klappt ;)

    mfg tayfun
     
  5. #4 25. Juni 2006
    Also da die Temperaturen gestiegen sind, und es sich um ein Problem handelt, welches nach kurzer Zeit auftritt, würde ich vermuten, dass es sich um einen thermischen Fehler handelt. Nimm einfach die Gehäusewand ab und probiers dann mal. Kannst auch mal überprüfen ob sich alle Lüfter drehen, oder ob der RAM zu warm wird. Ebenfalls würde ich die Grafikkarte mal an den markanten Punkten anfassen und schauen, ob irgendwo eine zu hohe Temperatur vorhanden ist.
     
  6. #5 25. Juni 2006
    ähm, sorry, noch ne kurze frage: wie deinstallier ich directX 9? finde es nicht in der software.
     
  7. #6 25. Juni 2006
  8. #7 25. Juni 2006
    hi,
    ich weiß jetzt auch nicht woran es liegen könnte...
    aber wenn alles nichts hilft, würde ich einfach mal das Betriebssystem neu installieren

    mfg
    PROSTYLE
     
  9. #8 25. Juni 2006
    mögliche Ursachen:
    *CPU oder Cache-Bausteine sind an den Kontakten oxydiert (reinigen und neu einstecken
    * falsche oder fehlerhafte Terminierung bei SCSI
    * fehlerhafte DMA/UDMA-Unterstützung der IDE-Platte über das Motherboard
    * schadhafte DIMM-Speicherbausteine
    * fehlerhafte SMP-Hardware oder ungleiche Prozessoren (hast Du das?)


    Mögliche Lösung:

    ·defekte Platte oder beschädigtes Dateisystem ( chkdisk /f/r )oder defekte Speicherriegel, zum Speicherriegel-prüfen empfehle ich http://www.memtest86.com/ Download : http://www.memtest86.com/memt30.zip
    (Tool muss nach dem entpacken auf eine formatierte-Diskette installiert werden von der du dann booten musst)
    Bei zu vielen Errors von memtest86 probier auch mal im BIOS die CAS-Latenz auf 2.5 anstatt 2 zu stellen und/oder BankInterleaving auf Disabled oder Bank Aktive Time auf den nächst-höheren Wert, hilft auch all das nix bei den Errors sind die Riegel wohl defekt.

    (Lösung und Ursachen auf Google gefunden)
     
  10. #9 26. Juni 2006
    Hallo @ all,

    ich muss sagen ich hatte das bluescreen prob ziemlich oft und jedesma hab ich sys neu gemacht und ich muss sagen es lag die ganze zeit über an einem hardwaere problem also würde ich sagen check mal deine ganzen schnittsstellen, deine eingäge fuer karten und alle kabel.
    naja kann natürlich sein das es an was anderem liegt aba ich hoffe ich konnte helfen da es bei mir nach dem hardwaere check wieda einwandfrei funktioniert hat.

    mfg wE3m@An
    Good LUCK ;)
     
  11. #10 26. Juni 2006
    deine ram konfiguration solltest du mal checken, da du 2 x 256 MB und 2 x 512 MB hast, könnte es sein das die verschiedenen Module nicht mit den selben einstellungen betrieben werden können, gegebenen falls musst du ein module unter den maximalen einstellungen betreiben!
     
  12. #11 26. Juni 2006
    hi

    hatte dieses problem damals auch auf meinem tower pc lag bei mir an der kühlung der cpu kühler war bei mir total schrott.

    lad dir mal programme wie cpu cool oder SpeedFan um zu gucken wie die temp und die umdrehung der lüfter ist.
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - verursacht Bluescreen
  1. Antworten:
    6
    Aufrufe:
    905
  2. Antworten:
    1
    Aufrufe:
    602
  3. Antworten:
    1
    Aufrufe:
    281
  4. Antworten:
    10
    Aufrufe:
    371
  5. BILD verursacht BlueScreen

    satix89 , 16. Januar 2006 , im Forum: Webdesign
    Antworten:
    10
    Aufrufe:
    387