Cs:S

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Fanatic, 20. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Mai 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hi,

    Ich habe mal ein fettes Problem. Immer wenn ich CS:S starten will, bricht es ab und es kommen immer folgende beiden Errors:

    csfehler10tb.png
    {img-src: //img139.imageshack.us/img139/2311/csfehler10tb.png}


    csfehler26kj.png
    {img-src: //img139.imageshack.us/img139/6467/csfehler26kj.png}



    Ich habe Counter Strike schon deinstalliert und wieder neu installiert, das selbe habe ich auch schon mit Steam gemacht. Alles neu geupdated, aber die Fehlermeldungen kommen immer noch...

    Ich bin ehrlich gesagt jetzt endgültig überfragt. Wäre echt nice, wenn mir einer helfen könnten...


    BIG THX im Vorraus


    Fanatic
     

  2. Anzeige
  3. #2 20. Mai 2006
    Hi.
    Steam hast du updaten lassen. Mir scheint es so als würde das ein bug von früher noch sein. Da hatte ich den Speicherfehler auch mal gehabt.

    Der obere fehler sieht eher aus als würder er probleme haben mit dem direct 8.0. Schonmal probiert neu zu installieren. Such dir den Aktuellsten Grafikkartentreiber raus und patche deine Grafikkarte.

    hm ja mehr fällt mir nicht ein.
     
  4. #3 20. Mai 2006
    stell ma directX im Spiele um

    Steam Menu > Games > "Rechtsklick" CounterStrike Source > Properties > Set Launch Options > -dxlevel 81 oder -dxlevel 71 reinschreiben.. teste es dann mal ;)
     
  5. #4 20. Mai 2006
    Haste deine Soundtreiber installiert? Daran lags bei mir...
    Dein Problem ist weit bekannt und es gibt noch keine 100%ige Lösung. Gib die Fehlermeldung mal in Google ein, wurden bei mir xxx Möglichkeiten zur Behebung angezeigt, musst mal testen.
     
  6. #5 20. Mai 2006
    Danke...10ner an alle. Aber ich habe das Problem immer noch...
    :( :( :(


    Fanatic
     
  7. #6 20. Mai 2006
    Haste mal den Grafikkarten-Treiber aktualisiert?

    Daran könnt es liegen.. ich hatte mal nen ähnliches Problem mit 1.5.

    Es lag tatsächlich NUR am Graka-Treiber
     
  8. #7 20. Mai 2006
    Hab mir den aktuellsten geladen und funst wieder...:] Aber trotzdem würde ich gerne mal wissen, wieso ich das Game auf einmal nicht mehr spielen kann...?( gestern hat noch alles perfekt funktioniert...

    Naja.....THX @ all...und 10ner sind schon längst alle raus!!!!! :p


    Fanatic
     

  9. Videos zum Thema