CSS Fps Problem

Dieses Thema im Forum "Gamer Support" wurde erstellt von ^AnD!, 4. Dezember 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Dezember 2006
    in letzter zeit hab ich bei css immer nur 10-30 fps
    so kann man nicht zocken...

    ich hatte vor ein paar tagen noch immer 80-100 fps

    wisst ihr was ich machen muss damit ich wieder ordentlich zocken kann?

    mein system wenn es was hilft:

    Intel(R) Pentium(R) 4 CPU 3.60GHz (2 CPUs)
    1024MB RAM
    Sapphire RADEON X800 (Omega 3.8.291)
    Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
     

  2. Anzeige
  3. #2 4. Dezember 2006
    AW: CSS FPS problem

    das haben viele momentan viele sagen es liegt am rechner spyware oder an nem virus naja ist alles schwachsinn es liegt mom an steam das selbe prob haben die 1.6 spieler auch aber da mit dem ping warte ab bis steam weiter das spiel versaut hat und das wieder geht
     
  4. #3 4. Dezember 2006
    AW: CSS FPS problem

    Das liegt eigentlich nicht an Steam, sondern an cvarblock.
    Denn auf Servern mit diesem Plugin sind auch keine niedrigen Grafikeinstellungen erlaubt.
    Das Problem haben auch einige von meinen Spielekollegen.
    Versuche mal auf einen Server mit zblock, oder so, zu connecten.
    Vermutlich wird es dann auch wieder normal laufen.
     
  5. #4 5. Dezember 2006
    AW: CSS FPS problem

    Hi, ich hatte das gleiche Problem! Ich habe das Problem gelößt, in dem ich in der F´Grafikkarten einstellung "V-Synk" (Vertikale Synchronisierung) deaktiviert habe. Seit dem spiele ich mit 50-80FPS.
     
  6. #5 5. Dezember 2006
    AW: CSS FPS problem

    1. In die Console Fps_Max 100
    2. Vertical sync falls du eine NVIDIA Graka hast, unter Performance Quality Settings deaktivieren.
     
  7. #6 5. Dezember 2006
    AW: CSS FPS problem

    ansonsten schaue dir mal deine config durch..es kann gut sein das du falsche netsettings hast oder deine cfg nicht tauglich ist
     
  8. #7 5. Dezember 2006
    AW: CSS FPS problem

    KOmmentar:
    Also ich kann dir nur sagen suche dir den Beitrag von --->p1rm1n<--- der hatt da auch was für die FPS und seitdem läuft mein css einwandfrei!!!!!;) =)

    p.s. geh auf suche und geb dort FPS ein.

    da müsste was mit ---->Hab ein prob mit Counter-Strike Source (FPS) stehen!!!
     
  9. #8 5. Dezember 2006
    AW: CSS FPS problem

    wenne mehr frames haben willsr, würd ich auch noch ma r_3dsky 0 machen haste zwar keine palmen mehr uns wolken, aber ca.10-20fps mehr...
     
  10. #9 5. Dezember 2006
    AW: CSS FPS problem

    och palmen wollte ich aber noch haben^^

    ich hab dieses fps_max 100 eingegeben und hdr ausgeschalten und die grafik leicht runtergestellt

    nun liegen meine fps so um die 50

    nicht perfekt aber wenigstens kann man wieder einigermaßen zocken als sonst mit den 20 bilder pro sec^^

    bws raus
     
  11. #10 8. Oktober 2007
    hallo leute,

    wollte mal mit css anfangen...

    so ich habe aber nur 20-50 fps console 300 eingestellt Internet dsl4k

    sonst alles standart settings kann mir wer sagen wieso? oder was ich ändern muss?
     
  12. #11 8. Oktober 2007
    AW: CSS FPS Problem

    Ahja... du überhaüfst uns ja gerade zu mit Infos...

    System ect??
     
  13. #12 8. Oktober 2007
    AW: CSS FPS Problem

    pc daten wären nett ^^
     
  14. #13 8. Oktober 2007
    AW: CSS FPS Problem

    pf es gibzt soviele sachen die du verstellen kannst...
    mal die ganzen grafik settings, standart settings sind :poop: da hast schon mal von haus aus weniger fps mit ner scheiss graka und nem älteren cpu..

    nunja..

    ich kann dir ja mal paar settings hier reinposten.. ganze config vllt auch hochladen, wenn du möchtest.

    Code:
    
    r_eyesize "0"
    r_eyeshift_z "0"
    r_eyeshift_y "0"
    r_eyeshift_x "0"
    r_eyemove "0"
    r_eyegloss "0"
    rate 25000
    mat_forceaniso "0"
    mat_picmip "1"
    mat_trilinear "0"
    mat_vsync "0"
    mat_forcehardwaresync "0"
    mat_parallaxmap "0"
    mat_reducefillrate "1"
    r_shadowrendertotexture "0"
    r_waterforceexpensive "0"
    r_waterforcereflectentities "0"
    mat_antialias "0"
    mat_specular "0"
    mat_bumpmap "0"
    mat_hdr_level "0"
    cl_detaildist 0
    cl_detailfade 0
    cl_ejectbrass 0
    cl_phys_props_enable 0
    cl_ragdoll_collide 0
    cl_ragdoll_physics_enable 0
    cl_show_splashes 0
    fog_enable 0
    fog_enable_water_fog 0
    fog_enableskybox 0
    lod_TransitionDist 1
    mat_antialias 0
    mat_bloom 0
    mat_bumpmap 0
    mat_clipz 0
    mat_compressedtextures 1
    mat_fastnobump 1
    mat_picmip 3
    mat_specular 0
    mat_trilinear 0
    r_avglight 0
    r_cheapwaterend 1
    r_cheapwaterstart 1
    r_decal_cullsize 1
    r_decals 15
    r_dopixelvisibility 0
    r_drawdetailprops 0
    r_drawmodeldecals 0
    r_drawmodeldecals 0
    r_drawparticles 0
    r_dynamic 0
    r_fastzreject 1
    r_flashlightdrawfrustum 1
    r_frustumcullworld 0
    r_lightaverage 0
    r_lightinterp 0
    r_lod 7
    r_maxmodeldecal 1
    r_modellodscale 0.1
    r_occlusion 0
    
    ed: das spiel sieht dann zwar aus wie :poop:, aber du kannst es normalerweise flüssig spielen, wie gesagt dein system wär mal nice.. das man sich da bissi mehr einblick gewähren kann..

    ect ect.. config lad ich dir auch bei bedarf gern auf xup ect hoch.. einfach pn oder da posten
     
  15. #14 8. Oktober 2007
    AW: CSS FPS Problem

    AMD 2.66 GhZ
    Geforce 6800 V999/TD
    1.25gb ram


    willste noch was wissen?
     
  16. #15 8. Oktober 2007
    AW: CSS FPS Problem

    liegt am prozessor... source is recht prozessorlastig...
     
  17. #16 8. Oktober 2007
    AW: CSS FPS Problem

    versuch mal mit 800x600 zu spielen scheiss grafik hast aber 100-200 fps
     
  18. #17 8. Oktober 2007
    AW: CSS FPS Problem

    Wenn das so einfach wäre...

     
  19. #18 14. August 2008
    Css-FPS problem

    Hallo,

    ich habe folgendes Problem.
    Erstmal zu meinem System:

    graka:rx1950pro 512mb gddr3
    Arbeitsspeicher: 1gb ram
    prozessor: amd athlon 3800+ dual core
    mobo:K8-Triton
    netzteil: kA.. irgendn standard teil.. :-/
    Festplatte:80gb ^^

    Jetzt zum Problem:
    Wenn ich manchmal gegen Bots zocke in Css, zock ich manchma mit 10 fps o_O was ich bei meiner graka nich verstehen kann.
    Auch auf online servern spiele ich manchma mit 40fps, und wenn mehrere gegner kommen laggt es so krass...
    ESL somit unspielbar!
    Höchste fps liegt bei 120 auf aim maps.
    Im Grafikauslastungstest hab ich Fps von 100-300 o_O
    Durchschnittlich glaub ich 130Fps!
    Meine frage jetzt:
    Wie kann es sein, dass ich mit einer Graka die 512mb gddr3 auf fps von zum teil 10-20 komme?
    Meine Lösung: Ich würde denken, dass es an meinem Netzteil liegt, da es nich die Leistung von 450 watt bringt..

    Was sagt ihr? Bitte helft mir ich will endlich esl durchstarten
     
  20. #19 14. August 2008
    AW: Css-FPS problem

    Ne, am Netzteil kann des sicherlich net liegen, denn entweder es geht mit dem Netzteil oder es geht überhaupt nicht.

    Ich würde mal die config.cfg resetten und an den Grafikeinstellungen rumspielen.

    Bzw. gucken was im Hintergrund während du CSS zockst so läuft.

    mfg
     
  21. #20 14. August 2008
    AW: Css-FPS problem

    typischer satz, aber schonmal neu installiert ?
    sonst poste mal deine settings ;)
     
  22. #21 14. August 2008
    AW: Css-FPS problem

    takt vom ram?

    1GB mit weniger als 800mb ist nicht wirklich gut.

    graka ist eigendlich ok, hab ähnliches model. eventuel mal bei catayst mehr auf performence skillen.
     
  23. #22 14. August 2008
    AW: Css-FPS problem

    hier noch ma das system ausführlicher:

    Festplatte SAMSUNG SP0812N (80 GB, 7200 RPM, Ultra-ATA/133)
    Grafikkarte Radeon X1950 Pro (512 MB)
    Arbeitsspeicher 1024 MB (PC3200 DDR SDRAM)
    CPU Typ DualCore AMD Athlon 64 X2, 2000 MHz (10 x 200) 3800+
    DirectX 4.09.00.0904 (DirectX 9.0c)

    """" [ Speichermodule / A0 ]

    Arbeitsspeicher Eigenschaften:
    Sockelbezeichnung A0
    Typ EDO
    Geschwindigkeit 70 ns
    Installierte Größe 4096 MB
    Aktivierte Größe 4096 MB

    [ Speichermodule / A1 ]

    Arbeitsspeicher Eigenschaften:
    Sockelbezeichnung A1
    Typ EDO
    Geschwindigkeit 70 ns
    Installierte Größe Nicht installiert
    Aktivierte Größe Nicht installiert

    [ Speichermodule / A2 ]

    Arbeitsspeicher Eigenschaften:
    Sockelbezeichnung A2
    Typ EDO
    Geschwindigkeit 70 ns
    Installierte Größe 1024 MB
    Aktivierte Größe 1024 MB

    [ Speichermodule / A3 ]

    Arbeitsspeicher Eigenschaften:
    Sockelbezeichnung A3
    Typ EDO
    Geschwindigkeit 70 ns
    Installierte Größe Nicht installiert
    Aktivierte Größe Nicht installiert

    [ Speichergeräte / A0 ]

    Speicher Eigenschaften:
    Bauform (Form Factor) DIMM
    Größe 4096 MB
    Geschwindigkeit 200 MHz
    Gesamtbreite 64 Bit
    Datenbreite 64 Bit
    Geräteort A0
    Bankort Bank0/1

    [ Speichergeräte / A1 ]

    Speicher Eigenschaften:
    Bauform (Form Factor) DIMM
    Geschwindigkeit 200 MHz
    Gesamtbreite 64 Bit
    Datenbreite 64 Bit
    Geräteort A1
    Bankort Bank2/3

    [ Speichergeräte / A2 ]

    Speicher Eigenschaften:
    Bauform (Form Factor) DIMM
    Größe 1024 MB
    Geschwindigkeit 200 MHz
    Gesamtbreite 64 Bit
    Datenbreite 64 Bit
    Geräteort A2
    Bankort Bank4/5

    [ Speichergeräte / A3 ]

    Speicher Eigenschaften:
    Bauform (Form Factor) DIMM
    Geschwindigkeit 200 MHz
    Gesamtbreite 64 Bit
    Datenbreite 64 Bit
    Geräteort A3
    Bankort Bank6/7
    """
    is hier vllt iwo n fehler mit dem arbeitsspeicher..ich muss dazu sagen ich hab damals von meinem alten pc die 512mb rausgenommen und noch extra 512mb gekauft und die sind jetz in meinem rechner drin.. vllt vertragen die sich nich kp

    Settings sind norm. also über all was son * hat, is eingestellt ^^

    hier die namen der arbeitsspeicher:

    MCI Computer MDT512M PC400 CL2.

    Samsung M3 68L6523CUS-CCC
     
  24. #23 14. August 2008
    AW: Css-FPS problem

    Dein Arbeitsspeicher ist sehr schlecht. 400 takt ist fail.

    Und dann auch noch verschiedene -.-

    2x 1GB mit 800 Takt -> fps goes high

    http://www.alternate.de/html/categoryListing.html?cat1=22&cat2=313&cat3=0&tgid=223&tn=HARDWARE&l1=Arbeitsspeicher&l2=DDR2&l3=DDR2-800&

    ram ist mitlwerweile nicht mehr all zu teuer. such dir was passendens aus.

    zum zocken würde ich preis/leistung empfehlen:

    http://www.alternate.de/html/product/Arbeitsspeicher_DDR2-800/GeIL/DIMM_2_GB_DDR2-800_Kit/206209/?articleId=206209&tn=HARDWARE&l1=Arbeitsspeicher&l2=DDR2&l3=DDR2-800

    ich selber hab ähnliche graka wie du, besseres mainboard und den ram:

    G.Skill 2 GB PC800 CL5 2x1GB KIT DDR2 Arbeitsspeicher: Amazon.de: Elektronik

    => @ dust2 ~160-200 fps

    wobei der andere ram besser ist.

    wenn du genug geld zur verfügung hast lieber direkt 4x 1GB zusammen kaufen, sprich gleiches modell 4 mal, da die besser zusammen laufen, als wenn du in nem jahr nen aderen dazu kaufst.
     
  25. #24 14. August 2008
  26. #25 14. August 2008
    AW: Css-FPS problem

    yo ok dann danke ich allen hier die mir geholfen haben=)
    jetz nur noch eine frage passt

    http://www.alternate.de/html/product/Arbeitsspeicher_DDR2-800/GeIL/DIMM_2_GB_DDR2-800_Kit/206209/?articleId=206209&tn=HARDWARE&l1=Arbeitsspeicher&l2=DDR2&l3=DDR2-800

    auch auf mein mobo?

    hier

    " Front Side Bus Eigenschaften:
    *****p AMD Hammer
    Tatsächlicher Takt 200 MHz
    Effektiver Takt 200 MHz
    HyperTransport Clock 800 MHz

    Speicherbus-Eigenschaften:
    *****p DDR SDRAM
    Busbreite 64 Bit
    Tatsächlicher Takt 167 MHz (DDR)
    Effektiver Takt 335 MHz
    Bandbreite 2678 MB/s

    Motherboard Technische Information:
    CPU Sockel/Steckplätze 1 Socket 939
    Erweiterungssteckplätze 3 PCI, 2 PCI-E x1, 1 PCI-E x16
    RAM Steckplätze 4 DDR DIMM
    Integrierte Geräte Audio, Gigabit LAN, IEEE-1394
    Bauform (Form Factor) ATX
    Motherboardgröße 240 mm x 300 mm
    Motherboard Chipsatz nForce4-4x
    "
    danke nochmal =)

    yoo die cfg zieh ich mir ma thx ;)
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - CSS Fps Problem
  1. Antworten:
    0
    Aufrufe:
    426
  2. css lagt / low fps

    yNk , 15. Mai 2011 , im Forum: Gamer Support
    Antworten:
    10
    Aufrufe:
    780
  3. Antworten:
    4
    Aufrufe:
    737
  4. [PC] Css FPS eibrüche

    Spunky , 2. Januar 2011 , im Forum: Gamer Support
    Antworten:
    2
    Aufrufe:
    267
  5. Antworten:
    3
    Aufrufe:
    834