CSS Surround 5.1 Kein Ton hinten

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Itze, 7. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Januar 2006
    Hi!
    Ich habe ein 5.1 Surround System. Es istr richtig angeschlossen und bei der Software des Systems kommt auch alles aus den richtigen Boxen z.B. : "Hinten links!" und so etwas.
    Aber wenn ich in CSS z.B. eine HE Granate hinter mir werfe höre ich keinen Knall.
    In den Soundeinstellungen von CSS habe ich es auch auf 5.1 eingestellt.

    ciao

    Itze
     

  2. Anzeige
  3. #2 7. Januar 2006
    hmm ist echt komisch...ich hab auch ein 5.1 soundsystem und bei mir klappt alles..

    könnte vielleicht sein dass du trotzdem was falsches eingestellt hast? =)


    mann kann doch in source selber einen soundtest machen..hast du den scho einmal getestet?


    mfg Iduana
     
  4. #3 7. Januar 2006
    ja hab ich!
    Da kommt auch kein Sound von hinten!
     
  5. #4 7. Januar 2006
    hmm dann liegts am spiel :O

    dann musst du fast etwas falsches eingestellt haben..geht nicht anders :/

    hmm meines wissen kann man doch noch die soundkarte auswählen?! schau da mal nach..vielleicht haste dorte die falsche ausgewählt


    sonst wüsst ich auch gerade nix mehr..
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - CSS Surround Kein
  1. Antworten:
    0
    Aufrufe:
    1.485
  2. Antworten:
    3
    Aufrufe:
    1.426
  3. Antworten:
    1
    Aufrufe:
    1.065
  4. Antworten:
    2
    Aufrufe:
    1.443
  5. Antworten:
    2
    Aufrufe:
    1.412