Das härteste Speicher-phänomen was ich jeh hatte

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von HuntOr, 1. September 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. September 2007
    Hallo,

    Folgendes Problem: Ich hab das mainboard DFI lanparty NF4 Ultra-D mit 2x512 A-DATA DDR566 laufen, der speicher läuft aber nur mit DDR400. Ich hab vor kurzem mir neuen speicher gekauft den A-DATA eben, hatte zuvor 2x512 Corsair XMS 3200XL, und nach einem Update des Bios auf ein Mod-Bios funktionierte der speicher nicht mehr mit übertaktung ich dachte der speicher wäre defekt und habe deswegen mir eben den A-DATA hier ausen forum erkauft, der ja standard mit DDR566 laufen sollte nun hab ich den speicher verbaut und was ist? er läuft immer noch nur mit DDr400, sobald ich OC mache bekomme ich meistens immer Bluescreens. Ich frag mich echt was hier los ist, wie kann es sein das ein speicher nur mit ddr400 läuft wenn er für ddr566 vorgesehen ist ürgendwas stimmt doch in meinen system ganz und garnicht. Wiegesagt erst nach dem bios update funktionierte der OC der speicher nicht mehr, und auch egal welches andere bios ich jetzt nehme es geht einfach nicht mehr, spannung und latenzen hab ich natürlich beim OC berücksichtigt. Nun erbiete ich euch um hilfe, weil ich glaube kaum das dass mainboard oder so defekt ist weil der speicher läuft ja wiegesagt nur bis max. DDR400.

    WICHTIG!!! komischweise findet Memtest beim ersten kompletten durchlauf 0 error, selbst mit OC, die bluescreens kommem meistens beim windows boot oder kurz danach
     

  2. Anzeige
  3. #2 1. September 2007
    AW: Das härteste Speicher-phänomen was ich jeh hatte

    Hast du ein AMD? und der CPU ist übertaktet? denn der FSB hängt mit der MHZ zahl vom Ram zusammen. Der muss immer synchron laufen bei alten AMDs... und daher kann es sein, dass er immer auf DDr400 läuft. wenn du vielleicht CPU etwas runter schraubst, kann es sein dass der RAM wieder voll da ist, oder ist das board vll für max ddr400 ausgelegt?

    AMD Athlon 64 Overclocking Guide
     
  4. #3 1. September 2007
    AW: Das härteste Speicher-phänomen was ich jeh hatte

    ja aber bei den AMD64 CPU´s muss er ja nicht synchron laufen.
     
  5. #4 1. September 2007
    AW: Das härteste Speicher-phänomen was ich jeh hatte

    pass auf,sowas ähnliches hatte ich auch,du musst HT ratio runterstellen,bei meinem bios konnte ich den ratio indirekt runterstellen (also von 1000 auf 800 mhz z.b) bei anderen boards kannst du direkt den ratio verstellen,du darfst nämlich wenn du den ratio mit dem speichertakt multiplizierst nicht über deinen maximalen ht takt kommen,bei mir war das bei 1000,aus dem grund musste ich den auf 800 runterstellen..
     
  6. #5 1. September 2007
    AW: Das härteste Speicher-phänomen was ich jeh hatte

    hilft auch nicht :( hab ich standard immer unten weil ich meine CPU von 2,0GHZ auf 2,7GHZ übertaktet habe.
     
  7. #6 2. September 2007
    AW: Das härteste Speicher-phänomen was ich jeh hatte

    hi

    hast du schon mal die defaults settings vom bios geladen und dann normal hochgefahren ob das dann immer noch so ist ? ... weil es muß nicht ungebedingt am speicher liegen .. wenn zb deine cpu zu hoch getaktet ist kann sie fehler produzieren und auch blue screens verursachen..


    das andere mit HT usw haben dir ja die anderen schon erklärt
     
  8. #7 2. September 2007
    AW: Das härteste Speicher-phänomen was ich jeh hatte

    naja,bei mir ist des a so ähnlich...ich hab meine auf 2,65 ghz hoch...von 2
    seit dem mag der speicher nicht mal mit ddr 400 laufen-.-
    woran das liegt..des weiß ich auch noch nicht.
     
  9. #8 2. September 2007
    AW: Das härteste Speicher-phänomen was ich jeh hatte

    bringt auch alles nichts, hab schon die CPU auf default laufen lassen und nur den speicher übertaktet, das kann man ja mit dem board machen, hab einfach den speicher auf 250MHZ gesetzt, wäre ja dann ddr500 und es kommen trotzdem bluescreens. Spannung und latenzen hab ich natürlich dementsprechend erhöht, aber leute einwas wundert mich noch immer warum läuft dann bitte memtest mit den standardtest komplett durch ohne fehler? und nur wenn ich windows boote und starte kommen die bluescreens da kann einfach was nicht stimmen. Naja gut bei memtest kommt es mir so vor als würde er nicht den ganzen speicher testen.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - härteste Speicher phänomen
  1. Antworten:
    18
    Aufrufe:
    1.264
  2. Antworten:
    8
    Aufrufe:
    1.047
  3. Antworten:
    23
    Aufrufe:
    1.827
  4. Antworten:
    4
    Aufrufe:
    1.367
  5. Antworten:
    20
    Aufrufe:
    3.063