[debian] debconf fehler nach update

Dieses Thema im Forum "Linux & BSD" wurde erstellt von freakZ, 10. April 2014 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. April 2014
    hi,

    wollte mein ssl updaten und dann die schöne Meldung :(( , bin am verzweifeln!

    Vorbereitung zum Ersetzen von debconf 1.5.46 (durch .../debconf_1.5.49_all.deb) ...
    Traceback (most recent call last):
    File "/usr/bin/pyclean", line 32, in <module>
    from debpython import files as dpf
    ImportError: No module named debpython
    dpkg: Warnung: Unterprozess altes pre-removal-Skript gab den Fehlerwert 1 zurüc k
    dpkg: stattdessen wird Skript aus dem neuen Paket probiert ...
    Traceback (most recent call last):
    File "/usr/bin/pyclean", line 32, in <module>
    from debpython import files as dpf
    ImportError: No module named debpython
    dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/debconf_1.5.49_all.deb (--unpack):
    Unterprozess neues pre-removal-Skript gab den Fehlerwert 1 zurück
    configured to not write apport reports
    Traceback (most recent call last):
    File "/usr/bin/pycompile", line 36, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
    ImportError: No module named debpython.version
    dpkg: Fehler beim Aufräumen:
    Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurüc k
    Fehler traten auf beim Bearbeiten von:
    /var/cache/apt/archives/debconf_1.5.49_all.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)


    Is mein ganzes System im "hintern", das System rennt eigentlich seit mehr als einem Jahr ohne reboot (das möchte ich eigentlich auch beibehalten) bitte bitte um tipps big thanks
     

  2. Anzeige
  3. #2 10. April 2014
    AW: [debian] keine installation mehr :(

    wann und wo kommt die meldung bei welcher aktion?

    davor hast du nur ein apt-get update/upgrade gemacht?

    welche debian version? lenny/squeeze/whzzy


    versuch mal apt-get install debpython-minimal
     
  4. #3 10. April 2014
    AW: [debian] debconf fehler nach update

    root@debian:~# apt-get install openssl
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Statusinformationen werden eingelesen... Fertig
    openssl ist schon die neueste Version.
    Vorgeschlagene Pakete:
    debconf-doc debconf-utils libterm-readline-gnu-perl libgtk2-perl
    libnet-ldap-perl libqtgui4-perl libqtcore4-perl
    Die folgenden Pakete werden aktualisiert (Upgrade):
    debconf
    1 aktualisiert, 0 neu installiert, 0 zu entfernen und 314 nicht aktualisiert.
    16 nicht vollständig installiert oder entfernt.

    @raid: jop war ein upgrade :( :( das dürfte wohl ned gepasst haben :(
     
  5. #4 10. April 2014
    AW: [debian] debconf fehler nach update

    versuch mal apt-get update && apt-get upgrade -f
    oder apt-get --reinstall install debconf
     
  6. #5 10. April 2014
    AW: [debian] debconf fehler nach update

    keine chance beides bringt keinen erfolg :(
     
  7. #6 11. April 2014
    AW: [debian] debconf fehler nach update

    geht es bitte genauer
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - debian debconf fehler
  1. Antworten:
    2
    Aufrufe:
    702
  2. Antworten:
    7
    Aufrufe:
    1.640
  3. Antworten:
    1
    Aufrufe:
    1.220
  4. Antworten:
    1
    Aufrufe:
    965
  5. Debian Squeeze Shellshock fix

    raid-rush , 27. September 2014 , im Forum: Linux & BSD
    Antworten:
    0
    Aufrufe:
    1.599