Dlink Airplus DWL-G520+ Rev.A keine Netzwerke gefunden

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von TheFrozen, 23. Dezember 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Dezember 2008
    Hallo RR'ler,
    ich habe folgendes Problem:
    Ich habe einen neuen Rechner und dort Vista SP1 installiert, da die Lan Anschlüsse, für das Zimmer wo der PC betrieben werden soll (noch) nicht liegen muss ich für längere Zeit eine W-Lan Karte benutzen. Ich habe noch eine DWL-G520+ welche sich auch einwandfrei, wie von D-Link vorgeschrieben über die Vista Treiber Suche installieren lies. Mein Problem ist nun aber, dass keine Netzwerke gefunden werden, obwohl mindestens 3-4 hier in der Umgebung sind. Es kommt immer der Fehler: Keine weiteren Netzwerke gefunden.
    Probiert habe ich schon:
    -Deaktivieren der Lan Verbindung
    -Deaktivieren der WEP Verschlüsselung
    -Neukonifguration des Netzwerktypes als "Infrastruktur"
    -SSID ist aktiviert

    lg TheFrozen
     

  2. Anzeige
  3. #2 23. Dezember 2008
    AW: Dlink Airplus DWL-G520+ Rev.A keine Netzwerke gefunden

    Ich würde jetzt spontan mal auf folgende Probleme tippen:

    1.
    Hast du eine andere Software installiert, die für die Verwaltung deiner drahtlos Netzwerke zuständig ist bzw. zuständig sein könnte?
    Wenn ja, dann solltest du dort im Menü einstellen können, dass Windows das übernehmen soll.

    2.
    Ist es definitiv auszuschließen, dass es sein kann, dass du einfach kein Signal bekommst, weil du zu weit von den Routern entfernt bist?!
    Vll hast du auch ein Aquarium bei dir stehen, oder andere elekt. Geräte in unmittelbarer Nähe. Das sind so typische Wlan-Power-Killer.

    3.
    Es kann natürlich immernoch sein, dass du irgendwo irgendwas flasch installiert hast.
    Eventuell solltest du dir den Treiber nochmal von der HomePage runterladen und eine neue Installation versuchen.

    4.
    Solltest du irgendeinen Defekt an der Karte vermuten und willst ihn versuchen auszuschließen, teste die Karte am besten an einem XP-PC!

    5.
    Halte dich zwar nicht für so blöde, aber hast du evtl. vergessen die Antenne an die Karte zu schrauben? Solche Fehler gibts immer mal wieder ;)

    LG
    Sammy
     
  4. #3 24. Dezember 2008
    AW: Dlink Airplus DWL-G520+ Rev.A keine Netzwerke gefunden

    Erstmal vielen Dank.


    Zu 1:
    Nein von D-Link gibt es keine Software für Vista für die Karte, die Konfiguration durch Vista ist auch so vorgesehen.

    Zu 2:
    Ja kann ich, wenn ich mein iPhone daneben lege findet er 4 Netze! ein kleiner USB Stick findet an der selben Position 3 Netze.

    Zu 3:
    Hab Treiber alle nochmal runtergeschmissen inkl. rausschmiss aus der Registry.

    Zu 4:
    Hab ich grade gemacht, an meinem XP Rechner gehts ohne Probleme :)

    Zu 5:
    Ne die ist dran ;)
     
  5. #4 24. Dezember 2008
    AW: Dlink Airplus DWL-G520+ Rev.A keine Netzwerke gefunden

    Dann versuchs mal mit dem Netstumbler.

    Wenn die Karte Ordnungsgemäß funktioniert sollte Netstumbler damit arbeiten können. Wenn er auch nichts findet liegt es am Treiber.

    Ansonsten auch mal das Wlan manuell hinzufügen, könnte klappen.

    Gruß
     
  6. #5 24. Dezember 2008
    AW: Dlink Airplus DWL-G520+ Rev.A keine Netzwerke gefunden

    hmm das liegt ganz einfach an d-link hab eine 1 jahr alte wlan karte und die ist vista kompatiebel aber der treiber muss aus dem i-net gezogen werden und wenn d-linlk den vista treiber nicht hat dann ist die karte auch nicht kompatiebel
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Dlink Airplus DWL
  1. Antworten:
    4
    Aufrufe:
    209
  2. Antworten:
    3
    Aufrufe:
    2.248
  3. Antworten:
    4
    Aufrufe:
    822
  4. Antworten:
    9
    Aufrufe:
    929
  5. Antworten:
    17
    Aufrufe:
    785