DNS Server

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Apfelbusch, 27. November 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. November 2007
    Moin, ich hab seit heute das Problem, das ich auf viele Internetseite nich zugreifen kann.

    Ständig kommt dieser Fehler:
    Spoiler
    Hinweis zur Abschaltung von DNS-Servern
    Wie alle Systeme im Internet müssen auch Server ständig aktualisiert und den Erfordernissen angepasst werden. Der von Ihnen genutzte DNS-Server wird durch leistungsfähigere Systeme ersetzt und steht deshalb nicht mehr zur Verfügung. Normalerweise werden Ihrem Computer / Router die DNS-Server automatisch zugewiesen, so dass die Abschaltung alter DNS-Server keine Auswirkung für Ihr System hat.

    Wenn Sie diesen Hinweis sehen, haben Sie Ihrem Computer / Router die IP-Adresse eines alten DNS-Servers fest eingetragen.

    Damit Sie auch weiterhin problemlos das Internet nutzen können, gehen Sie bitte wie folgt vor:

    Windows Vista
    Überprüfen Sie, ob in der Netzwerkkonfiguration ein DNS-Server fest eingetragen wurde.
    Wählen Sie in Windows "Start / Systemsteuerung / Netzwerk- und Freigabecenter / Netzwerkverbindungen verwalten".
    Klicken Sie mit der rechten Maustaste auf Ihre DFÜ-Verbindung zu Ihrem Internetanbieter (Provider) und wählen Sie im Kontextmenü "Eigenschaften".
    Wechseln Sie auf den Reiter "Netzwerk", markieren Sie den Eintrag "Internetprotokoll Version 4 (TCP/IPv4)" und klicken Sie auf <Eigenschaften>.
    Überprüfen Sie hier, ob auf dem Reiter "Allgemein" die Option "DNS-Serveradresse automatisch beziehen" markiert ist. Ist dies nicht der Fall, aktivieren Sie diese Option, bestätigen Sie alle Änderungen mit <OK>.

    Windows XP/2000
    Überprüfen Sie, ob in der Netzwerkkonfiguration ein DNS-Server fest eingetragen wurde.
    Wählen Sie in Windows "Start / Einstellungen / Netzwerk- und DFÜ-Verbindungen (bzw. Netzwerkverbindungen)".
    Klicken Sie mit der rechten Maustaste auf Ihre DFÜ-Verbindung zu Ihrem Internetanbieter (Provider) und wählen Sie im Kontextmenü "Eigenschaften".
    Wechseln Sie auf den Reiter "Netzwerk", markieren Sie den Eintrag "Internetprotokoll (TCP/IP)" und klicken Sie auf <Eigenschaften>.
    Überprüfen Sie hier, ob auf dem Reiter "Allgemein" die Option "DNS-Serveradresse automatisch beziehen" markiert ist. Ist dies nicht der Fall, aktivieren Sie diese Option, bestätigen Sie alle Änderungen mit <OK>.

    Windows 98/ME
    Überprüfen Sie, ob in der Netzwerkkonfiguration ein DNS-Server fest eingetragen wurde.
    Wählen Sie in Windows "Start / Einstellungen / Systemsteuerung / Netzwerk".
    Wechseln auf den Reiter "Konfiguration", markieren Sie den Eintrag "TCP/IP -> DFÜ-Adapter" und klicken Sie auf <Eigenschaften>.
    Überprüfen Sie hier, ob auf dem Reiter "DNS-Konfiguration" die Option "DNS deaktivieren" markiert ist. Ist dies nicht der Fall, aktivieren Sie diese Option, bestätigen Sie alle Änderungen mit <OK> und starten Sie abschließend den Computer neu.

    In einem Router
    Überprüfen Sie bitte, ob im Router ein DNS-Server fest eingetragen wurde. Entfernen Sie ggf. den Eintrag.

    So ich hab WinXP und n Router. Unter Netzwerkeinstellungen (TCP/IP) is keine DNS oder sonst irgendwas eingetragen, läuft schließlich übern Router.
    Im Router wird die DNS automatisch bezogen. Was kann ich da also noch machen ?
    Das Problem kam von gestern auf heute, ohne das auch nur irgendwas geändert wurde.

    Router neustart bzw PC neustart half auch nich viel. Nur das ich auf Seiten zugreifen kann, die vorher nich gingen und anders rum. Also RR ging vorher nich aber Gamestar.de schon. Nachm Neustart ist es genau anderesrum.
    Wär toll wenn da irgendwer n Plan hätte. Hab den Siemens Gigaset SE 515.

    Achja, wenn mal ne Seite geht (z.B. Web.de) kann ich mich nicht einloggen. Da kommt nur "Seite kann nicht angezeigt werden"

    Danke
     

  2. Anzeige
  3. #2 27. November 2007
    AW: DNS Server

    Hm wieso kannst du bei Netzwerkeinstellungen keine DNS eintragen? Bringt das nichts? Du könntest ja einfach mal probieren da z.b. 194.25.2.129 einzutragen (DNS in Frankfurt vonner Telekom) und gucken was passiert.
     
  4. #3 27. November 2007
    AW: DNS Server

    Versuch doch mal folgendes: START -> AUSFUEHREN -> cmd [ENTER]

    dann in der console:
    Code:
    ipconfig /flushdns

    Das leert deinen jetzig gespeicherten DNS Cache.. kann helfen, muss aber nicht ;)

    mfg
     
  5. #4 27. November 2007
    AW: DNS Server

    Hilft beides nich.... von Zeit zu Zeit geht ne Seite oder auch nich... obwohl ich nix verändere...

    Ideen ?
     
  6. #5 27. November 2007
    AW: DNS Server

    hmm strange ?!

    versuch mal:
    • Firmware Update Router (ka wie das bei dem geht)
    • Anderer Browser
    • Andere Netzwerkkarte (wenn verfuebar)
    • Provider Nerven ^^
     
  7. #6 27. November 2007
    AW: DNS Server

    trag als DNS Server einfach mal 4.2.2.1 ein der sollte gehen
     
  8. #7 27. November 2007
    AW: DNS Server

    Tipps wie "Fireware" sind zwar nett gemeint, aber nichma google geht :D
    Bin froh das das Forum funzt.
    Ok "4.2.2.1" werd ich ma testen
     
  9. #8 27. November 2007
    AW: DNS Server

    ok firmware is dann schlecht ^^

    wie waere es mit nem router reset :D das hat mir auch schonmal geholfen aber ich hab nen draytek router ....
     
  10. #9 27. November 2007
    AW: DNS Server

    ist zur zeit bei vielen t-online kunden, einfach ruhe bewahren und ne tasse tee trinken!
    T-com spielt an ihren servern rum!

    Gruß Sypher
     
  11. #10 27. November 2007
    AW: DNS Server

    Ah, ok! Danke! Das die auch keinem bescheid sagen wenn die mit ihren Wurstfingern an den Servern spielen!
    Dann hat sich das erledigt. Close! Danke
     

  12. Videos zum Thema
Die Seite wird geladen...