Eingeschränkte Konnektivität / Keine Internetverbindung

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von maNa, 28. April 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. April 2006
    Hallo liebe RRler,

    ich schreibe euch heute mein Problem, weil ich einfach keine wirkliche Lösung finde und langsam verzweifle.
    Ich hab mittlerweile schon nahezu alles was ich im Internet gefunden habe ausprobiert, trotzdem komme ich einfach nicht ins Internet und das schon seit 2 Monaten.
    Also, Problem ist folgendes:

    Beim Rechner meines Freundes verbindet der Computer nicht mit dem Internet.
    Grund: Eingeschränkte Konnektivität.
    Er empfängt keinerlei Pakete, sendet aber welche.

    Egal was ich mache, nichts funktioniert.
    Irgendwann, geht es dann mal wieder für 2 bis 3 Tage, bis das selbe wieder passiert.

    Zum System:

    - Windows Xp SP 2
    - DSL 2000 bei T-Online
    - Lan Onboard
    - Internet durch Windowsverbindung (also keine T-Online,...)
    - Keine Firewall / Kein Antivir / Windows Firewall ausgeschaltet / Security Center aus (Auch wenn die Windows Dinger an sind tut sich nichts)

    - Der Pc hängt nicht am Router, sonder ganz normal durch den Lan-Anschluss am DSL Modem, dann an der DSL Buchse... usw.
    - ISDN Anschluss ist vorhanden

    Aber: Die letzten 2 Punkte können es nicht sein, da ich schon alles ausgetauscht und rumgefummelt habe. Nichts tut sich.


    Bisherige Problemlösungsversuche:

    - Hacken bei Eingeschränkte Konnektivität weggemacht / lol
    - Windows Firewall / Security Center deaktiviert
    - Normale Firewall (Steganos deinstalliert)
    - Anitvirus Deinstalliert
    - Automatische Ordnerfreigabe Haken weg / wieder hin usw....
    - Automatisch Ip weg / dafür Ip manuell eingetragen
    - WinSock Fix 100 x durchgeführt
    - LSP Fix 100 x durchgfeührt
    - Jv16 registry cleaner / Tuneup Registry Cleaner
    - Command befehl netsh winsock reset, usw...
    - Winsock / Winsock2 registry Schlüssel gelöscht und wieder installiert
    - Microsoft Fix für Ports installiert
    - T-Online Software
    - Format C: / Neu installation Windows
    - Alle Mögliche Hardware Variationen
    - Neue Lan Karte
    - ...

    Ich weiss nicht mehr was ich noch probieren soll, deswegen hoffe ich ihr könnt mir helfen.
    Wie gesagt, manchmal verbindet er dann für 2 bis 3 Tage, bis wieder das selbe passiert.

    Ich hoffe ihr könnt mir helfen.
    Falls ich irgendwelche Angaben vergessen habe, so lasst es micht wissen und ich ergänze sie so gut es geht.

    Mit freundlichen Grüßen maNa

    - 10er natürlich für alle Lösungsvorschläge -
     

  2. Anzeige
  3. #2 28. April 2006
    hab ich richtig verstanden das dein freund mit seinen PC nichts internet kommt?
    wollt ihr zusammen gleichzeitig ins internet?!

    hast schon mal die netzwerkkarte ausgetauscht?

    hast du auch dein PPoE richting eingerichtet?
     
  4. #3 28. April 2006
    würd sagne es liegt am modem...sons ma bei t-online anrufen und das prob erzähln
     
  5. #4 28. April 2006
    Genau mein Freund kommt nicht ins Internet.
    Nein nicht gleichzeitig, er bei sich daheim.

    Ja Netzwekkarte Ausgetauscht -> Nichts gebracht

    Wie meinst du PPoE richtig eingerichtet?

    ----

    Modem ausgetauscht -> Nichts . Bei T-Online angerufen -> Nichts ! Denn geht ja ab und zu!

    ---

    Danke trotzdem - 10er sind raus!
     
  6. #5 28. April 2006
    da dein freund kein Router hat und ich denke mal auch keine feste IP oder eine Standtleitung, muss er sich erst mit seinem Modem Einwählen und das über PPoE.
    http://www.netzwerktotal.de/tdslwinxp.htm


    Mal eine andere frage leuchtet aufm Modem überhaupt die DSL Led?
     
  7. #6 28. April 2006
    Ansonsten könntet ihr mal deinen PC oder Laptop anschließen damit man sehen kann obs an seiner Hardware liegt oder an der Leitung oder Modem.

    Wenn es mit einem anderen PC oder Laptop geht dann würde ich die Netzwerkkarte austauschen, wenn es dann nicht geht dann würd ich mal nen Techniker anrufen.

    bb.

    Grafix
     
  8. #7 28. April 2006
    Danke das probier ich mal aus.
    Nein die leuchtet nicht wirklich, die blinkt ständig in unregelmäßigen abständen.

    Das mit dem Pc probier ich nachher mal aus.

    danke 10er raus!
     
  9. #8 28. April 2006
    was für ein Modem ist das denn?
    Denn bei jeden Modem/Router ist das mit der DSL LED anders.
    Bei Firtzbox blickt das ding erst bei traffic,
    bei denn Versatel dingern ein dauerleuchten sobald sync da ist
    und bei denn T-Sinus von Terrorkom muss die DSL LED Grün leuchten und für daten gibt es eine andere LED!
     
  10. #9 28. April 2006
    Das ist ein älteres Eumex Ding, ganz Schwarz.
    Weiss den Namen nicht genau, den schreib ich nachher rein falls bedarf ist.

    Also ich geh es jetzt ausprobieren mit meinem Pc und dann schauen wir mal.

    Bis nachher!

    *EDIT*

    Komischerweise ging es jetzt wieder, ohne das ich was gemacht habe.
    Falls es wieder nicht gehen sollte, push ich den Thread.

    Danke für eure Hilfe!
     

  11. Videos zum Thema
Die Seite wird geladen...