emule++

Dieses Thema im Forum "Filesharing" wurde erstellt von anTon, 12. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Januar 2006
    Habe emule++ v1.2.3 draufgeschmissen und habe dort auhc die ports freigegebn in mienem router die mir emule angezeigt hat nur hab ich aus irgendeinem Grund eine lowID kennt sich da einer mit aus und kann mir helfen ??? bekomme das nicht hin. ?(
     

  2. Anzeige
  3. #2 12. Januar 2006
    das ist nicht irgendwas an dein computerdas ist wegen emule ich würde mir ein anderes download pogramm suchen

    Würde ich sagen
     
  4. #3 12. Januar 2006
    Guck dich mal hier um -> Klick
     
  5. #4 12. Januar 2006
    Da ich an der Arbeit bin kann ich jetzt ncihts ausprobieren aber danke schonmal :D
    Und ja ich benutze andere Progs zum Downloaden auch habe emule ja auch fast nie an nur so ab und zu brauch ich es schonmal und hat mich halt genervt das ich eine HighID mit dem alten emule hinbekommen habe und mit der neuen Version nicht obwohl die cooler zu sein scheint. Naja werde zu Hause mal bissl rumgucken.
     
  6. #5 12. Januar 2006
    Ich würde emule auch nicht empfehlen...
    1. Zu langsam
    2. Oft Viren dabei

    Spreche aus eigener Erfahrung und würde dir BearShare empfehlen...das ist leicht zu bedienen und relativ schnell...

    Greetz
     
  7. #6 12. Januar 2006
    bearshare ist viel besser
     

  8. Videos zum Thema