Emuliertes laufwerk weg kriegen

Dieses Thema im Forum "Rippen & Konvertieren" wurde erstellt von hund22, 12. Dezember 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Dezember 2005
    Hallo erstmal

    ich habe da ein emuliertes laufwerk "pinnacle instantcd/dvd suite"
    ich muss ers unbedingt wegkriegen die sofwäre ist noch installiert wenn ich sie deinstalieren will oder das programm starte kommte immer folgender fehler
    "Fehler 1325 "InstantCD/DVD" ist kein gültiger kurzer dateiname"

    was soll ich tun ??? ich muss es nicht deinstalieren reicht wenn mir wer sagen kann wie ich das laufwerk wegkriege

    wer mir helfen kann kriegt nartürlich eine 10

    mfg hund22
     

  2. Anzeige
  3. #2 12. Dezember 2005
    ich emuliere laufwerke immer mit daemon-tools: is free und einfach zu bedienen...hab aber kp, ob das auch emulierte laufwerke von andren proggs wegbekommt, musste ma testen...klick mich!
     
  4. #3 12. Dezember 2005
    geh einfach in deinen Gerätemanager, dort unter CD-Rom Laufwerke, und dort deaktivierste es einfach! Die einfachste Lösung ist natürlich, das du das programm, das dieses Laufwerk emuliert öffnest, und das Laufwerk einfach deaktivierst! Is dies geschehen, kannst du auch die SOftware deinstallieren, das aber natürlich nur möglich ist, wenn du das Laufwerk deaktivierst, da ja sonst noch die Treiber vom vorhandenen Laufwerk aktiv sind ;)

    mfg x.cr3w
     
  5. #4 12. Dezember 2005
    danke für die ideen aber mit deamon tool geht sowas garnicht und bei der gerätemanager sache kommt das laufwerk immer nach einem rebot wieder also er weis das es noch da ist.

    ich glaube am besten wäre es wenn mann irgendwie den fehler wegkriegt damit ich das ganze programm deinstalieren kann.

    ich habe euch beiden eine 10 für die mühe gegeben
     
  6. #5 12. Dezember 2005
    Hast du es im Gerätemanager nur deaktiviert ?
    Dann teste mal das Feld "Deinstallieren". Dann sollten eigentlich die Treiber dafür gelöscht werden. Einfach mal testen.
     
  7. #6 12. Dezember 2005
    ich habe es deinstaliert (5mal mindestens) aber es kommt immer wieder spätestens nach einem neustart.
     
  8. #7 12. Dezember 2005
    probiers mit cd rausnehmen^^ne, keine ahnung was du noch machen könntest...
     
  9. #8 12. Dezember 2005
    Teste folgendes:

    1) Aspi-Treiber deinstallieren (klick)
    2) Neue Aspi-Treiber drauf (klick)

    Dann sollte das klappen ...
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Emuliertes laufwerk weg
  1. Antworten:
    4
    Aufrufe:
    2.093
  2. Antworten:
    6
    Aufrufe:
    944
  3. PC friert ein: SATA-Laufwerk?

    MC Downlow , 4. Dezember 2014 , im Forum: Windows
    Antworten:
    16
    Aufrufe:
    1.929
  4. Antworten:
    5
    Aufrufe:
    1.503
  5. Blu-ray Laufwerk zum rippen

    xXsoureXx , 20. März 2014 , im Forum: Kaufberatung
    Antworten:
    2
    Aufrufe:
    943