[ERLEDIGT]Windows Vista + 5.1 High Definition Audio

Dieses Thema im Forum "Windows" wurde erstellt von minochisena, 6. Januar 2008 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Januar 2008
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hallo RR´ler.

    Mein Problem habe ich zwar in der SuFu gefunden (Vista 5.1 Soundsystem muckt auf ..) jedoch konnte es mir nicht helfen und alt war es auch schon.

    Also es geht um folgendes :

    Ich bin jetzt von Windows XP SP2 auf Windows Vista Ultimate 32 Bit umgestiegen.
    Der Umstieg lief tadellos. Alle Treiber sind installiert und auf dem neusten Stand.
    Alle Geräte scheinen mit Windows Vista zu koorperieren.

    Meine Soundkarte jedoch nicht.

    Realtek ALC888 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]
    Es sind die neusten Treiber, die ich auf der Herstellerpage finden konnte.
    Version R1.84 (Download)

    Die Installation der Treiber lief gut, Geräte wurden erkannt.
    Ich hab alles auf 5.1 gestellt und Soundregeler ist bei allen aufs Höchste.
    Wenn ich im Geräte-Manager den Soundtest ausführe, höre ich aus allen Lautsprechern etwas.
    Wenn ich aber Musik, Video oder Spiele oder gar beim Windows Start, dann höre ich nur in Stereo.
    Die Lautsprecher funktionieren alle (Da ich ja auch Töne beim Test höre)
    Ich hab ein 5.1 System von micromaxx mit 2 Fronts , 2 Rear und 1 Bass (Center hab ich nicht da ich nirgens Platz dafür habe.)

    Es wird mir oft gesagt, dass Windows Vista immernoch kein 5.1 Unterstützt, kann es jemand bestätigen ?

    Wenn mir einer Helfen kann , bin ich ihm Dankbar.

    mfg
     

  2. Anzeige
  3. #2 6. Januar 2008
    AW: Windows Vista + 5.1 High Definition Audio

    Hi , ich habe aus vielen Ecken schon gehört das es mit 5.1 bei Vista noch ziemlich schlecht steht, aber genauere Erfahrungen hab ich da noch nicht, nur halt von ca 6-7 leuten gehört das sie alle probs damit haben
     
  4. #3 6. Januar 2008
    AW: Windows Vista + 5.1 High Definition Audio

    Alles klar ich habs irgendwie gelöst.

    Ich hab mir einfach eine PCI Audio Karte von Hercules Muse 5.1 zur Hand genommen und sie eingebaut.
    Vista hat die Treiber automatisch gefunden und jetzt funktionieren alle Lautsprecher...

    Komisch aber egal es klappt. Mfg
     

  5. Videos zum Thema
Die Seite wird geladen...