Excel Wenn Funktion will nicht

Dieses Thema im Forum "Windows" wurde erstellt von eistee, 11. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Januar 2007
    Hallo Liebe RR Kollegen.
    Und zwar habe ich ein Problem mit der Wenn Funktion bei Excel.

    Meine Formel sieht so aus :

    =WENN(I46=1;"30 Tage Netto Kasse";WENN(I46=2;"Wenn sie bis zum Datum bezahlen, überweisen sie bitte"=(I33-L32);"LEER"))

    Wenn ich die Formel so eintippe sagt mir Excel immer Falsch.
    Habe schon ein bisschen rumprobiert aber nigs erreicht.
    Der Fehler liegt irgendwo in diesem Teil " überweisen sie bitte"=(I33-L32);"LEER")) "
    Da wo die Rechnung is da hat der Probleme.

    Vielleicht kann mir ja einer von euch weiterhelfen.

    Bewertung gibts natürlich für jede hilfreiche Antwort.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 11. Januar 2007
    AW: Excel Wenn Funktion will nicht

    Komisch...bei mir gehts perfekt und ohne Fehler...
    Download offline!
     
  4. #3 11. Januar 2007
    AW: Excel Wenn Funktion will nicht

    Jo das funzt bei mir auch.

    Jedoch wenn ich jetzt eine 2 dort reinmache sodass er mir anzeigen soll "Wenn sie bis zum Datum bezahlen, überweisen sie bitte"=(I33-L32) "

    Dann gibt er den Wert falsch aus.

    LEER und 30 Tage Netto Kasse funktionieren wunderbar.

    Aber halt der Teil nich wo er noch den Betrag errechnen muss.

    Schreibe ich eine 1 ins Feld, muss er anzeigen " 30 Tage Netto Kasse "

    Schreibe ich eine 2 ins Feld, muss er anzeigen " Wenn sie bis zum Datum bezahlen, überweisen sie bitte"=(I33-L32) " ( nur halt dann die Zahl zum schluss ausgerechnet )

    Schreibe ich eine 3 oder andere zahlen ausser 1 und 2 dann muss er " LEER " anzeigen


    Und wenn ich halt eine 2 reinschreibe sagt er mir immer falsch.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Excel Wenn Funktion
  1. Antworten:
    0
    Aufrufe:
    414
  2. Antworten:
    18
    Aufrufe:
    1.169
  3. Excel ~ WENN-Funktion

    !DeLuXe , 18. April 2010 , im Forum: Anwendungssoftware
    Antworten:
    4
    Aufrufe:
    705
  4. Antworten:
    2
    Aufrufe:
    294
  5. [Excel] WENN-Funktion - HILFE!

    Calyx , 4. November 2008 , im Forum: Alltagsprobleme
    Antworten:
    0
    Aufrufe:
    344