Externe eSata Festplatte

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von amlatzdf, 10. Januar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Januar 2009
    Moin zusammen,

    hab mir heute eine eSata Fesplatte gekauft (Sharkoon Rapid-Case 1 TB Schwarz) - verbaut ist eine Samsung 103UJ mit 7200 U/min und 32 MB Cache. Ich verwende Vista Home Premium 64 bit. Angeschlossen hab ich sie direkt an meinem PC (mit einem eSata Kabel von Sharkoon, das ich gleich mit gekauft habe); nichts irgendwie am MB oder so rumgetüftelt, damit kenn ich mich nicht wirklich gut aus :p

    Nach ersten Erkennungsproblemen hab ich die Platte doch relativ zum Laufen bekommen und sie funktioniert soweit auch wunderbar! Ein/zwei kleine/s Problem/e hab ich allerdings noch: Wenn ich die Festplatte ausschalte, dauert es erst ein wenig bis sie aus dem Arbeitsplatz verschwindet - das ist das kleinere Problem, damit könnte ich eigentlich auch leben - nur wenn ich die Platte wieder einschalte, wird sie nicht wieder angezeigt?! Ich muss dann erst über den Geräte-Manager nach "geänderter Hardware suchen" um auf sie zugreifen zu können. In der Datenträgerverwaltung wird sie mir so lange auch nicht angezeigt?!

    Warum zeigts mir das Teil nicht mehr im Arbeitsplatz an, wenn ich sie an mach? Muss/Kann man das irgendwo irgendwie einstellen oder ist es ein Fehler an der Festplatte oder welche Ursache könnte das sonst noch haben???

    Hoffe ihr könnt mir helfen und danke schon mal im Voraus für Antworten!

    GreetZ
     

  2. Anzeige
  3. #2 10. Januar 2009
    AW: Externe eSata Festplatte

    Dass die beim Ausschalten etwas Zeit benötigt bis sie aus dem Arbeitsplatz verschwindet ist eigentlich normal...zumindest ist es bei mir so...

    Und wenn du sie wieder anschaltest dauert es seine Zeit bis dein Betriebssystem sie wieder erkennt...muss ja erst wieder alles geladen werden was auf der Platte drauf ist....macht dein PC denn irgendwas wenn du die Platte anschaltest?


    Gruß MiQo
     
  4. #3 10. Januar 2009
    AW: Externe eSata Festplatte

    Naja wie schon gesagt, dass es etwas dauert, bis sie verschwindet ist das kleinste Problem. Damit kann ich schon leben - kannte das blos nicht so, da meine alte externe FP sofort verschwand, wenn ich sie ausgeschalten habe.

    Und nein, mein PC macht überhaupt nichts, sobald ich die FP wieder anschalte. Die FP rattert ein bisschen und läd aber am PC tut sich überhaupt nichts. Wie gesagt, erst wenn ich dann über den Geräte-Manager "nach geänderter Hardware suche"... voll blöd ='(
     
  5. #4 10. Januar 2009
    AW: Externe eSata Festplatte

    Öh, geh mal ins BIOS. Da muss es irgendwo eine Einstellung geben, wo du den SATA Controller umstellen kannst von "IDE" auf "AHCI". Das aktiviert die Hot Plug Fähigkeit der Platte. Dann müsste es eigentlich gehen.

    Stelle außerdem sicher, dass du alle Chipsettreiber deines Boards drauf hast. Wenn der SATA Controller in Windows keine gescheiten Treiber hat, kann es auch daran liegen.
     
  6. #5 10. Januar 2009
    AW: Externe eSata Festplatte

    ....ich weiß nicht genau wie das bei Vista aussieht...nutze selber noch XP und da läuft es einwandfrei....hast ja selbst gesagt dass du bei der ersten Installation schon Probleme hattest damit der die Platte erkennt :(

    Gibts da vielleicht 'ne Einstellung im Gerätemanager damit der die FP schneller erkennt oder ist da vielleicht 'ne Software dabei gewesen die man noch installieren sollte?


    MiQo
     
  7. #6 10. Januar 2009
    AW: Externe eSata Festplatte

    Kannst du mir auch sagen, wo UNGEFÄHR ich das im BIOS finde? Kenn mich damit wirklich überhaupt nicht aus xDD

    Hab heute übrigens aber auch schon mal was von diesem AHCI gelesen und da stand bei vielen auch dabei, dass es Probleme gegeben hätte und Windows nicht mehr gestartet hat? Ist da was dran? :) Treiber sind alle installiert. Die Vermutung hatte ich heute auch, deshalb hab ich die CD vom MB eingelegt, aber es hat angezeigt, dass alle Treiber installiert sind.
     
  8. #7 10. Januar 2009
    AW: Externe eSata Festplatte

    Wenn es so kommt, dann stellst du die Option eben wieder um.

    Das Problem ist, dass alle BIOS ein bisschen anders sind. Daher kann ich dir nicht sagen wo es das gibt. Welches Mainboard hast du denn?
     
  9. #8 10. Januar 2009
    __________
    Ja bei der Installation ein kleines Problem - musste die Platte nur über die Datenträgerverwaltung initialisieren und schnell formatieren. Bevor ich darauf (ZUFÄLLIG übrigens! :D) gekommen bin, hab ich eben gegoogelt nach Lösungen etc. dabei ist mir das ganze Zeug mit AHCI was Fizz-K gesagt hat aufgefallen. Unter anderem eben auch, dass Windows nicht mehr startet...
    Software ist keine dabei gewesen und Einstellungen gibt es im Geräet-Manager meines Wissens nach auch nicht =/

    Boah da frägst du mich was :D *mom* +nachguck+ ~kram~ ... äähm das Gigabyte EX38-DS4 X38 :D
     
  10. #9 10. Januar 2009
    AW: Externe eSata Festplatte

    Gut. Ich lad mir jetzt das Manual davon runter und sag dir wo es da die Option gibt XD

    In der Zeit kannst du für deinen S-ATA Controller mal die neusten Treiber laden (und installieren):
    http://www.gigabyte.com.tw/Support/Motherboard/Driver_DownloadFile.aspx?FileType=Driver&FileID=3099

    und für dein Chipset:

    http://www.gigabyte.com.tw/Support/Motherboard/Driver_DownloadFile.aspx?FileType=Driver&FileID=3772

    Ich melde mich dann in 10min wieder. Der Download der Bedienungsanleitung dauert noch ~9min
     
  11. #10 10. Januar 2009
    AW: Externe eSata Festplatte

    Cool thx, dafür hast schon mal ne BW verdient xD andere :poop:n sich ja schon ein, wenn man nur nach einem Link frägt und dich hab ich noch nich mal gebeten irgendwas runterzuladen oder so xD :D

    Btw... denen ihr Download is ja mal mega uLow xD max. Speed ~15 kb/s -.-
     
  12. #11 10. Januar 2009
    AW: Externe eSata Festplatte

    Ja, aber echt XD Ich lade grad ne PDF Datei von denen (du weißt ja welche) und die musste ich schon 2 mal anhalten und fortsetzen, damit es weiterläd Oo...
     
  13. #12 10. Januar 2009
    xDDD hahaha ... naja der Chipsettreiber is schon mal installiert xD und der Speed vom anderen Treiber ist immerhin auf 20 kb/s gestiegen *paaaaartyyy* :D
    ______________
    Als ich mir von denen das letzte Mal Treiber geladen habe, ging das noch um einiges schneller ... :kotz:
     
  14. #13 10. Januar 2009
    AW: Externe eSata Festplatte

    Ok, also du musst im BIOS erst auf "Integrated Peripherals", dann steht ganz oben direkt "SATA RAID / AHCI MODE". Das stellste auf AHCI. Fertig ^^

    Einstellungen musst du natürlich speichern beim Verlassen des BIOS. Wenn Windows dann nicht mehr geht oder sowas stellst du es wieder um.

    Wenn du das gemacht hast und die Treiber draufgemacht hast, von denen ich dir die Links geschickt habe, sollte es alles klappen.
     
  15. #14 10. Januar 2009
    AW: Externe eSata Festplatte

    Alles klar danke :D mach ich gleich, sobald der sata-treiber fertig auf meiner Platte ist :D ich guck/hör das hier nur noch schnell zu Ende ... ich bin sowas von am Lachen und abkacken des is nich mehr feierlich. Will dir/euchd as nicht vorenthalten und spamm das jetz hier mal mit rein ...YouTube :D :D

    Ich meld mich dann wieder, falls mein PC noch laufen sollte xDDDD
     
  16. #15 10. Januar 2009
    AW: Externe eSata Festplatte

    Hehe ich muss jetzt leider weg. Ich guck mir das Video heute später mal an. Viel Erfolg mit dem eSATA :)
     
  17. #16 11. Januar 2009
    Jo danke nochmal für deine Hilfe hehe
    ____________
    Hey, ich hab das jetzt umgestellt und wie vorhergesehen startet Windows nicht mehr. Anschließend hab ich die Einstellung einfach wieder rückgängig gemacht, sprich wieder auf das gestellt, auf dem es vorher war. Windows bootete trotzdem nicht -.-

    Anschließend hab ich mit der Windows DVD gebootet und wollte Windows neu installieren, weil Reparatur etc. nichts gebracht hat. Installieren konnte ich allerdings nicht, weshalb ich mich dann zur Formatierung durchgerungen hab. Formatiert und wollte dann neu installieren - ging allerdings nicht. Also Partition gelöscht - wollte anschließend eine neue erstellen, das ging aber auch nicht. Dann hab ich neu gestartet wodurch ich eine neue Partition erstellen konnte, jedoch kann ich jetzt trotzdem nicht neu installieren. Es kommt die Fehlermeldung "Es konnte nicht festgestellt werden, ob dieser Computer ein gültiges Systemvolume enthält"...

    Habt ihr eine Ahnung woran das liegen kann bzw. wie ich wieder neu installieren kann. Ich muss unbedingt bis Dienstag ein Projekt fertigstellen...

    Gruß
    ____________
    Ok hat sich erledigt, ich habs wieder hinbekommen. Es hat mir die Bootreihenfolge einfach geändert, weshalb der PC nicht mehr startete. Ich hätte mir den Stress also sparen können :D Aber abgesehen von dem Projekt das ich fertig zu stellen hab, ist es nicht einmal schlecht, dass das so passiert ist ... formatieren war sowieso mal wieder notwendig :D Zum Glück hatte ich meine ganzen Daten heute erst nochmal sogut wie alle auf die Festplatte gezogen hehe

    Das mit dem AHCI SCHEINT!! zu funktionieren, allerdings braucht er dann beim booten bis zu 30 Sekunden länger und das muss echt nicht sein, dauert sowieso schon lange genug für meine Verhältnisse xDD Da mach ich mir lieber eine Verknüpfung vom Geräte-Manager und lass dann halt jedes mal "nach geänderter Hardware suchen", wenn ich was auf die Platte ziehen will. Das dauert nicht so lang ^^

    Trotzdem danke für die "Hilfe" ;) hehehehe
     
  18. #17 11. Januar 2009
    AW: Externe eSata Festplatte

    Lol :) Na, wenn dir das nix ausmacht ist ja alles klar ^^

    Viel Glück bei dem Projekt.
     
  19. #18 11. Januar 2009
    AW: Externe eSata Festplatte

    Naja eigt. ist das normal mit eSata dass die Platte erst erkannt wird wenn du nach eänderter Hardware suchst bzw wenn du die Platte dran hängst bevor du den PC anmachst gehts auch von alleine.
    eSata ist noch nicht wirklich ausgereift und grad bei externen hat man eben mit diesen "kleineren" Problemchen zu kämpfen...dafür ist der Speed top ;)

    Ich hab ne Seagate Barracude 7200.11 und ein Gigabyte P35 DS3R wenn du die externe über USB 2.0 anschließt wird sie normal erkannt.
     
  20. #19 11. Januar 2009
    Naja schöner wärs schon, wenn Sie einfach auftauchen würde sobald ich sie anschalte. Aber naja :D wayne ... der Speed ist dafür echt top :p


    Leider ist sie auch nicht im Arbeitsplatz zu finden etc. wenn ich die Platte schon dran häng (und von mir aus auch einschalte) und dann erst den PC hochfahre ... =/
    __________
    Noch ein Problem :D ich hab ja gleich zwei von den Dingern bestellt. Die eine war für einen Freund von mir, der sie heute über USB anschließen wollte. Die Platte zeigts ihm auch bei "Hardware sicher entfernen" an, aber weder im Arbeitsplatz noch über "nach geänderter Hardware suchen" lässt sich was machen. Treiber gibts dafür keine und in Google finden wir auch keine Hilfe. Habt ihr noch eine Idee was man tun könnte?

    Bisher hat er probiert, es wie gesagt über den Geräte-Manager zu erkennen, an einem anderen USB Port anzuschließen, den PC neuzustarten und die Festplatte dabei angeschlossen und angeschaltet lassen usw usw. alles leider ohne Erfolg =/

    Das komische ist eben, dass die Festplatte bei "Hardware sicher entfernen" zu sehen ist. In der Systemsteuerung oder Datenträgerverwaltung ist davon aber keine Spur. Er verwendet im Übrigen WinXP Home 32 Bit
     

  21. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Externe eSata Festplatte
  1. Antworten:
    10
    Aufrufe:
    500
  2. Antworten:
    11
    Aufrufe:
    1.958
  3. Antworten:
    9
    Aufrufe:
    1.173
  4. Antworten:
    5
    Aufrufe:
    737
  5. Antworten:
    13
    Aufrufe:
    789