Externe Festplatte - Kein High-Speed-Usb

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von raijn, 25. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. November 2006
    Hallo, ich habe ne externe Festplatte von TrekStor doch kein Highspeed Usb.
    Bis jetzt ging alles bis auf das das Verschieben doppelt so lange oder länger gebraucht hat-

    Aber frueher wurde die Externe wenigstens erkannt, dann musste ich sie 2-3mal an und ausschalten bis sie ging.
    Jetzt kann ich das so oft machen wie ich will sie wird nie erkannt.
    AN was kann das liegen?
     

  2. Anzeige
  3. #2 25. November 2006
    AW: Externe Festplatte - Kein High-Speed-Usb

    Hast du noch Garantie?
    Hast inzwischen dein Betriebssystem oder Hardware geändert?
    Bei mir dauerts auch eineige Zeit bis er die Platte erkennt...umso voller desto langsamer....hast schon mal beim freund ausprobiert sie anzuschließen?
     
  4. #3 25. November 2006
    AW: Externe Festplatte - Kein High-Speed-Usb

    Versteh den einen Satz irrgent wie nicht "Bis jetzt ging alles bis auf das das Verschieben doppelt so lange oder länger gebraucht hat-"

    Ist das ne externe 3,5" mit externe Stromversorgung?
     
  5. #4 25. November 2006
    AW: Externe Festplatte - Kein High-Speed-Usb

    Benutzt du das USB-Kabel was vom Hersteller mitgeliefert wurde? Wenn ja, kanns auch defekt sein bzw. kann auch der Stromanschluss von der externen Festplatte n Wackelkontakt haben, sodass sie zwar angeht, aber nicht erkannt wird. Ich würd mich mal beim Hersteller melden oder nen neuen Stromadapter kaufen.

    MFG
    KURTICOBAINI
     
  6. #5 25. November 2006
    AW: Externe Festplatte - Kein High-Speed-Usb

    Haste einen alten PC?
    Dann kann es auch daran liegen, das du bloß eine USB 1.1 Unterstützung hast.
    Highspeed-USB ist meines Erachtens nach USB 2.0

    Kannst dir bloß ein neues Maniboard kaufen, oder du hast die falschen Windowstreiber.
    Habe aber keine Ahnung, ob man es mit USB Treibern hinbekommt.
    Wenn dus mit Treibern versuchen iwllst, dann benutze die SuFu, da gab es schon genug Threads mit dem Thema

    MFG
    cool_drive
     
  7. #6 25. November 2006
    AW: Externe Festplatte - Kein High-Speed-Usb

    Danke erstmal, ja sie hat externe Stromversorgen und das Kabel ist auch vom Hersteller.

    Ich glaub mal das was Kurt gesagt hat mit dem wackelkontakt stimmt, ich werde es bei nem Kumpel versuchen, tnx
     
  8. #7 26. November 2006
    AW: Externe Festplatte - Kein High-Speed-Usb

    hi @ all

    wegen den usb kabel kann ich nur bei pflichten wenn du einen anderen hast nimm den mal ! zw. usb kabel und usb kabel gibbet unterschiede wie tag und nacht !!!

    hast du einen rechner mit usb 1.1 anschluss ? kannst billig über en pci karte usb 2.0 nachrüsten (20 €)

    wenn du aber 2.0 auf mobo hast prüfe ob du windows xp sp1 hast dann kannst du unter dem geräte manger noch usb (universal serial bus) installieren !

    bei sp2 passiert das automatisch !

    lass die festplatte mal aufräumen mit nen defrag programm (aber nicht windows defrag ;) ) z.b o&o defrag ist gut

    ist die festplatte nocht in fat 32 oder hast du sie damals schon mit ntfs formatiert ? das hat was mit den speicherblöcken zu tun !

    cya
     

  9. Videos zum Thema
Die Seite wird geladen...