Externe Festplatte wird nicht erkannt!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Sfera, 30. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Januar 2006
    Tach zusammen! Hab so eben meine neue externe Festplatte bekommen! Hab se angeschlossen aber er "erkennt" sie net wirklich! Ich hör zwar diesen Ton dass ein neues USB gerät angeschlossen wurde und sehs ja auch unten neben der Uhr aber er zeigt sie im Arbeitsplatz einfach net an! :( meine 2te externe Platte läuft jedoch problemlos! Es handelt sich bei diesem Problemfall um folgende Platte: HIER KLICKEN!

    Hab WIN XP Home... also brauch ich ja auch keinen Treiber!
    Was is denn da los? Jede Hilfe wird mit 10er belohnt...
     

  2. Anzeige
  3. #2 30. Januar 2006
    Wird gar nichts angezeigt im Arbeitsplatz oder kannst du nur nich drauf zugreifen?!
    Steck sie vllt mal an einen anderen USB Port oder einen anderen Rechner und formatier sie dort erstmal!

    MfG Sonny
     
  4. #3 30. Januar 2006
    Wird nicht im Arbeitsplatz angezeigt! Andere USB Port hab ich getestet.... nach wie vor dasselbe Problem!
     
  5. #4 30. Januar 2006
    Wenn sie da erkannt wird jop! ansonsten vll auch mal SP2 installen.

    Vll ist auch der Controller der Schnittstelle zw. Platte und USB Kabel defekt.
     
  6. #5 30. Januar 2006
    Also im Gerätemanager unter Laufwerke steht sie auch!
    Hab SP2^^
    Und kaputt??? Hab se doch gerade erst ausgepackt...
     
  7. #6 30. Januar 2006
    Mal ne frage wird die HDD in der Computerverwaltung angezeigt?

    zu finden unter "Systemsteuerung -> Verwaltung -> Computerverwaltung -> Datenträgerverwaltung". Hatte mal nen ähnliches Problem mit meiner Internen, irgend wie hatte meine Platte damals keinen Laufwerks buchstaben erhalten somit wurde sie im Arbeitsplatz nicht angezeigt.
    Wenn dies bei dir der selbe fall ist so musst du nur die HDD wählen und mit "rechts Klick -> Laufwerksbuchstaben und -pfade ändern" einen wählen.

    Um zu schauen ob die Festplatte richtig funktioniert, kannst du sie aus dem externen gehäuse ausbauen und an einem IDE Anschluss am rechner anschlliessen. !!!Vorsicht dadurch geht die Garantie Verloren!!!

    Ansonsten weis ich jetzt auch nicht weiter.
     
  8. #7 30. Januar 2006
    Marko hat (fast) recht denk ich :p ....also....mach rechtsklick auf Arbeitsplatz-->Verwalten-->Datenträgerverwaltung (hier müsste die platte nun stehen)-->Platte markieren--> Partitionieren bzw. in dynamisches Laufwerk formatieren....einfachste is...zieh die Partition Magic un Partitionier die damit....du MUSST jede Platte die Fabrikneu ist erst Partitionieren....NTFS Dateiformat auswählen un los....hf gl

    nemesis
     
  9. #8 30. Januar 2006
    Ahoi ale zusammen,
    Hatte das gleiche problem selber vor ein paar Tagen.
    Also du musst sie erst einmal ausseinander bauen und dann die festplatte vom externen gehäuse lösen, also das Kabel ziehen.
    Wenn du das gemacht hast setz sie wieder zusammen ( ACHTUNG drauf achten das das Kabel richtig sitzt ).
    Dann hast du die Platte resettet und sie sollte laufen.
    wenn sie dann immer noch nicht läuft, solltest du vielleicht mal wie gesagt als Intern über IDE anschließen, wenn sie dort funktioniert formatieren und dann wieder ins externe einbauen um zu gucken obs dann klappt.


    So viel von meiner Seite, hoffe es hilft dir 8)



    MFG

    TYga
     
  10. #9 30. Januar 2006
    hallo

    ich hatte auch alles was hir steht probirt nichs ging das beste ist umtauschen und von einer anderern marke kaufen habe ich auch gemacht und jetzt funzt sie tadel los
     
  11. #10 31. Januar 2006
    schau mal unter systhemsteuerung, verwalten,computerverwaltung und dann datentraegerverwaltung. und dann im fenster unten rechts gucken ob die ueberhaupt vorhanden ist. dort muss die FPL zudem erst noch Partitioniert und formatiert werden.
    und schau dann mal im geraetemanager nach ob deine festpl ueberhaupt erkannt ist oder was die problembehandlung dann da sagt.
     
  12. #11 31. Januar 2006
    Guck doch einfach mal nach, ob die Festplatte im Festplattengehäuse auf Slave oder Master steht.

    Wenn was anderes als Slave: Einfach auf Slave machen und dann könnte es gehen^^

    (ist nur mal ne möglichkeit^^)

    mfg
    cheatfabi
     
  13. #12 31. Januar 2006
    deine festplatte hat keinen buchstaben zugeordnet bekommen das war bei meiner festplatte auch google einfach mal ein bisschen danach dann findese das.
     
  14. #13 31. Januar 2006
    Hallo also nur mal eines vornweg. Nur weil du Win XP drauf hast heist das nicht das du keine Treiber zu der Platte brauchst. Zum Zweiten kommt es oftmals darauf an was du für ein Board drin hast und da im Bios eingestellt ist. Frage nun von meiner seite. Geht die Platte an einem anderm REchner? Und wird sie im Gerätemanager richtig angezeigt? Wenn das nämlich nicht der FAll ist kann er zwar erkennen das du nen USB angeschlossen hast, kann es aber nicht als HDD zuweisen.
     
  15. #14 31. Januar 2006
    Wenn das usb ding die erkennt kann es nur am buchstaben liegen gib der ich wette die is unter datenträgerverwaltung schwar angezeigt wenn das so is auf das linke feld neue partion un an dafür da muß man nix ausbauen oder umjumpern die sind alle so das sie laufen ich habe noch nie ne platte gesehen die man ausbauen mußte un ich hab genug davon verkümmelt
     
  16. #15 1. Februar 2006
    Also bei mir lag das daran das der USB 2 Treiber nicht installiert ist bzw. war

    Vielleicht ist es ja das ?(
     
  17. #16 1. Februar 2006
    Danke @ all! Problem hat sich dank Marko1978 gelöst!

    Kann also geclosed werden!!! :)
     

  18. Videos zum Thema
Die Seite wird geladen...