Farbeinstellungen anders

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von hans-pedda, 7. Juli 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Juli 2006
    Moinsen,

    mir ist aufgefallen, dass bei dem PC meines Vaters alles anders angezeigt wird als ich es sonst gewohnt bin.
    Dunkelila wird zu hellrosa, hellgrün zu extremdunkelgrün etc.

    Dazu ist zu sagen, dass auf dem PC Windows 2000 Prof läuft und ich davon wenig Ahnung habe, und euch deswegen mal fragen wollte.

    Das Problem macht sich z.b. auf Internetseiten (egal welcher Browse, Netscape, IE oder Mozilla) und bei Fotos bemerkbar.
    Ansonsten sieht die Oberfläche gewohnt windowsgrau aus, auch der standard-grün/turkise Hintergrund wird angezeigt wie gewohnt.

    Unter Einstellungen gibts 256 Farben, Hig und Tru Color, steht auf Tru Color.

    Wär nett wenn jmd helfen könnte,

    hans-pedda
     

  2. Anzeige
  3. #2 7. Juli 2006
    Bildschirm funzt aber noch oda ??
     
  4. #3 7. Juli 2006
    Scherzkeks, natürlich... :rolleyes:

    hans-pedda
     
  5. #4 8. Juli 2006
    ich verstehe seinen gedanken^^

    denn ich kenne das, wenn bei mir am tft hinter der stecker immer "runterrutscht" weil die "aufhängung nicht mehr richtig sitzt" und das hat die folge, dass die farben bei mir dunkler wurden...

    also vllt das ma nachprüfen ;)

    mfg
     
  6. #5 8. Juli 2006
    Natürlich heisst nachgeprüft...

    Ausserdem hat mein Vater keinen Flachbildschirm ;)
     
  7. #6 8. Juli 2006
    guck mal, ob der Monitor richtig an der Grafikkarte angeschlossen ist.

    Du kannst versuchen die Farbtemperatur anzupassen oder du suchst im Internet nach einem Farbverwaltungsprofil für deinen Monitor.
    Vielleicht ist auch die Helligkeit zu hoch gedreht?
    Versuch's mal mit mehr Kontrast.
     
  8. #7 8. Juli 2006
    Also nochmal:
    Grün wird fast wie schwarz eingestelt,
    Gelb aber viel zu hell...

    hans-pedda
     
  9. #8 8. Juli 2006
    Du kannst in deinem Treibermenü für die Grafikkarte die Intensität jedes Farbwertes einzeln festlegen.
    Bei NVidia sieht es folgendermaßen aus:
    Du gehst ersteinmal in die Systemsteuerung und öffnest dort "Anzeige".
    Danach gehst du in dem Reiter "Einstellungen" auf "Erweiter". (Bis zu diesem Schritt solle es +überall gleich sein)
    Danach gehst du auf den Reiter der nach deiner Grafikkarte benannt ist. z.B. Geforce 7800 GT
    Dort kannst du nun in der Auswahlleiste links das Feld "Farbkorrektur" ausmachen.
    Wenn du nun dort, wo "alle Kanäle" steht jeden Farbwert einzeln auswählst und anpasst, sollte es möglich sein, den Fehler in der Darstellung wenigstens zum Großteil zu beheben.

    Bei ATI Grafikkartentreibern gibt es meines Wissens übrigens einen Reiter in den erweiterten Optionen, der so ähnlich heißt.
    Dort solltest du die Korrektur dann auch vornehmen können.

    Hoffentlich hilft dir das etwas weiter.

    MfG Codas
     
  10. #9 9. Juli 2006
    Du bist lustig, das ist ne 08/15-Karte, die hat nochnichtmal nen Namen :rolleyes:

    Also, hab am Kabel, am Bildschrim und an den Einstellungen rumprobiert, alles nix gebracht...

    HELP ME ! (bzw meinem Papa)

    hans-pedda
     
  11. #10 9. Juli 2006
    Abgesehen davon, dass fast jede Grafikkarte, selbst onboard Grafikkarten ihre Chips von ATI oder NVidia beziehen, braucht man natürlich auch die entsprechenden Treiber.

    Aber um mich da erstmals nicht zu sehr zu vertiefen:
    Hast du schonmal probiert, einen anderen Monitor an den PC anzuschließen?
    Kann immerhin sehr gut sein, dass das Problem nicht an Windows liegt sondern am Monitor direkt.
    Dann würde nämlich auch eine Änderung des Farbwertes relativ wenig bringen.

    Desweiteren könnte es auch am Kabel liegen.
    War einmal bei meinem alten CRC Monitor so, dass dort einfach das Kabel für die Rote Farbübertragung nicht mehr so ganz Funktioniert hatte, bzw gebrochen war.
    Hat sich dann daran geäußert, dass das Bild mal normal aussah mal aber auch kaum rot Töne vorzuweisen hatte.
    Also am besten mal einen anderen Monitor und ein anderes Kabel ausprobieren.

    Sollte es wider Erwarten nicht am Bildschirm liegen, solltest du einmal schauen, was für ein Chip auf deiner Grafikkarte (Nehme mal an, dass es eine Onboard Lösung ist?) sitzt.
    Das kannst du unter anderem recht leicht mit Everest oder Tuneup Utilities feststellen.

    Wenn du dann herausgefunden hast, von welchem Hersteller die Karte ist, solletst du einmel einen neuen Treiber für die Karte herunterladen. Kann nämlich auch an einer fehlerhaften Treiberinstallation liegen.

    Hoffentlich hilft dir das dieses mal weiter, mehr fällt mir nämlich nicht mehr ein.

    MfG Codas
     

  12. Videos zum Thema
Die Seite wird geladen...