Fehler beim starten von TrueCrypt

Dieses Thema im Forum "Windows" wurde erstellt von 3m0c, 21. Oktober 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Oktober 2006
    Hallo seit kurzem (gestern) kommt immre ein Fehler wenn ich TrueCrypt starten will:

    Der angegebene Dienst ist bereits vorhanden!

    Und danach dann:

    Unable to connect to TrueCrypt device driver!
    TrueCrypt can not work if the Devie Driver is not running!

    Gestern is der PC ( Windows XP SP2 ) mal mit Bluescreen abgeschmiert seitdem is das. Jetzt hab ich die Frage a ob ich es so irgendwie lösen kann oder aber, wenn ich TrueCrypt neu installier is die Festplatte dann weg oder is die noch immer verschlüsselt und kann dann wieder gemountet werden?
     

  2. Anzeige
  3. #2 21. Oktober 2006
    AW: Fehler beim starten von TrueCrypt

    Die Neuinstallation von TrueCrypt sollte eigentlich kein Problem sein.


    Die Fehler würde ich so interpretieren ;>
    Partition ist bereits gemounted.

    TrueCrypt ist nicht in der Lage eine TrueCrypt-Partition zu verbinden.

    Bei externen Festplatte würde es wohl zutreffen. :/

    Mehr kann ich da auch nicht zu sagen.
    Wenn du ne ext. Festplatte hast, würde ich versuchen sie woanders zu mounten.

    mfg
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Fehler starten TrueCrypt
  1. Antworten:
    3
    Aufrufe:
    1.248
  2. Antworten:
    2
    Aufrufe:
    1.632
  3. Antworten:
    6
    Aufrufe:
    2.326
  4. Antworten:
    2
    Aufrufe:
    3.255
  5. Antworten:
    1
    Aufrufe:
    887