Fehlerhafte boot.ini + Router Frage

Dieses Thema im Forum "Windows" wurde erstellt von ~SnAkE~, 21. Juni 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Juni 2007
    jo hi, ich habe 1 prob und eine frage
    erst mein problem
    immer bevor der windoof ladebildschirm kommt, kommt ein blackscreen wo oben die meldung zu sehen ist: fehlerhafte boot.ini
    starte C:\Windows

    wie kann ich die boot.ini reparieren? oder is das überhaupt nötig?
    mein computer läuft nämlich recht flüssig, stürzt nur manchmal bei überbelastung ab, aba das bin ich gewohnt

    meine frage: hat der router Eumex 300 IP von der Telekom eine eigene hardware firewall?
    wenn ja wie aktiviere ich sie?(oder ist sie schon aktiv??)
    sry aber was hardware firewalls angeht hab ich garkeine ahnung, und ganz ohne firewall möcht ich dann doch nicht unterwegs sein

    ich danke für jede hilfreiche antwort die auch mit einer bewertung belohnt wird
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 21. Juni 2007
    AW: Fehlerhafte boot.ini + Router Frage

    Start->Ausführen->msconfig
    und da gehst du mal auf den Reiter BOOT.INI und da dann auf "Alle Startpfade überprüfen" vllt löst das dein Problem.

    Hoffe ich konnte helfen.

    Edit: Klick

    eine Firewall scheint dein Router schon mal zu haben ;)
     
  4. #3 21. Juni 2007
    AW: Fehlerhafte boot.ini + Router Frage

    leider hab ich beim msconfig fenster kein boot.ini reiter :/
    bw haste trotzdem
     
  5. #4 21. Juni 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
  6. #5 21. Juni 2007
    AW: Fehlerhafte boot.ini + Router Frage

    Dann hast du anscheinend gar keine Boot.ini :D hab meine grad mal gesichert und aus dem Rootverzeichnis gelöscht und siehe da, dann fehlt der Reiter bei mir auch. Öffne ein neues Textdokument und kopiere:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

    das mal darein. Speicherste dann unter C:/ ab mit dem Namen boot.ini. Entweder funktioniert schon so, sonst einfach noch mal msconfig probieren, der sollte das dann automatisch machen.
     
  7. #6 21. Juni 2007
    AW: Fehlerhafte boot.ini + Router Frage

    ok hab die boot.ini jetzt auf c erstellt, msconfig ausgeführt, tadaa, schon is der reiter da :D
    dankeeee, aber wie kommt das dass ich keine habe? is die nich überwichtig für dne systemstart?
    achja, meine routerfrage steht noch xD
     
  8. #7 21. Juni 2007
    AW: Fehlerhafte boot.ini + Router Frage

    Die boot.ini wird bei der Installation von Windows auf jedenfall erstellt. Muss wohl durch einen dummen Zufall gelöscht worden sein. Wie auch immer :p

    Zum Router: Handbuch als pdf hab das mal kurz überflogen. Da steht zwar das er eine Firewall hat aber nicht wie man sie ein bzw. ausschaltet. Gehe von daher mal davon aus das sie dauerhaft läuft. Aber vllt erbarmt sich ja noch jemand der den selben Router wie du hast :D
     
  9. #8 22. Juni 2007
    AW: Fehlerhafte boot.ini + Router Frage

    jo so wies aussieht läuft immer dauerhaft eine hardware firewall, aber vilt kann mir ja noch jemand infos dazu posten wie ich sehe ob sie läuft, wie man sie auskriegt etc
     
  10. #9 27. Juni 2007
    AW: Fehlerhafte boot.ini + Router Frage

    kann mir keiner helfen? :)
    würd gern mehr infos zu der hardware firewall haben, z.b. ob man sie irgendwie optimieren kann etc
     
  11. #10 27. Juni 2007
    AW: Fehlerhafte boot.ini + Router Frage

    Natürlich kannst du die Firewall konfigurieren bzw. Ports freigeben/forwarden.
    Mehr musst du auch gar nicht koennen ;)

    Dazu einfach auf den Router connecten und auf den Punkt "Konfiguration / Netzwerk" gehen.
    Dort findest du dann alles zum optimieren und umstellen :)
    unter "NAT & Portregeln" kannst du ports freigeben oder forwarden.

    Fürs nächste mal

    so far ...
    Weizenbier
     
  12. #11 29. Juni 2007
    AW: Fehlerhafte boot.ini + Router Frage

    das bild hätteste dir sparen können, trotzdem thx for help...
    closed
     

  13. Videos zum Thema
Die Seite wird geladen...