Fernseher gibt keinen Ton an Stereoanlage weiter

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von ChrisChrisChris, 13. September 2020 .

  1. #1 13. September 2020
    Hallo erstmal. Ich habe folgendes Problem: Mein Fernseher (Sony KD-43XG7005 ), und an den Fernseher angeschlossene Geräte, gibt keinen Ton mehr an meine Anlage (Yamaha RX-V481) weiter. Die ersten fünf Monate hat das problemlos funktioniert, dann jedoch auf einmal nicht mehr. Das war ungefähr im April. Also habe ich Yamaha kontaktiert, die meinten, dass mein Fernseher evtl nicht kompatibel wäre. Das wundert mich allerdings, da es ja fünf Monate lang ohne Probleme funktioniert hat. Mir wurde auch empfohlen, den Reciever zurückzusetzen. Gesagt, getan. Dann hat es erstmal wieder funktioniert, bis jetzt. Genau das selbe Problem und ich bin genauso ratlos wie beim ersten Mal. Nach kurzer Recherche habe ich dann beide Geräte für eine Minute vom Strom getrennt, was das Problem allerdings nur kurzfristig behoben hat. Komisch ist auch, dass der Fernseher den Reciever zwar über HDMI-Steuerung an- und ausschaltet und auch erkennt, ich aber trotzdem keinen Ton habe. Geräte, die direkt an den Reciever angeschlossen sind haben trotzdem Ton. Ich habe auch schon eine optisches Audiokabel angeschlossen, aber das bringt auch nichts (vllt erkennt ein Gerät dieses nicht) Ich bin über jede Hilfe dankbar, so wie es im Moment ist, ist es echt unschön und ärgerlich..
     
  2. #2 15. September 2020
    Du hast auch nichts am Receiver verstellt?

    Was du tun könntest wäre folgendes:
    - Gibt es eine aktuelle Firmware? - Dann lade die aktuellste Version runter und installier diese für Fernseher und Receiver
    - Prüfe das HDMI-Kabel auf Beschädigung und wechsle diese ggf. aus.
    - Prüfe wann der Fehler auftritt und notiere dir was für Einstellungen/Änderungen die vorher getätigt hast.
    - Wechsle den Eingang vom TV und prüfe ob der Fehler wieder auftritt.
    - Prüfe ob für alle Eingänge dies auftritt.
    - Prüfe ob der Receiver automatisch das Audiosignal umschaltet (höchtwahrscheinlich erkennt der Receiver den TV als Bild und Tonausgabe - stelle dies manuell ein)
    - kann dein Receiver den reinkommenden Audiostandart verarbeiten?
     
    raid-rush gefällt das.
  3. #3 15. September 2020
    Hab das gleiche Problem mit Laptop zu TV über HDMI gehabt... die Reihenfolge welches "Anschluss-Ende" als erstes "Strom" bekommt war dann der Trick.
    Bei mir war es so, das der TV zuerst das Signal senden musste damit der Laptop das richtig erkennt. Es kann auch genau anders sein, also das du erst deinen TV anschalten musst und dann die Anlage oder umgekehrt. Und es gab noch etwas das geholfen hat warum auch immer, ich habe ein anders HDMI Kabel verwendet, eine neuere Version ggf.

    Ist Prinzipiell ein Softwareproblem wie die Signale Ausgehandelt werden da wird geprüft ob nur Bild oder auch Sound oder nur Sound übermittelt wird und scheinbar kommen die beiden "Chipsätze" bzw deren Treiber/Firmware/Software damit nicht klar richtig zu kommunizieren.
     
    klaiser gefällt das.

  4. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Fernseher gibt keinen

  1. Neuer Fernseher mit Android TV
    alesandro, 3. November 2019 , im Forum: Kaufberatung
    Antworten:
    5
    Aufrufe:
    3.520
  2. Antworten:
    2
    Aufrufe:
    2.622
  3. Fernseher UHD 4k bis 500 Euro
    Aufklärung2012, 10. Januar 2019 , im Forum: Kaufberatung
    Antworten:
    3
    Aufrufe:
    2.399
  4. Antworten:
    11
    Aufrufe:
    2.231
  5. Antworten:
    2
    Aufrufe:
    1.263