Festplatte wird nicht erkannt (wichtig)

Dieses Thema im Forum "Windows" wurde erstellt von zwe-etschge, 24. Februar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. Februar 2006
    So also ich habe eine festpaltte im pc da ist windows drauf und dann hab ich noch eine zweite drin da sind meine sachen drauf.

    Ich hab XP neu installiert und dann wieder die zweite Festplatte eingebaut und jetzt ist sie nicht mehr im Arbeitsplatz und auch nicht Bei Computerverwaltung. Die Festplatte läuft aber ich spür es.

    Was ist da los kann mir jemand helfen?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 24. Februar 2006
    guck am besten erstmal im BIOS ob sie da erkannt wird aber ich denke mal das sie da dann auch nicht erkannt wird prüfe am besten mal ob du die kabel alle auch richtig drinne hast und ob die platte auch als SLAVE eingestellt is!!!

    mfg.paddy9921
     
  4. #3 24. Februar 2006
    is die pladde größer als 137 GB?

    Sp1 oder Sp2 installiert?
     
  5. #4 24. Februar 2006
    Also die kabel sind richtig drin und es ist auf Slave eingestellt

    Ja die Platte hat 160Gb und SP2 ist Installiert das war gleich bei dem windows dabei.
     
  6. #5 24. Februar 2006
    wird sie denn im bios erkannt???
     
  7. #6 24. Februar 2006
    keine ahnung wie fragt man das ab.
     
  8. #7 24. Februar 2006
    Guck mal ob du dein jumper richtig eingestellt ist !! Ich meine das kleine teil das neben den ide kabel reingesteckt ist !! und das es auf slave steht !!
     
  9. #8 24. Februar 2006
    Ja das ist auf Slave und das erste auf CS
     
  10. #9 24. Februar 2006
    cs o_O

    zum bios: also du gehst ins bios (ich setze mal voraus du weist wie du da rein komms) denn suchst du da drin wo was mit IDE oder so steht (müsste am anfang sein also nicht in nem unter menü) den lässt duden scannen und guckst was der findet und ob deine pladde dabei ist

    ps. ich weis ich kann :poop: erklären aber ich weis ja nich was fürn bio ser hat :D

    pps. @themaster was hat das damit zu tun ob die pladde größer als 137 gb ist o__O
     
  11. #10 24. Februar 2006
    Ganz erhlich gesagt weis ich ned wie ich ins bios komm
     
  12. #11 24. Februar 2006
    -__- ok also du machst dein rechner an denn drückst du ma die ganze zeit ENTF oder F11 falls nix passiert
    denn müsste son bildschirm auftauchn der aussieht wie ein programm aber mach dort keine einstellungen wovon du nicht weist was die bewirken sons darfse den cmos löschen ^^
     
  13. #12 24. Februar 2006
    Ich kenn mich da nicht aus da steht genau das

    PRIMARY MASTER:

    OPTIONS SIZE CYLS HEAD PRECOMP LANDZ SECTOR MODE

    2(Y) 40018 4865 255 0 19157 63 LBA
    1 40022 19158 16 65535 19157 255 NORMAL
    3 40010 2394 128 65535 19157 255 LARGE

    PRIMARY SLAVE.

    2(Y) 136 16643 255 0 65534 63 LBA
    1 136 65535 10 65535 65534 255 NORMAL
    3 136 8191 128 65535 65534 255 LARGE


    Was heist das genau.

    Kann mir das jemand sagen

    (Die erste zahl gehört zur ortions die zweite zu size usw.)
     
  14. #13 24. Februar 2006
    ...EDIT

    verdammt, da war ich zu langsam.

    also da steht, dass dein bios die festplatte erkennt.

    windows aber nicht. alles andere ist egal, die mühe den code abzuschreiben hättest du dir nicht machen müssen.

    nun, dir zu erklären, wie du die festplatte wieder sichtbar machst ist schwierig.

    schau mal im forum nach partition magic - bootdisketten.

    starte den pc von diesen bootdisketten, und sieh nach, ob die festplatte dort steht.

    ich editiere hier gleich nochmal, dann steht hier, was du dort suchen musst.
     
  15. #14 24. Februar 2006
    also es steht da


    PRIMARY MASTER: AUTO
    PRIMARY SLAVE: NONE
     
  16. #15 24. Februar 2006
    markiere mal im primary slave die einstellung und drücke auf enter und wähle ebenfalls AUTO

    dann speicher, (mit F10 oder ähnlich) und neustarten

    alternativ die ursprünglichen einstellungen wiederherstellen

    (alles im Bios)

    mfg
     
  17. #16 24. Februar 2006
    wenn ich primary slave mit enter auswählen das ich auf auto stellen kann makiert es einfach das nächste



    So ich hab die Daten für die Disketten muss ich die jetzt einfach auf zwei diketten spielen und dann rein in pc und neustarten und booten. und was dann?
     
  18. #17 24. Februar 2006
    vergiss die bootdisketten.

    kannst du das bitte etwas genauer erklären?

    alternativ bios reset.

    irgenwo muss eine option heißen, urspprüngliche einstellungen laden ... wahrscheinlich im letzten reiter rechts.

    nutze ihn.

    starte dann den pc neu.

    reicht das nicht,

    pc ausstellen, aufschrauben und dein motherboard nach einer kleinen batterie durchsuchen
    dann spätestens jetzt !!! strom (stecker) rausnehmen , (eigentlich macht man dass bevor man den pc aufmacht)
    dann die batterie rausnehmen. vorsichtig
    laut von 1001 bis 1010 zählen und die batterie wieder zurücklegen.
    dann neustarten. und im bios nach einstellung für primary slave schauen.

    mfg spotting
     
  19. #18 24. Februar 2006
    bei mir steht alles auf englisch
     
  20. #19 24. Februar 2006

    sry, (sagte doch wörterbuch daneben stellen :) )

    die option müsste heißen

    "load bios default"

    aber jedes bios ist irgenwie anders. so stehts bei mir, (ami bios)

    mfg spotting
     
  21. #20 24. Februar 2006
    also bei mir steht "LOAD SETUP DEFAULTS"

    ich geh dann auf enter und dann kommt "LOAD SETUP DEFAULTS (Y/N) ? N" was muss ich da machen
     
  22. #21 24. Februar 2006
    y = yes = ja
    n = no = nein

    mfg
     
  23. #22 24. Februar 2006
    ja das weis ich auch aber dann gib ich Y udn nichts passiert
     
  24. #23 24. Februar 2006
    y und mit enter bestätigen
     
  25. #24 24. Februar 2006
    da passiert irgendwie nix das feld verschwindet wo "LOAD SETUP DEFAULTS (Y/N) ? N" drin steht und ich bin wieder bi dem blauen
     
  26. #25 25. Februar 2006
    k, dann mal neu.

    starte bios.
    gehe zur option "load setup defaults"
    drücke enter
    bestätige deine auswahl mit y
    drücke erneut enter
    dann speicher die einstellungen und beende ("save and quit" mit enter auswählen y bestätigen enter)

    dann solltest du erneut ins bios gehen, und unter devicec schauen, ob die platte dort erkannt wird.
    ist dem nicht so, liegt es daran, dass die festplatte nicht richtig gejumperd ist. aber da du das inzwischen mehrfach ausprobiert hast, ...

    funktioniert das nicht, geh den alternativen weg, indem du die batterie rausnimmst, und somit dein bios resettest.

    geht das auch nicht, setze die jumper als master. für diese fesplatte, und starte den pc.

    teste, ob sie jetzt erkannt wird.

    (auch wenn jetzt kein system geladen werden kann, weil kein system drauf ist. )

    mfg spotting
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Festplatte wichtig
  1. Antworten:
    10
    Aufrufe:
    898
  2. Antworten:
    9
    Aufrufe:
    372
  3. Antworten:
    2
    Aufrufe:
    1.076
  4. Antworten:
    6
    Aufrufe:
    1.199
  5. Kaufberatung Festplatte ab 5TB

    ^AnD! , 21. Dezember 2015 , im Forum: Kaufberatung
    Antworten:
    4
    Aufrufe:
    789