Firefox stellt plötzlich alles krum und schief dar

Dieses Thema im Forum "Windows" wurde erstellt von captan2, 22. Juli 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Juli 2007
    Hi Leute,

    seit heute stellt Firefox so ziemlich alle Internetseiten nur noch krum und schief dar. Irgendwie sind verschiedene Grafiken größer als sie sollten glaub ich, oder aber auch voll verpixelt.
    Hier mal nScreen vom RR Board:
    Bild=down!

    Habkeine Ahnung wieso das plötzlich auftritt, wäre geil wenn einer von euch weiter weiß
    bw gibts - thx im vorraus - captan2
     

  2. Anzeige
  3. #2 22. Juli 2007
    AW: Firefox stellt plötzlich alles krum und schief dar

    guck ma was passiert wenn du firefox neu installierst und was mit deiner cpu auslastung ab geht?
     
  4. #3 22. Juli 2007
    AW: Firefox stellt plötzlich alles krum und schief dar

    neuinstallieren? das heb ich mir lieber als letzte möglickeit auf...
    cpu auslastung is wie sonst - um die 5 %

    captan2
     
  5. #4 22. Juli 2007
    AW: Firefox stellt plötzlich alles krum und schief dar

    Hi!

    Hast Du schonmal den FireFox-Cache gelöscht?
    Einstellungen -> Erweitert -> Netzwerk -> Cache löschen
    Oder starte mal im FireFox-Safe Mode.

    Von so einem Problem habe ich noch nie gehört.
    Über was gehst Du denn ins I-net?

    Und kommt es nur beim FF oder auch beim IE?


    Sn0wm4n

    //edit: Jo zYco. Das hab ich auch wo gelesen. Deswegen meine Frage nach der Inet-Verbindung^^
     
  6. #5 22. Juli 2007
    AW: Firefox stellt plötzlich alles krum und schief dar

    Also

    Hier

    hatte jemand das selbe Problem. Im Thread selbst sind einige Möglichkeiten, die du probieren kannst beschrieben.
    Das Fazit in dem Thread war, dass das Problem in einer UMTS-Leitung begründet lag.
     
  7. #6 22. Juli 2007
    AW: Firefox stellt plötzlich alles krum und schief dar

    okay danke euch allen leuten aber es ist ein ganz anderes, problem kann man garnich sagen, gewesen.
    irgendwie/irgendwer hat wohl an meinen settings dran rum gespielt und die zoom größe bei bildern auf 120% gestellt. also wurden alle bilder n bisschen größer dargestellt und alles wurde krum und schief...
    habs selbst gefunden. solche einstellunge kann man mit dem addon "Image Zoom" machen...
    trotzdem danke da sihr versucht hattet mir zu helfen bws kommen, captan2
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Firefox stellt plötzlich
  1. Antworten:
    6
    Aufrufe:
    1.243
  2. Antworten:
    9
    Aufrufe:
    615
  3. Firefox stellt nicht mehr alles dar?!

    LOTW , 17. September 2008 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    465
  4. Antworten:
    13
    Aufrufe:
    803
  5. Antworten:
    13
    Aufrufe:
    873