Firmware Upgrade aufm Router-> Jetzt spinnt der!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von RiPPEKRATZ, 12. Februar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Februar 2006
    HI Leute!

    Ich hab folgendes Problem:
    Ich hab auf meinem Linksys-Router(BEFSX41) die Firmware upgegradet... jetzt hab ich keinen Zugriff mehr auf andere seiten als Google und normale progamme wie ICQ, TS2 ,Steam...etc. haben internet-Zugriff.
    Desweiteren ist meine Inet-Leitung sehr instabil. Erst wenn ich die Router-Firewall deaktiviere hab ich wieder vollen Internet Zugriff!

    Da ich so gut wie keine Ahnung von der Administration von Routern hab, hoffe ich Jemand von euch kann mir helfen! 10er für jede gute Hilfe!

    MfG und danke im vorraus RiPPEKRATZ


    PS: Falls nötig kann ich natürlich gerne Screenshots von meinen Settings machen!
     

  2. Anzeige
  3. #2 12. Februar 2006
    hey rippekratz!

    also ich würde dir raten eine ältere version der firmware aufzutreiben
    und diese mal aufzuspielen. vlt hat mit der version dein router dann
    nicht so viel probleme :] des weiteren würde ich dir auch mal ampfehen
    das ding neuzustarten (einfach stromstecker raus und wieder rein) oder mal
    die werkseinstellungen laden (musste deine zugangsdaten wissen um
    se späte wieder eintragen zu können).

    hoffe ein wenig geholfen zu haben :]

    greez myth
     
  4. #3 12. Februar 2006
    Vielen dank schon mal für die beteiligung!
    ich hab den schon des öfternen neu gestartet...auch auf werkseinstellungen gesetzt...leider ohne erfolg!
    leider weiß ich nicht wo ich ne ältere version der firmware herbekommen sollte!
    Vllt. hat jmnd noch ne andere idee?!

    MfG RiPPEKRATZ


    Ps: hast ne 10er myth!
     
  5. #4 12. Februar 2006
    Was haste denn für ne Version der Firmware im Moment drauf?
    Also ich würd einfach mal bei Google nach ner früheren suchen, gibt oft Seite, die das noch anbieten. Oder du rufst beim Herstellersupport an. Das hab ich bei meinem gemacht und 5 Minuten später hatte ich ne mail mit der Firmware!

    MfG
    Bernie
     
  6. #5 13. Februar 2006
  7. #6 13. Februar 2006
    hattest du bevor du ein fw update gemacht hast denn probleme mit dem router oder bist du so einer der wegen jeder .01 version gleich updaten will....

    Mann sollte fw updates nur machen wenn man auch wirklich was davon hat also wenn neue features dabeisind die man braucht oder sicherheitsrelevante sachen verbessert wurden, denn:

    Never change a running system!

    also mach dir am besten die alte firmware drauf oder mach mal en reset am router bzw kappe mal die stromverbindund des routers, evtl hilft das

    mfg boons
     
  8. #7 13. Februar 2006
    Hi!

    Also ich hab die Firmware upgegradet weil wir Probleme bei CS hatten, das immer sobald 2 oder mehr Leute zusammen gespielt haben im I-net alle rausgeflogen sind!

    Ich weiß jetzt aber nicht welche Firmware ich drauf hauen sollte, denn zu frühe Versionen beinhalten vllt auch Fehler und meine Ursprungs-Firmware-Version kenn ich nicht mehr!
    Hat vllt. einer von euch en Rat... z.B. die Vorletzte oder sowas!^^

    (nebenbei: 10er habt ihr alle!)

    Ausserdem kann es genauso gut sein, dass ich an den Settings was ändern muss, und da ich das derzeitige neue Interface angenehmer finde, würde ich das möglichst gerne behalten und trotzdem meine Probleme lösen;)!

    MfG RiPPEKRATZ

    PS: ich hab das Ding schon des öfteren resetet und vom strom abgeklemmt!
     

  9. Videos zum Thema
Die Seite wird geladen...