Formatieren und Sound

Dieses Thema im Forum "Windows" wurde erstellt von HandyGarden, 22. März 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. März 2008
    Hey,

    ich habe da ein kleines Problem mit dem Rechner von einem Freund.

    Der hat sich einen PC von der Stange gekauft...einen Fujitsu-Siemens Skaleo L.

    Da war Windows Vista drauf was er aber nicht haben wollte. Ich sollte Ihn Windows XP aufspielen. nun habe ich das so gemacht wie immer....CD rein, booten, ab in den Reperatur Modus, Format c, neustarten, von CD booten instalieren.
    Aber egal welche CD ich auch nehme, das Setup springt seltsamerweise sofort an.

    Nun also meine ersten Fragen....

    Er hat eine unsichtbare Partition die Win Res heißt. Da seine Vista Version eine Recovery ist, nehme ich mal ganz stark an, das diese Partition zum Wiederherstellen ist.

    - Wie bekomme ich nun Vista einwandfrei runter?
    - Muss/Kann ich diese unsichtbare Partion ( immerhin 12 GB ) löschen?


    Als ich nun Windows XP als 2tes OEM installiert hatte, dachte ich eigentlich, das gleich ein Bootloader installiert wird, damit er zwischen Vista und Win XP als OEM beim Starten wählen kann. Aber auch das geschah nicht. Windows XP war das einziges Betriebssystem, und es startete auch sofort.
    Also installierte ich einen Boot-Loader. Bei der Installation gab es einen kritischen Fehler, wobei der Rechner neu startet. Beim wiederhochfahren stellten wir dann fest, das er da irgendwas raus gehauen muss. Es war nichts mehr von den zuvor installierten Programmen zu sehen. Unter Arbeitsplatz-Laufwerk C-Programme waren aber noch alle vorhanden. Also ging ich davon aus, das der einen Benutzer angelegt hat, was aber auch nicht der Fall war.

    - Hat jemand dazu eine Idee?

    Und nun mein letztes Problem...

    Das Teil hat SoundonBoard.....aber ich finde im Bios eigentlich nichts, was danach aussieht. Nur ein einziger Menüpunkt könnte darauf hinweisen. Der heißt HDA ( High Defenition Audio??? ). Jedenfalls ist ( und war ) dieser Punkt aktiv. Allerdings lässt mich Windows keinen Soundtreiber installieren, und es wird auch nirgends etwas von einer Soundkarte angezeigt.

    - Was kann das nun sein?


    Ich möchte dazu anmerken, das ich eigentlich nicht zu dämlich zum Installieren eines OEM/Treiber/Sound/Grafik bin. Ich mache das auch nicht zum ersten mal.

    Über Tipps wäre ich dennoch dankbar ohne Ende
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 22. März 2008
    AW: Formatieren und Sound

    also wenn ihr die mühe auf euch nehmen wollt baut die festplatte aus und bei jemand anderem ein und der soll sie dann formatieren........

    danach in den rechner von deinem kumpel und mit der boot cd starten...........

    hab das mim kumpel mal gemacht der hatte ein ähnliches problem und danach hat die installation geklappt.........

    bei deinem sound prob kann ich dir leider nicht helfen.....

    MFG

    mischL
     
  4. #3 22. März 2008
    AW: Formatieren und Sound

    soundtreiber solltest du über deren homepage finden...

    http://support.fujitsu-siemens.de/de/support/downloads.html

    da musst du die entsprechende seriennummer vom computer noch eingeben.
    die haben auch glaub ich ne art liveupdate.

    leider kann man dir nicht mit deiner onboardsoundkarte weiterhelfen wenn man nicht weiß um welches mainboard es sich handelt...hab auf der homepage von fujitsu keine daten darüber gefunden. da steht jede kleinigkeit außer den entscheidenen hardwareteilen^^

    wegen dem formatieren könntest du ja auch ein anderes programm nutzen und nicht unbedingt die windows cd um die zu löschen. einfach mal boardsuche anschmeissen, da gibts ganz viele programme die das können ;)
     
  5. #4 22. März 2008
    AW: Formatieren und Sound

    und für das letzte
    Everest Anleitung
     
  6. #5 22. März 2008
    AW: Formatieren und Sound

    Hey,


    @abstraktum

    Den Soundtreiber habe ich ja. Das ja nicht das Problem. Das Problem ist, das der sich nicht installieren lässt und Windows meckert, das er keine Soundkarte hat.

    @mischL

    Ich denke mal, das werde ich auch tun. Ist zwar um einiges mehr Arbeit, aber was solls.

    @spotting


    här? warum gehst du in die wiederherstellungskonsole um zu formatieren?

    normale windows installation sieht so aus:
    cd ins laufwerk, enter drücken, beim partition zum installieren auswählen, welche partition und diese dann neu formatieren ..

    Welchen Weg ich im Prinzip nehme, sollte Wurscht sein.
    Wenn ich deinen Weg gehe und auch formatieren mache ( was ich ebenfalls probiert habe ) bleibt die alte Win Installation dennoch auf der Platte. Frag nicht warum, aber sie ist dennoch da.

    wenn du diese partition löschst, verliert der rechner auch vista. ich hoffe, du warst so klug und hast zumindest den cd schlüssel vorher gesichert, denn wer weiß, wozu du den nochmal brauchen kannst.
    ansonsten kannst du im windows xp setup auch diese partition normal löschen.

    wenn diese partition hier aber nicht angezeigt wird, solltest du auf einen partitionierer wie gparted zurückgreifen und deine platte vor der installation komplett formatieren und partitionieren.

    Ich habe gefragt, ob ich diese Löschen kann. Demnach habe ich diese noch nicht gelöscht.
    Aber ja, ich habe mir den Schlüssel bereits notiert.
    Wie man eine Partition löscht, ist mir bekannt...aber dennoch danke für die Aufklärung.^^

    und für das letzte
    Everest

    Habe ich bereits installiert ( sagte ja, ganz doof bin ich auch wieder nicht )....allerdings erkennt dieses Programm so rein gar nichts was den Sound und die Grafik angeht. Allerdings wäre das auch vollkommen wurscht, da ich bereits weiß, was da für ein Treiber rein muss ( den habe ich ja bereits ). Meine Frage war, warum mir Windoof erzählt, das der keinen Sound hat, obwohl alles an ist, und warum ich diesen Treiber nicht installieren kann. Windoof tut so, als wenn der keine Soundkarte haben würde.

    Ich will Dir ja nicht zu nahe treten, aber Dein Post hat mir nicht ein bisschen bei der Problemlösung geholfen, außer das es sich so liest als wenn ich der Ober-Depp schlechthin wäre. Sorry.





    Edit:

    Mich würde mal Interessieren, warum ich für diesen Thread laufend bewertet werde :confused: :confused: :confused:
     
  7. #6 30. März 2008
    AW: Formatieren und Sound

    *******PUSSSSSSSSSSSSSSSSSH*******



    Ich suche noch immer eine Lösung


    Edit:


    wird langsam echt unheimlich. Schon wieder etliches an Bewertungen mehr dank diesem Thread. Könnte mich jemand mal aufklären???
     
  8. #7 20. April 2008
    AW: Formatieren und Sound

    ich suche immer noch hilfeeeeeee
     
  9. #8 20. April 2008
    AW: Formatieren und Sound

    es steht in der everest anleitung die ich gepostet habe eine klare anweisung drin, was du jetzt zu tun hast.
    darauf wartet man hier seit fast einem monat. wie soll man dir helfen, wenn du nicht versuchst dir helfen zu lassen?

    dein hinweis, dass du weißt welchen treiber du nehmen musst (du aber nicht sagst, welcher das sein soll), zusammen mit dem hinweis, dass du diesen treiber nicht installieren kannst, und everest nichts darüber anzeigt, steht in klarem widerspruch zu dem hinweis von dir, dass alles aktiviert ist. daher deute ich, dass du entweder keinen schimmer hast everest richtig zu nutzen oder nicht weißt, ob etwas aktiviert ist oder nicht. oder dass du doch den falschen treiber hast.

    all diese vermutungen hättest du durch das posten des everest logfiles vermeiden können. wolltest du aber nicht. du willst weiterhin, dass wir die große allmächtige glaskugel befragen um dir zu helfen.

    gruß spotting
     
  10. #9 21. April 2008
    AW: Formatieren und Sound

    Also mein Tipp zum ersten Problem:

    Festplatte ausbauen, bei dir einbauen und im Windows formatieren!
    mfg
     
  11. #10 21. April 2008
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
  12. #11 27. April 2008
    AW: Formatieren und Sound

    Hey,


    oh, nun tut sich doch noch etwa hier. Habe damit nicht mehr gerechnet.

    Als erstes möchte ich nun anmerken, das ich das Problem selber in den Griff bekommen habe. Ich habe die Platte in meinen Rechner eingebaut und komplett " platt " gemacht. Seitdem funktioniert alles.


    @spotting:

    Aus deinem ersten Post entnehme ich persönlich keinerlei " Hilfen ", da ich bereits sagte, das ich nicht zu dämlich bin, so einen blöden Treiber zu installieren oder Windows platt zu machen.
    Deinen Hinweis, das ich einen Weg zum formatieren genommen habe, der Unnötig ( da länger ) ist habe ich zur Kenntnis genommen, und werde ich sicherlich auch beherzigen.
    Allerdings solltest Du dringend an deiner Ausdrucksweise arbeiten, da dein Post doch recht " ich bin der Bester, höre auf mich " rüber kommt und auf sowas fahre ich gar nicht ab.

    Du meinst in deinem 2ten Post, das Du auf das Log von Everest wartest...das ist schön...Bitte rede mit mir, denn ich kann nicht Hellsehen ( also im Hellen sehen klappt ganz gut, aber für einen Blick in die Zukunft reicht es genauso wenig wie für einen Blick in deinen Kopf.

    Ich danke Dir dennoch für deine Hilfe :)


    @alle anderen:

    Danke für die Hilfe...Bewertungen sind raus
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Formatieren Sound
  1. Antworten:
    0
    Aufrufe:
    3.780
  2. Antworten:
    1
    Aufrufe:
    1.140
  3. Antworten:
    3
    Aufrufe:
    495
  4. Kein Sound nach Formatieren

    Da_Mastah , 10. Oktober 2008 , im Forum: Windows
    Antworten:
    10
    Aufrufe:
    573
  5. Antworten:
    14
    Aufrufe:
    516