[FTP] Flashen klappt nicht

Dieses Thema im Forum "Filesharing" wurde erstellt von zwe-etschge, 28. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. November 2007
    Flashen klappt nicht

    Hey leute,

    ich hab folgendes problem.

    Also ich hab auf meinem Stro einen Socks5 drauf gehaun, hab auf dem Stro und auf dem PUB mit dem Socks5 connected und wollte dann flashen und dann kam das:

    Code:
    WinSock 2.0 -- OpenSSL 0.9.7e 25 Oct 2004
    [R] Connecting to ***** via Proxy -> IP=**.**.***.*** PORT=8910
    [R] Connected to ***** via Proxy
    [R] SOCKS: Connecting to **.**.***.***:23023
    [R] SOCKS: Connected to **.**.***.***:23023
    [R] 220 Microsoft Mail Service
    [R] USER zwe
    [R] 331 User name okay, need password.
    [R] PASS (hidden)
    [R] 230 User logged in, proceed.
    [R] SYST
    [R] 215 M1CR0SUXX PWNT 3DITION
    [R] FEAT
    [R] 211-Extension supported
    [R] CLNT
    [R] MDTM
    [R] MDTM YYYYMMDDHHMMSS[+-TZ];filename
    [R] SIZE
    [R] SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
    [R] REST STREAM
    [R] XCRC filename;start;end
    [R] MODE Z
    [R] 211 End
    [R] CLNT FlashFXP 3.0.1045
    [R] 200 Noted.
    [R] PWD
    [R] 257 "/" is current directory.
    [R] TYPE A
    [R] 200 Type set to A.
    [R] PASV
    [R] 227 Entering Passive Mode (**,**,***,***,14,211)
    [R] Opening data connection via Proxy
    [R] LIST -al
    [R] SOCKS: Connecting to **.**.***.***:3795
    [R] SOCKS: Connected to **.**.***.***:3795
    [R] 150 Opening ASCII mode data connection for /bin/ls.
    [R] 226 Transfer complete.
    [R] List Complete: 176 bytes in 1,63 seconds (0,1 KB/s)
    [L] Connecting to ###.###.##.### via Proxy -> IP=**.**.***.*** PORT=8910
    [L] Connected to ###.###.##.### via Proxy
    [L] SOCKS: Connecting to ###.###.##.###:21
    [L] SOCKS: Connected to ###.###.##.###:21
    [L] 220 Microsoft FTP Service
    [L] USER anonymous
    [L] 331 Anonymous access allowed, send identity (e-mail name) as password.
    [L] PASS (hidden)
    [L] 230 Anonymous user logged in.
    [L] SYST
    [L] 215 Windows_NT
    [L] FEAT
    [L] 211-FEAT
    [L] SIZE
    [L] MDTM
    [L] 211 END
    [L] CWD /DAS IST MEIN TAGG
    [L] 250 CWD command successful.
    [L] PWD
    [L] 257 "/DAS IST MEIN TAGG" is current directory.
    [L] TYPE A
    [L] 200 Type set to A.
    [L] PASV
    [L] 227 Entering Passive Mode (###,###,##,###,11,154).
    [L] Opening data connection via Proxy
    [L] LIST -al
    [L] SOCKS: Connecting to ###.###.##.###:2970
    [L] SOCKS: Connected to ###.###.##.###:2970
    [L] 125 Data connection already open; Transfer starting.
    [L] 226 Transfer complete.
    [L] List Complete: 3 KB in 1,28 seconds (2,6 KB/s)
    [R] TYPE I
    [R] 200 Type set to I.
    [L] TYPE I
    [L] 200 Type set to I.
    [R] PASV
    [R] 227 Entering Passive Mode (**,**,***,***,14,215)
    [L] PORT **,**,***,***,14,215
    [L] Connection lost: ###.###.##.###
    [L] Transfer Failed!
    1 File failed to transfer
    Server Error, Aborted
    An was kann das liegen?? Habs schon mit mehreren PUBs versucht überall der gleiche Fehler.

    mfg
     

  2. Anzeige
  3. #2 28. November 2007
    AW: Flashen klappt nicht

    Steht doch "Connection Lost" ^^
     
  4. #3 28. November 2007
    AW: Flashen klappt nicht

    Ja das weis ich auch xD
    aber die Verbindung ist ja die ganze zeit da, sobald ich aber dann das Flashen starten möchte ist die verbindung vom PUB aufeinmal weg.

    mfg
     
  5. #4 28. November 2007
    AW: Flashen klappt nicht

    Haste mal versucht auf ein anderen str0 zu flashen? Wenn das geht liegt es evtl am Proxy. Dann musste den Dienst mal killen und Socks5 neu starten und noch mal versuchen. Hatte das auch schon mal, weiß aber nicht mehr woran es lag. Hast du dich an mein Video Tutorial gehalten?^^

    Naja... zwe-etschge mein Freund <3 :D

    greez

    //edit: Evtl geht das mit dem Port auf dem der Socks liegt nicht! Ich meine sowas wäre das gewesen. Muss ein offener Port sein oder so!
     
  6. #5 28. November 2007
    AW: Flashen klappt nicht

    Jop, schau mal ob das Ding an nem Router oder so ist. Bzw. auch Firewall die blockiert das gerne.
    MfG
     
  7. #6 28. November 2007
    AW: Flashen klappt nicht

    Windows Firewall wohlmöglich, wenn du die Boxx nich gehaxxt hast und der Stro dort dann eingetragen wurde, aber dein Bouncer nicht kann sein dass da was nicht ganz läuft.

    Lässt der Stro FXP "Attacken" zu? Sollte natürlich so sein ;) Am besten remote AXX erstellen und das ganze dort local anschaun und reparieren, dann funktioniert das schon ^^


    @cable meinst du die eine..? ;)

    Scratchy
     
  8. #7 29. November 2007
    AW: Flashen klappt nicht

    Ok werde mal nachschaun ;)

    Ist aber grad down. Mal schaun ob er noch mal kommt^^

    Danke an alle.

    mfg
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - FTP Flashen klappt
  1. FTP Rush v2 flashen geht nicht

    luk3r , 20. Januar 2011 , im Forum: Filesharing
    Antworten:
    2
    Aufrufe:
    800
  2. [FTP] Von Pub auf stro flashen

    flipsk8 , 8. August 2008 , im Forum: Filesharing
    Antworten:
    7
    Aufrufe:
    1.166
  3. Antworten:
    5
    Aufrufe:
    340
  4. [FTP] flashen geht nicht

    Massac3re , 16. April 2008 , im Forum: Filesharing
    Antworten:
    9
    Aufrufe:
    629
  5. [FTP] Dateien Flashen?!

    mr.universum , 1. April 2008 , im Forum: Filesharing
    Antworten:
    1
    Aufrufe:
    286