Ftp problem

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von -olli-, 6. Dezember 2005 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Dezember 2005
    Hallo.
    ich habe folgendes Problem und hoffe ihr könnt mir helfen,
    Ich versuch auf einen FTP zuzugreifen, das Connecten klappt auch, ich sehe leider keine Ordner um was zu downloaden, ich hab schon so einiges versucht leider ohne erfolg.

    Smart FTP sagt

    SmartFTP v1.0.983.32
    Resolving host name *.*
    Connecting to (*.*) -> IP: *.* PORT: 53
    Connected to (*.*) -> Time = 1484ms
    Socket connected waiting for login sequence.
    220 SSL-SERVICE
    USER ViP
    331 User name okay, need password.
    PASS (hidden)
    230 User logged in, proceed.
    SYST
    215 Unknown
    FEAT
    211-Extension supported
    CLNT
    MDTM
    MDTM YYYYMMDDHHMMSS[+-TZ];filename
    SIZE
    SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
    REST STREAM
    XCRC filename;start;end
    211 End
    Detected Server Software: Serv-U 4.x
    CLNT SmartFTP 1.0.983
    200 Noted.
    PWD
    257 "/" is current directory.
    Cached directory reloaded.

    hat einer ne Idee?
     

  2. Anzeige
  3. #2 6. Dezember 2005
    Ist das bei jedem Server so?
     
  4. #3 6. Dezember 2005
    Nein zum glück nicht, ich glaub das hat mit dem Port 53 zutun, aber die Firewall am Pouter ist glaube aus, wenn net wie kann ich den Port Freigeben

    ist nen Siemens SX541 Wlan
     
  5. #4 8. Dezember 2005
    *push*
     
  6. #5 8. Dezember 2005
    huhu,

    dann benutze mal flash fxp... wirst nicht drum herum kommen^^

    handelt es sich dabei um einen stro?

    mfg racer
     
  7. #6 8. Dezember 2005
    ja ist nen stro, geht aber auch nicht mit Flash FXP

    kann aber auch sein das ich einfach nur zu doof bin
     
  8. #7 8. Dezember 2005
    ich kann mir das nur so weismachen:

    1. der port ist bei dir dicht
    2. der haxxor hat die passiv ports nich eingetragen
    3. du hast nich bei flash fxp an den einstellungen "gespielt"

    trifft da was von zu?

    ps: ich kann auch gerne mal für dich per pn gucken, und ich nehm dir au nix weg.

    mfg racer
     
  9. #8 8. Dezember 2005
    also 1 ja kenn sein, ist immer bei Port 53, wie könnte ich da ändern?
    2 keine ahnung
    3 nein das hab ich schon 2 mel neu installiert hat nix gebracht,
    einstellungen sind so wie sie standart sind

    meinst du ich soll dir mal die zugangsdaten schicken?
     
  10. #9 8. Dezember 2005
    Benuztz FlashFXP. Mit dem hast du keine Problem.
     
  11. #10 8. Dezember 2005
    - versuch mal activ mode
    - FLash FXP
    - welche software firewall haste ? router ? sind bei dir ports dicht ?
    - kann sein das SSL/TLS an is...musste ssl anmachen und bei fxp auf secure file list klicken
    - serv 4x ? krieg ich mal die ip *gg*


    mfg moep
     
  12. #11 8. Dezember 2005
    - versuch mal activ mode (hab ich bringt auch nix)
    - FLash FXP (hab ich schon versucht)
    - welche software firewall haste ? (Norton2005) router ?(Siemens SX 541Wlan)
    sind bei dir ports dicht ? (kein plan kommt aber nur bei port 53 )
    - kann sein das SSL/TLS an is...musste ssl anmachen und bei fxp auf secure file list klicken (Hab ich versucht geht net)
    - serv 4x ? krieg ich mal die ip *gg* (sorry kann ich nicht machen, ist gegen die regeln)


    mfg moep[/quote]
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ftp problem
  1. Antworten:
    3
    Aufrufe:
    552
  2. Antworten:
    3
    Aufrufe:
    2.609
  3. Antworten:
    1
    Aufrufe:
    816
  4. Antworten:
    10
    Aufrufe:
    1.176
  5. Antworten:
    5
    Aufrufe:
    400