Funktionstasten an MX 518 streiken!!! HILFE!!!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von #apple, 8. Juni 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Juni 2009
    Hi an alle RRler,

    ich habe ein echt nerviges Problem, und zwar bei meiner MX 518 funktionieren trotz mehrfacher Treiberinstallation(Setpoint 4.72 Vista 32 Bit) die Funktionstasten (Vorwärts, Rückwärts, usw.) nicht mehr. Ich hab auch schon versucht die Tasten durch Tastendruck zu belegen, aber leider vergeblich. Ich vermute, dass irgendwie ein Windowstreiber am ***** ist aber ich finde leider keine Lösung :(.
    PLZ HELP!!!

    Hardware:
    - Asus G71V mit Windows Vista 32 Bit

    Edit: Wenn ich bei Setpoint die Tasten zuweisen möchte piept mein Laptop :D^^.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 9. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    Sehr merkwürdig, hört sich so an, als würde der Treiber denken, dass die Maus garnicht angeschlossen ist?
    Evtl ist ja auch die Maus defekt.
     
  4. #3 9. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    nee habs schon überprüft die maus is in ordnung. Muss also an etwas anderem liegen.
     
  5. #4 10. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    plz help :(
     
  6. #5 10. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    Also an einem anderen PC geht die?
    Also vllt über Geräte Manager den Treiber nochmal Deinstallieren... also
    Rechtsklick auf Arbeitsplatz -> Eigenschaften-> Geräte Manager -> Mäuse und andere Zeigegeräte und dann die "HID konferne Maus " deinstallieren über Rechtsklick... danach oben in der Navigations Leiste auf den Button mit dem Computer und der Luppe klicken (nach neuer Hardware suchen)
     
  7. #6 10. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    Hmm klingt echt komisch.

    Ich sehe 2 Möglichkeiten.
    1. Vista ist der Verursacher. Meine Erfahrungen mit Treiber neuinstallieren sind unter Vista leider schlecht. Am Ende musste ich das System neuinstallieren.

    2. Der USB-Anschluss an deinem Laptop. Es kann sein das dieser einen kleinen Defekt hat. Dies könnte erklären wieso die Maus an anderen PCs funzt.
     
  8. #7 10. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    Ich bin mir relativ siechr, dass es mit irgendeinem Treiber von Asus zu komplikationen führt.
    Ich habe die gleiche Hardwarekonfig. also G71V und MX510, die dabei war.
    Als ich das Notebook gekauft hatte, habe ich es als erstes formatiert und danach alles selbst installiert, da mir standartmäßig zu viel Müll drauf war.

    Bei mir funktionieren die Daumentasten nur manchmal, wann ist absolut zufällig.
    Wenn ich im Firefox eine Seite zurück will, ich eine Textbox aktiviert habe und die Taste grad nicht funktioniert erscheint dieses Zeichen in der Textbox: ♦

    Und ich habe normalerweise bei cs 1.6 +use auf mouse5. Komischerweise bricht das defusen ca in der Hälfte ab obwohl ich die Taste weiterhin gedrückthalte... alles sehr seltsam.



    Versuch mal alle Treiber zu deinstallieren und danach die benötigten mit der aktuellen Version wieder zu installieren. Evtl fällt die so der Treiber auf der Probleme macht.
     
  9. #8 11. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    k Danke für die Antwort Issie, werd deinen rat mal befolgen und dann melden ob es funktioniert^^!
    Bw an alle is raus.
     
  10. #9 11. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    Frage: Hast du die Maus an deinem normalen PC an USB oder PS/2 angeschlossen?

    Egal wie die Antwort lautet: Probier mal die Maus an dem jeweils anderen Anschluss. Das kann das Problem ggf. lösen. Besonders beim Anschluss über USB kann es zu Gerätekonflikten kommen. Beispielsweise startet der PC eines Freundes nicht, wenn er sein USB Headset eingesteckt hat Oo...

    PS/2 verursacht eigentlich nie Probleme. Ist zwar ein alter Anschluss, aber funktioniert tadellos. Denke daran, dass man PS/2 nicht im laufenden Betrieb anschließen darf.
     
  11. #10 11. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    Seit wann denn das? Hab ich schon 100te male gemacht und noch nie ist irgendwas passiert....
     
  12. #11 11. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    Hehe sowas gibts bei der GV71 Serie nicht mehr :D.
     
  13. #12 11. Juni 2009
    AW: Funktionstasten an MX 518 streiken!!! HILFE!!!

    Hab jetzt das Problem entdeckt, und zwar darf ich im Mausbetrieb mein touchpad nicht angeschaltet lassen :). Komischerweise als ich ihn neu hatte machte das keine Probleme. Trotzdem danke an alle die helfen wollten :D
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Funktionstasten 518 streiken
  1. Antworten:
    5
    Aufrufe:
    598
  2. Antworten:
    8
    Aufrufe:
    598
  3. Antworten:
    11
    Aufrufe:
    694
  4. Antworten:
    5
    Aufrufe:
    1.574
  5. Antworten:
    0
    Aufrufe:
    749