GeCube Radeon X800XT Platinum spackt rum

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Fragg3r, 19. Januar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. Januar 2006
    hallo, ich habe ein problem mit meiner x800xt, beim spielen bleibt der ganze rechner einfach nach einer zeit hängen... ich habe folgendes ausprobiert/kontrolliert:

    --> Themperatur im rechner = OK! bei ca 30°

    --> Grafikkarte aus dem Geräte manager entfernt und neu installiert, um eventuelle treiberleichen zu vermeinden = OK!

    --> Ich habe eine andere grafikkarte (Ati 9600pro) auf den steckplatz, und damit hat es einwandfrei funktioniert = OK!

    --> Ich habe die grafikkarte in den Laden zurückgebracht, heute habe ich sie zurück bekommen, mit der antowort, das sie sie unter einem dauertest, tagelang (3dmark05) laufen gelassen haben, und sie bei ihnen nicht einmal eingefreezed ist..

    das verärgert mich jetzt ein wenig, da ich nur so eine kack graka drinne habe, und ich mit der neuen, die ja auch nicht gerade billig war, nicht zocken kann!

    Diese sachen hab ich getestet, und sie funktioniert Trozdem nicht!

    -----------------

    Ein bischen was zu dem verlauf:

    Der rechner ist das erste mal eingefreezed, da war nicht die graka sondern das netzteil schuld.. der lüfter des netzteils ist hängengeblieben.. bisl öl in den dafür vorgesehen platz, und der lüfter ging wieder.... so doof wie ich bin hab ich beim einbauen vergessen den stecker des netzteils zu entfernen.. erstmal voll 230V abbekommen ... naja weiter : die sicherung war im ***** und ich hab mir eine andere sicherung von einem anderen netzteil eingebaut, dann lief das netzteil wieder, nur der pc freezed immernoch ein...

    -----------------

    Mein Rechner:

    Mainboard: Asus K8V SE-Deluxe
    CPU: AMD 64bit 3400+
    Graka:halt die 9600pro oder die x800xt platinum
    RAM 2GB NONAME ram
    HD: 160GB SATA samsung
    Netzteil: 450 Watt (Colors-IT)

    -----------------

    Nochetwas zu den grakas... die 9600 pro, hat keinen extra anschluss für strom, die x800xt schon.. deswegen habe ich den verdacht, das das netzteil im ***** ist, aber bevor ich mir eine neues kaufe, will ich wissen ob ich vorher noch bisl was testen kann...


    bitte um antwort.. ich verzweifle hier sonst noch

    danke im vorraus mfg MadFlasH
     

  2. Anzeige
  3. #2 19. Januar 2006
    Ich denke irgendwie das dein netzteil deine Grafikkarte mit zu wenig strom versorgt un es dann halt irgendwann einfreezed.Wenns bei den typen in den laden geklappt hatt kann ich mir es nicht anders erklären.Und die etwas ältere GraKa funzt doch einwandfrei wie du es gesagt hast.Warte aber auf andere antworten ab.

    MfG

    Genesis
     
  4. #3 19. Januar 2006
    wär gut wenn du mal die werte von deinem netzteil posten würdest.


    mfg
     
  5. #4 19. Januar 2006
    die werte vom netzteil o_O *dumm guck* was meinst du damit
     
  6. #5 19. Januar 2006
    Mach mal den pc auf und guck auf das ding da wo du das stromkabel reintust da ist ein zettel drauf geklebt.Schreib uns mal auf wie viel Watt dein netzteil hatt und wie viel A(Ampere) bei dir auf 12V liegen.
    Bei mir siehts so aus

    350Watt
    12V|18A

    suche das mal auf netzteil

    MfG

    Genesis ^^
     
  7. #6 19. Januar 2006
    nicht nur die stromstärke auf der 12 volt schiene ist ausschlaggebend für systemstabilität und ausreichend leistung für das system. auch die stromstärke auf 3,3 und 5 volt solltest du uns nennen. :]
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - GeCube Radeon X800XT
  1. Antworten:
    4
    Aufrufe:
    433
  2. Antworten:
    17
    Aufrufe:
    409
  3. Antworten:
    10
    Aufrufe:
    234
  4. Antworten:
    20
    Aufrufe:
    844
  5. GeCube HD3870 X-Turbo III

    ben_kug , 25. März 2008 , im Forum: Kaufberatung
    Antworten:
    1
    Aufrufe:
    219