Ghost Recon: AW Problem

Dieses Thema im Forum "Gamer Support" wurde erstellt von wangsta90, 25. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Januar 2007
    Hi RR'ler!

    Habe folgendes Problem:

    Heute habe ich mit Freunden probiert, Ghost Recon Advanced Warfighter über Hamachi zu spielen.
    Wenn ich einen Server erstelle kann ich schon die Waffen auswählen und bei meinem Freund bleibt der Bildschirm schwarz. Umgekehrt ist es genauso, dann habe ich den schwarzen Bildschirm.
    Wisst ihr wie man das Prob behebt, sodass wir endlich spielen können?
    Wäre nice wenn mir jemand helfen könnte.

    BW gibts für jede nützliche Antwort.

    PS: Vielleicht liegt es am Router.
    Wenn ja, welche Ports müssen wir freigeben?



    MfG wangsta90
     

  2. Anzeige
  3. #2 26. Januar 2007
    AW: Ghost Recon: AW Problem

    habt ihr die gleich seriennummer ????

    wenn ja dann versucht es ma mit zwei verschiedenen
     
  4. #3 27. Januar 2007
    AW: Ghost Recon: AW Problem

    Hi,

    danke für deine Antwort.
    Wir probieren es nacher gleich mal aus.
    Wenn es dann funzt, editier ich es.


    MfG wangsta90
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ghost Recon Problem
  1. Antworten:
    2
    Aufrufe:
    975
  2. Antworten:
    7
    Aufrufe:
    1.221
  3. Antworten:
    3
    Aufrufe:
    304
  4. Ghost Recon Problem

    ak-inc88 , 6. April 2007 , im Forum: Gamer Support
    Antworten:
    5
    Aufrufe:
    373
  5. Antworten:
    10
    Aufrufe:
    471