GIF Problemme !

Dieses Thema im Forum "Grafikdesign und Fotografie" wurde erstellt von 61Hami61, 29. Juni 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. Juni 2005
    Hallo,

    Immer nach dem Format habe ich ein Problem das bei mir die GIF's nicht mehr klappen !

    Woran liegt es denn?
    Liegt es an Service Pack 2
    Falscher Codec?

    Oder wat weiß ich woran !

    Bitte Hilfe !

    PS: Welche Codec ist der BESTE !?

    Danke im Voraus !
     

  2. Anzeige
  3. #2 29. Juni 2005
    Diese Frage versteh ich nicht ganz, sorry, aber

    WAS IST FORMAT ???

    Diese Frage kann man nicht Pauschal beantworten.

    Das einzige, das ich sagen kann, ist:
    Es ist jeweils der Codec zum betrachten /abspielen / anhören der beste, der auch beim Codieren der Daten genutzt wurde.

    mit anderen worten, sag mir was du machen sillst, und für welche datei, und zeig mir die datei, und ich kann dir sagen, welchen codec du dafür sinnvollerweise brauchst.

    mfg spotting
     
  4. #3 30. Juni 2005
    @spotting

    Ich meine FORMAT = Formatiteren !
    Also alles löschen falls du es nicht weißt Mano Man !
     
  5. #4 30. Juni 2005
    tut mir leid, aber das hab ich mir gedacht,
    nur dein problem verstehe ich immer noch nicht, weil deine problem beschreibung einfach zuviele variablen offen lässt.

    wenn du formatierst ist ALLES weg.
    also auch deine codecs und dein service pack zwei.


    deshalb wie hätte man dieses problem besser ausdrücken können.

    nach einer neuinstallation meines betriebssystemes windows xp inclusive des service packs zwei, werden keine gifs mehr angezeigt.
    woran kann dies liegen?
    zum anzeigen der gifs benutze ich folgendes programm:

    so, und da trägst du dann das programm ein.
    denn
    gifs müssen durch ein programm angezeigt werden.

    wovon ich bei dir ausgehe ist, das du mit gif die animierten bilder auf WEBSEITEN meinst.
    und du zum anzeigen den Internet Explorer nimmst.
    Ausserdem hast du noch zusätzlich eine Firewall installiert.
    zum Beispiel die zone allarm pro.
    dieser kann die ursache für diese problem sein.
    "Also du musst bei deiner zonealarm pro unter privatsphäre den werbeblocker aussschalten(oder bei benutzerdefiniert die häckchen bei "zu sperrende werbung"entfernen"
    Dies sind alles informationen, die du mitangeben musst.
    denn sonst KANN man dir nicht helfen.

    mfg
     

  6. Videos zum Thema
Die Seite wird geladen...