Grafikkarten Licht ausschalten

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von oida, 26. Mai 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. Mai 2006
    Hi,
    habe mal ne frage?:)

    Ich habe ne X800GTO und auf der Grafikkarte ist so Blaues licht durch kleine Lampen.

    Meine Frage ist ob man das irgentwie ausschalten kann.

    Bisher wurde das Licht nur schwächer wenn ich die Lüfterdrehzahl runtergestellt habe!!

    Für ne gute antwort geibts na klar 10!!!!!
     

  2. Anzeige
  3. #2 26. Mai 2006
    wie du schon selbst geschrieben hast, verringert sich die leuchtstärke beim herunterregeln der lüfterdrehzahl (was weniger stromzufuhr bedeutet) d.h. du kannst nicht einfach die kabel durchsschneiden, da die led und der lüfter gekoppelt sind - sind ja eh nur zwei kabel (+ u -).

    die einzig vergleichbare karte die ich zur verfügung habe ist eine hercules 3d prophet 9600xt - diese ist ebenfalls blau beleuchtet. die led ist in dem lüfter selbst verankert (also im lager). sollte dies bei deiner karte genau so sein würde ich dringend davon abraten an den led's was zu verändern.

    es gibt allerding alternative lüfter ohne beleuchtung. schau doch einfach mal nach dem ati referenzlüfter für deine karte - den sollte es schon unter 10 € geben :D
     
  4. #3 26. Mai 2006
    Hey!
    Entweder nen anderen Lüfter rauf, siehe Vorredner oder die blau leuchtenden Led`s abklemmen.
    Die sind ja nur auf dem Lüfter montiert und nicht von Hause aus drauf. Musste ma abbauen den Lüfter und gucken.
    Gruss Mike
     
  5. #4 26. Mai 2006
    ... wenn du mir jetzt verrätst woher du weisst das sie nur AUF den lüfter monitiert sind dann geb ich dir ne 10 ?( - er hat nicht angegeben von was für eine X800GTO er hat (also von welchem hersteller).
     
  6. #5 26. Mai 2006
    is das nur eine LED oda mehrere??

    du könntest sie runterlöten und einfach ne drahtverbindung hinlöten, müsste funzen, glaub ich.

    wennst net geht, löte die LED einfach wieder drauf.
     
  7. #6 26. Mai 2006
    Ja das sind mehrere kleine led's ind so einem kleinen Schlauch.
     
  8. #7 26. Mai 2006
    hasts schonmal mit runterlöten probiert (^^)?
     
  9. #8 26. Mai 2006
    Aber er hat doch eine ToGo? Ist das also nicht ein Notebook? Wenn ja warum willst du die dann weghaben? Wegen Akku schonen oder sieht man die? Meine Asus X800XL hat auch über den ganzen Lüfterkomplex verteilt blaue LED's aber da ich geschlossenes Gehäuse hab bringt mir das eh nix!
    Würds am besten einfach so lassen!
    MfG
    H4xx0r
     
  10. #9 26. Mai 2006
    Hey!

    @ XdaywalkerX : Okay hätte mich besser ausdrücken können. Meistens sind die LEDs in den Lüfterrahmen eingelassen. Nichts desto trotz sind es zusätzliche Bauteile die man meiner Meinung nach demontiert bekommt.
    Nichts für ungut.

    @ oida : Und haste den Schlauch mit den LEDs abbekommen?

    Gruss Mike
     
  11. #10 27. Mai 2006
    Ne der Schlauch is noch dran!

    Wollte auch nicht da noch rumlöten und so, hätte ja sein können das man die mit ner Software

    ausschalten hätte können (Was für ein deutsch) aber egal !!!

    Trozdem danke für eure Hilfe!!!!
     
  12. #11 27. Mai 2006
    das mit dem runterlöten hätte ich auch gesagt, aber wer weiß ob man da nicht irgendwas beschädigt...


    kleb einfach was drüber dann siehstes auch net mehr ;)
    oder einmal lack drüber
     

  13. Videos zum Thema
Die Seite wird geladen...