Graka kaputt?!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von peace4321, 11. Juli 2011 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Juli 2011
    Hi
    seit gestern geht mein Pc nicht mehr richtig an. Das Problem ist, dass wenn ich meine Grafikkarte im PCI-E Slot habe und versuche über diese das Bild zu bekommen funktioniert nichts mehr. Kein Bild beim Start, allerdings ertönt dieses "bestätigende Piepsen".Allerdings läuft der Lüfter der Graka.
    Wenn ich nun eine andere Grafikkarte einstecke kommt ein Bild. Kann es sein das die Grafikkarte kaputt ist? Mich wundert es vor allem, da kein "meckerndes Piepsen" kommt.
    Im Bios ist auch PCI-E als erstes für die Graka eingestellt.
    Mein system:
    alte Graka: Nvidia GeForce 9800GT
    test Graka: Ati Teil, jedoch alt und ohne zusätzlichen Stromstecker
    MB: Asrock G31M-S
    CPU: q6600 @ 2,4 Ghz
    NT: 500w OCZ, keine Ahnung welches genau.

    vielleicht kann mir hier ja einer weiterhelfen
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 11. Juli 2011
    AW: Graka kaputt?!

    Wenn deine GraKa kein Bild mehr ausspucken will, dafür eine andere Karte im GLEICHEN Slot, mit dem GLEICHEN Monitor hingegen ein Bild gibt, würde ich mir echt Gedanken um die Karte machen.

    Wenn du sicher gehen willst:
    Steck die Karte in einen anderen Rechner und probier sie dort aus.
     
  4. #3 11. Juli 2011
    AW: Graka kaputt?!

    wäre mir neu, wenn bei grafikkarten auch ein fehlercode ausgespuckt wird :) Aber wenn du ne andere Karte in den gleichen Slot steckst und diese dann läuft, ist die wahrscheinlich schon arg hoch, dass sie im ***** ist.

    Vllt gibts bei der ja noch die möglichkeit des "backens". hab ich aber noch nie gemacht und weiss nit obs mit der auch geht usw. usf. Da musste die spezis hier fragen :)
     
  5. #4 13. Juli 2011
    AW: Graka kaputt?!

    Versuch die einfach mal zu backen:

    1. Alles bis auf die Platine abmontieren.
    2. Ab in den Ofen damit u. auf Alukügelchen legen
    3. 15min bei 190°C

    YouTube
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Graka kaputt
  1. Antworten:
    4
    Aufrufe:
    4.078
  2. Antworten:
    2
    Aufrufe:
    661
  3. Antworten:
    2
    Aufrufe:
    555
  4. Antworten:
    3
    Aufrufe:
    602
  5. Antworten:
    10
    Aufrufe:
    616